Erstellen verknüpfter Notizen in OneNote

Mit verknüpften Notizen können Sie OneNote an einer Seite Ihres Bildschirms andocken, damit Sie Websites und Apps auf der anderen Seite sehen können. Auf diese Weise ist es einfacher, Notizen zu erstellen, und darüber hinaus haben Sie den Vorteil, dass Ihre Notizen automatisch mit Ihren Recherchequellen verknüpft werden.

Verknüpfte Notizen können mit Internet Explorer, Word, PowerPoint und sogar anderen OneNote-Seiten aufgenommen werden.

  1. Öffnen Sie die App, mit der Sie Notizen erstellen möchten:

    Gehen Sie in Internet Explorer folgendermaßen vor:

    • Stellen Sie sicher, dass die Befehlsleiste angezeigt wird. Wenn sie nicht angezeigt wird, klicken Sie mit der rechten Maustaste auf die Titelleiste, und wählen Sie dann Befehlsleiste aus.

    • Wählen Sie auf der daraufhin angezeigten Menüleiste die Option Verknüpfte OneNote-Notizen aus. Wenn dieser Befehl nicht angezeigt wird, klicken Sie ganz rechts auf der Befehlsleiste auf das kleine Symbol », um ausgeblendete Befehle anzuzeigen.

    Gehen Sie in Word, PowerPoint oder OneNote folgendermaßen vor:

    • Wählen Sie Überprüfen > Verknüpfte Notizen aus.

  2. Wählen Sie im Dialogfeld Speicherort auswählen einen Speicherort für die neue Notizenseite aus, und klicken Sie auf OK.

    Wenn Sie einen Abschnitt auswählen, wird darin eine neue Seite erstellt. Wenn Sie eine vorhandene Seite auswählen, werden Ihre verknüpften Notizen zu dieser Seite hinzugefügt.

  3. Verschieben Sie im OneNote-Fenster rechts den Cursor an die Stelle, an der Sie mit der Erstellung verknüpfter Notizen beginnen möchten.

Erstellen Sie Notizen genauso wie immer. Während einer Sitzung mit aktivierter Funktion "Verknüpfte Notizen" speichert OneNote eine Miniaturansicht der Seite, einen Textauszug und einen Link zu den Dokumenten oder den Webseiten, in oder auf denen Sie recherchiert haben, damit Sie jederzeit zur Recherchequelle zurückkehren können.

Hinweis:  Sie können die Erstellung verknüpfter Notizen jederzeit beenden. Klicken Sie oben rechts im angedockten OneNote-Fenster auf das Symbol mit einem verketteten Link, und wählen Sie dann Das Erstellen verknüpfter Notizen beenden aus.

Wenn Sie den Mauszeiger über einzelne Notizen bewegen, werden Details zu der verknüpften Datei angezeigt. Klicken Sie auf eine Miniaturansicht, um die zugehörige Datei zu öffnen.

Klicken Sie oben links auf der Seite auf das Symbol mit einem verketteten Link, um eine Liste aller Dokumente anzuzeigen, die mit der aktuellen Seite verknüpft sind, oder um nicht mehr gewünschte oder benötigte Verknüpfungen zu entfernen.

Inhalt dieses Artikels

Informationen zu verknüpften Notizen

Starten einer Sitzung für verknüpfte Notizen

Beenden einer Sitzung für verknüpfte Notizen

Anzeigen oder Entfernen von Notizen Verknüpfungen

Deaktivieren verknüpfter Notizen

Erneutes Aktivieren verknüpfter Notizen

Informationen zu verknüpften Notizen

Durch die Erstellung verknüpfter Notizen in Microsoft OneNote 2010 ist es einfach, auf Ihrem Computer zu recherchieren, indem Sie Notizen in einem angedockten OneNote-Fenster auf dem Desktop erstellen, während Sie in anderen Programmen oder in Ihrem Webbrowser parallel arbeiten.

In diesem Modus aufgenommene Notizen werden automatisch mit OneNote verknüpft, was auch immer Sie in Internet Explorer, in Word-Dokumenten, in PowerPoint-Präsentationen oder auf einer anderen OneNote-Seite in einem Ihrer Notizbücher sehen.

Während einer verknüpften Notizensitzung speichert OneNote mit jedem Absatz von Notizen einen Link zu Dokumenten oder Webseiten, die Sie verwendet haben, sodass Sie auf diesen Link klicken und später problemlos wieder zu diesen Inhalten zurückkehren können. OneNote speichert auch eine Miniaturansicht der Seite und einen Textauszug aus beliebigen Word 2010-oder PowerPoint 2010-Dateien, die Sie sich angeschaut haben, sodass Sie die richtige Seite oder Folie erneut finden und erkennen können.

Für die Verwendung dieses Features muss Ihr Notizbuch im OneNote 2010-Notiz Buchformat gespeichert sein. Führen Sie eine der folgenden Aktionen aus, um zu prüfen, in welchem Dateiformat ein Notizbuch gespeichert wurde:

  • Öffnen Sie das Notizbuch, das Sie für verknüpfte Notizen verwenden möchten, und schauen Sie sich dann die Titelleiste des OneNote 2010-Anwendungsfensters an. Wenn neben dem Namen des Notizbuchs [Kompatibilitätsmodus] angezeigt wird, wird das aktuelle Notizbuch im älteren OneNote 2007-Format gespeichert, und das Feature verknüpfte Notizen steht nicht zur Verfügung.

  • Klicken Sie auf der Navigationsleiste mit der rechten Maustaste auf das Notiz Buchsymbol, und klicken Sie dann auf Eigenschaften. Überprüfen Sie im Dialogfeld Notizbucheigenschaften die Option Standardformat, um festzustellen, in welchem Format das Notizbuch gespeichert ist. Wenn es sich bei dem aktuellen Format um das OneNote 2010-Notiz Buchformathandelt, können Sie das Feature verknüpfte Notizen in diesem Notizbuch verwenden.

Starten einer Sitzung für verknüpfte Notizen

Sie können mit dem Erstellen von verknüpften Notizen zu einer Webseite, einem Word-Dokument, einer PowerPoint-Präsentation oder einer OneNote-Seite beginnen, die Sie sehen möchten, indem Sie die folgenden Schritte ausführen:

  1. Klicken Sie im Menüband in Word, PowerPoint oder OneNote auf die Registerkarte überprüfen .

  2. Klicken Sie in der Gruppe Notizen auf die Schaltfläche verknüpfte Notizen .

  3. Navigieren Sie im Dialogfeld Speicherort in OneNote auswählen zu dem Notizbuch, dem Abschnitt und der Seite, auf der Sie Notizen zu dem Dokument oder der Seite erstellen möchten, das Sie suchen, und klicken Sie dann auf OK.

  4. Erstellen Sie Notizen wie gewohnt. Sie können andere OneNote-Seiten im Hauptfenster des Programms aufrufen, Internet Explorer öffnen oder andere Word-oder PowerPoint-Dokumente öffnen. OneNote verknüpft automatisch wieder mit dem, was Sie gesucht haben, damit Sie später problemlos wieder auf das Quellmaterial verweisen können.

Hinweis: Eine weitere Möglichkeit, verknüpfte Notizen zu erstellen, besteht darin, auf der Registerkarte Ansicht in OneNote 2010 auf an Desktop Andocken zu klicken. Die aktuelle OneNote-Seite wird an der Seite des Windows-Desktops angedockt, wo Sie sichtbar bleibt, während Sie andere Programme verwenden. Alle Notizen, die Sie im angedockten OneNote-Fenster ausführen, werden mit ihrem Kontext verknüpft.

Beenden einer Sitzung für verknüpfte Notizen

Sie können eine verknüpfte Notizensitzung beenden, indem Sie eine der folgenden Aktionen ausführen:

  • Klicken Sie auf der Symbolleiste für den Schnellzugriff auf die Schaltfläche an Desktop Andocken , um das Fenster abzudocken und den Modus für verknüpfte Notizen zu deaktivieren (oder drücken Sie einfach STRG + ALT + D).

  • Klicken Sie auf der Registerkarte Ansicht auf die Schaltfläche Normal Ansicht .

Anzeigen oder Entfernen von Notizen Verknüpfungen

Im Modus "verknüpfte Notizen" wird eine Schaltfläche mit einem Ketten Verknüpfungssymbol in der Nähe der oberen linken Ecke der angedockten Notizenseite angezeigt. Während Sie sich in einer verknüpften Notizensitzung befinden, können Sie mit dem Mauszeiger auf einzelne Notizen auf der Seite zeigen, um zu sehen, welche Notizen mit etwas anderem verknüpft sind.

Wenn Sie mit dem Mauszeiger auf eines der Anwendungssymbole zeigen, die möglicherweise auf der Seite angezeigt werden, werden Miniaturansichten von Word-Dokumenten, PowerPoint-Präsentationen, OneNote-Notizenseiten oder Internet Explorer-Webseiten angezeigt, mit denen die Notizen verknüpft sind. Sie können auf eine dieser Miniaturansichten klicken, um die zugehörigen Dateien zu öffnen.

Klicken Sie oben links auf der Seite auf das Symbol mit einem verketteten Link, um eine Liste aller Dokumente anzuzeigen, die mit der aktuellen Seite verknüpft sind, oder um nicht mehr gewünschte oder benötigte Verknüpfungen zu entfernen.

Deaktivieren verknüpfter Notizen

Der Modus für verknüpfte Notizen wird automatisch aktiviert, wenn Sie Notizen in einem angedockten OneNote-Fenster erstellen. Wenn Sie diese Funktion deaktivieren möchten, führen Sie die folgenden Schritte aus:

  1. Klicken Sie im Menü Datei auf Optionen.

  2. Klicken Sie auf der linken Seite des Dialogfelds OneNote-Optionen auf die Kategorie erweitert .

  3. Deaktivieren Sie auf der rechten Seite unter verknüpfte Notizendas Kontrollkästchen Erstellen neuer verknüpfter Notizen zulassen .

Tipp: Wenn Sie verknüpfte Notizen löschen möchten, die bereits mit Webseiten und Dokumenten verknüpft sind, klicken Sie im Dialogfeld OneNote-Optionen auf die Schaltfläche Links aus verknüpften Notizen entfernen .

Erneutes Aktivieren verknüpfter Notizen

Wenn Sie den Modus für automatische verknüpfte Notizen zuvor im angedockten Fenster deaktiviert haben, können Sie ihn erneut aktivieren, indem Sie die folgenden Schritte ausführen:

  1. Klicken Sie im Menü Datei auf Optionen.

  2. Klicken Sie auf der linken Seite des Dialogfelds OneNote-Optionen auf die Kategorie erweitert .

  3. Aktivieren Sie auf der rechten Seite unter verknüpfte Notizendas Kontrollkästchen Erstellen neuer verknüpfter Notizen erlauben .

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×