Mit Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.
Formatieren eines Shapes in Visio

In Visio können Sie die Darstellung von Formen anpassen, indem Sie deren Textfarben, Schriftarten, Füllfarben und Muster, Linienstärke und -format oder Schatten ändern.

Schnelles Anwenden von Formatierungen mithilfe von Formenarten

Die schnellste Möglichkeit zum Hinzufügen von Farbe zu einer Form ist das Menü mit voreingestellten Formenarten.

  1. Wählen Sie die Form aus, die Sie ändern möchten.

  2. Wechseln Sie auf der Symbolleiste zu "Start" > "Formenarten":

    Shape-Formatierungsoptionen auf der Registerkarte "Start" in Visio für Microsoft 365.

  3. Öffnen Sie den Formatvorlagenkatalog, und wählen Sie eine Option aus, die alle dem Farbdesign Ihrer Zeichnung entsprechen. Zu den Optionen gehören unterschiedliche Farben, Farbverläufe und Linienarten.

Manuelles Anwenden von Formatierungen

Sie können die Formatierung mithilfe des Bereichs "Form formatieren" genauer anwenden, wie unten beschrieben:

  1. Wählen Sie die Form(n) aus, die Sie ändern möchten.

  2. Klicken Sie mit der rechten Maustaste auf die Form, und klicken Sie dann auf Form formatieren.

    Der Bereich Form formatieren wird geöffnet. 

  3. Wählen Sie auf der Registerkarte Die Registerkarte "Füllung & Linie" im Bereich "Form formatieren". (Füllung & Linie) den Fülltyp und dann eine Farbe aus. 

  4. Wenn Sie einen Rahmen auf der Form haben möchten, wählen Sie unter "Linie" den Linientyp und die Farbe aus. Wählen Sie dann alle anderen gewünschten Optionen aus, z. B. Transparenz, Breite, Strichart und Kappentyp

  5. Um einen Effekt anzuwenden (z. B. Schatten, Spiegelung, Leuchteffekt oder 3D-Darstellung ), wählen Sie die Registerkarte Die Registerkarte "Effekte" im Bereich "Form formatieren". (Effekte) oben im Bereich aus, und erkunden Sie die verfügbaren Optionen. 

Auswählen einer anzuwendenden benutzerdefinierten Farbe

Sie können eine benutzerdefinierte Farbe anwenden, indem Sie eine Rot-Grün-Blau-Farbkombination oder einen hexadezimalen Farbcode angeben, oder indem Sie im Farbzeichenbereich auswählen.

  1. Wählen Sie eine oder mehrere Formen aus.

  2. Wählen Sie "Start " > "Ausfüllen " Shape Fill button.aus.

  3. Wählen Sie "Weitere Farben" > "Benutzerdefiniert" aus.

  4. Sie können eine Rot-Grün-Blau-Farbkombination oder einen Hexadezimalwert für eine benutzerdefinierte Farbe angeben, oder Sie können eine Farbe direkt aus der Farbkarte auswählen. 

    Sie können im Dialogfeld "Farben" auf der Registerkarte "Benutzerdefiniert" eine benutzerdefinierte Farbe auswählen.

  5. Um eine benutzerdefinierte Gliederungsfarbe auszuwählen, wählen Sie "Start " > "Linie " Schaltfläche "Formkontur".und dann " Weitere Farben" aus.

Ändern der Linienstärke einer Form

  1. Wählen Sie das Shape aus.

  2. Wählen Sie auf der Registerkarte " Start " im Abschnitt " Formenarten " die Option "Linie > Stärke" und dann die gewünschte Stärke aus.

    (Im Menü " Linie " können Sie auch die Linienart ändern. Verwenden Sie die Option "Striche " oder "Pfeile ", um die gewünschte Art von Linie auszuwählen.)

    Tipp: Für eine genauere Größenanpassung der Linienstärke können Sie mit der rechten Maustaste auf eine Form klicken und dann " Form formatieren" und dann " Linie " auswählen und die gewünschte Breite in Schritten von 0,25 Pt. auswählen. 

Siehe auch

Anwenden von Transparenz auf eine Form

Auswählen, Verschieben, Ändern der Größe und Drehen von Shapes

Eigenständiges Anwenden von Farbe, Linienart, Farbverlauf und Effekt

  1. Wählen Sie eine oder mehrere Formen aus. 

  2. Wählen Sie im Menüband der Symbolleiste die Registerkarte " Form " aus. 

  3. Wählen Sie "Form " > " Fülleffekt " Shape Fill button.aus, und wählen Sie dann eine Option aus dem angezeigten Katalog aus. 

    Das Shape Fill button.Menü "Fülleffekt " verfügt auch über eine Transparenzoption , sodass Sie die Deckkraft einer Form anpassen können, um Text oder eine andere dahinter liegende Form anzuzeigen.

  4. Wenn Sie einen Rahmen für das Shape wünschen, wählen Sie Schaltfläche "Formkontur".Formkontur aus, und wählen Sie dann eine Option aus dem angezeigten Katalog aus.

    Sie können auch die Linienstärke, Striche oder Pfeile ändern (wenn Sie eine Verbindungslinie ausgewählt haben).

Auswählen einer anzuwendenden benutzerdefinierten Farbe

  1. Wählen Sie eine oder mehrere Formen aus.

  2. Wenn Sie die Form mit einem Design oder einer Standardfarbe füllen möchten, wählen Sie "Form " > "Fülleffekt" Shape Fill button.> "Weitere Füllfarben" aus, um eine benutzerdefinierte Farbe zu definieren.

    Im Dialogfeld "Benutzerdefinierte Farben" können Sie eine beliebige Farbe mithilfe eines Hexadezimalwerts oder eines Rot-Grün-Blau-Werts angeben.

  3. Wenn Sie eine benutzerdefinierte Farbe auf den Rahmen des Shapes anwenden möchten, wählen Sie "Form " > "Formkontur " Schaltfläche "Formkontur".> "Weitere Gliederungsfarben" aus.

Ändern der Linienstärke einer Form

  1. Wählen Sie das Shape aus.

  2. Wählen Sie auf der Registerkarte " Form " Schaltfläche "Formkontur".Formkontur > "Stärke" und dann die gewünschte Stärke aus.

    (Im Menü "Formkontur " können Sie auch die Linienart ändern. Verwenden Sie die Option "Strich" oder "Pfeile ", um die gewünschte Art von Linie auszuwählen.)

    Tipp: Für eine genauere Größenanpassung der Linienstärke können Sie mit der rechten Maustaste auf eine Form klicken und "Formatoptionen" auswählen. Wählen Sie dann im Bereich "Formatoptionen" die Option "Linie " aus, und wählen Sie in Schritten von 0,25 Pt. die gewünschte Stärke aus. Im Bereich "Formatoptionen" können Sie auch die Gliederungs- und Füllfarben einer Form auswählen, einschließlich benutzerdefinierter Farben. 

Siehe auch

Ändern der Größe, Drehung und Reihenfolge eines Shapes in Visio für das Web

Anwenden von Transparenz auf eine Form

Hinweise: 

Ihr Browser unterstützt keine Videos. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Formatieren von Text in einem Shape

Sie können die Schriftart, den Zeichenabstand, den Absatzabstand und die Ausrichtung, die Positionierung eines Textblocks, Aufzählungszeichen oder Zahlen sowie Tabstopps von Text in einer Form ändern. Befolgen Sie die nachstehenden Anweisungen:

Schnelle Aufgaben

Aufgabe

Aktion

Hinzufügen von Text zu einem Shape

Wählen Sie die Form auf der Seite aus, und geben Sie Ihren Text ein.

Markieren des Texts in einer Form

Doppelklicken Sie auf die Form, die den text enthält, den Sie formatieren möchten.

Formatieren eines Textblocks

  1. Markieren Sie die Form mit dem Text, den Sie formatieren möchten.

  2. Wählen Sie auf der Registerkarte " Start " in den Gruppen "Schriftart " und " Absatz " die gewünschten Formatierungsoptionen aus.

Kopieren der Textformatierung von einer Form in eine andere

  1. Markieren Sie den Text, den Sie kopieren möchten.

  2. Klicken Sie auf der Registerkarte " Start " in der Gruppe "Zwischenablage " auf " Format übertragen" Die Option 'Format übertragen' in Visio 2010.

  3. Klicken Sie auf die Form, die den Text enthält, den Sie ändern möchten.

Ändern der Hintergrundfarbe des Textblocks

  1. Wählen Sie die Form mit dem Textfeld aus, das Sie ändern möchten.

  2. Klicken Sie mit der rechten Maustaste auf die Form, zeigen Sie auf "Format", und wählen Sie "Text" aus.

  3. Wählen Sie im Dialogfeld "Text " auf der Registerkarte " Textblock " unter " Texthintergrund" die Option "Volltonfarbe" aus.

  4. Wählen Sie in der Liste neben " Volltonfarbe " die gewünschte Farbe aus.

  5. Klicken Sie auf Übernehmen und dann auf OK.

Formatieren von Symbolen und Satzzeichen

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter Visio auf Optionen.

  3. Klicken Sie im Dialogfeld Visio Optionen auf der Registerkarte "Dokumentprüfung" auf "AutoKorrektur-Optionen".

  4. Wählen oder deaktivieren Sie eine der Optionen für die automatische Formatierung, die Sie aktivieren oder deaktivieren möchten.

  5. Klicken Sie auf OK.

Ändern der Linie eines Shapes

Sie können die Linienfarbe, Linienstärke, den Strichtyp und die Transparenz des Rahmens eines Shapes ändern.

Schnelle Aufgaben

Aufgabe

Aktion

Ändern der Linienfarbe oder -formatierung

  1. Wählen Sie das Shape mit dem Rahmen aus, den Sie formatieren möchten.

  2. Klicken Sie auf der Registerkarte " Start " in der Gruppe " Form " auf "Linie ", und wählen Sie die gewünschten Formatierungsoptionen aus.

Entfernen der Linie aus einem Shape

  1. Wählen Sie die Form mit dem Rahmen aus, den Sie entfernen möchten.

  2. Klicken Sie auf der Registerkarte " Start " in der Gruppe " Form " auf "Linie ", und wählen Sie "Keine Linie" aus.

Anwenden einer neuen Füllung auf ein Shape

In Visio 2010 können Sie die Füllfarbe, das Füllmuster und sogar Eigene Füllmuster zu einer Form hinzufügen.

Schnelle Aufgaben

Aufgabe

Aktion

Ändern der Füllfarbe

  1. Wählen Sie die Form mit der Füllung aus, die Sie ändern möchten.

  2. Klicken Sie auf der Registerkarte " Start " in der Gruppe " Form " auf "Ausfüllen ", und wählen Sie dann die gewünschte Farbe aus.

Kopieren der Füllformatierung von einer Form in eine andere

  1. Wählen Sie eine Form aus, die die zu kopierenden Füllungen aufweist.

  2. Klicken Sie auf der Registerkarte " Start " in der Gruppe "Zwischenablage " auf " Format übertragen" Die Option 'Format übertragen' in Visio 2010.

  3. Klicken Sie auf die Form mit der Füllung, die Sie ändern möchten.

Anwenden einer Musterfüllung

  1. Wählen Sie die Form mit der Füllung aus, die Sie ändern möchten.

  2. Klicken Sie auf der Registerkarte " Start " in der Gruppe " Form " auf "Ausfüllen ", und wählen Sie "Fülloptionen" aus.

  3. Wählen Sie im Dialogfeld " Füllung " in der Liste " Muster " das gewünschte Muster aus.

  4. Wählen Sie in der Farbliste "Muster " die gewünschte Farbe aus.

  5. Klicken Sie auf Übernehmen und dann auf OK.

Erstellen eines neuen Füllmusters

  1. Wählen Sie auf der Registerkarte "Entwicklertools " in der Gruppe "Einblenden/Ausblenden " die Option "Zeichnungsexplorer" aus.

  2. Klicken Sie im Fenster " Zeichnungsexplorer " mit der rechten Maustaste auf "Füllmuster".

  3. Geben Sie im Dialogfeld "Neues Muster " unter "Details" einen Namen für das Muster ein.

  4. Wählen Sie unter "Verhalten" eine Option aus.

    Verhaltensoptionen

    • Schaltfläche im Dialogfeld 'Neues Muster' Erstellen mehrerer Kopien des Bilds zum Ausfüllen einer Form (Kachel des Bilds)

    • Schaltfläche im Dialogfeld 'Neues Muster' Mehrere Bilder entlang der Linie kacheln, ohne sie zu verzerren.

    • Schaltfläche im Dialogfeld 'Neues Muster' ein einzelnes Bild strecken, um die Form auszufüllen.

  5. Um das Muster anzupassen, während sich der Zeichenblattmaßstab ändert, aktivieren Sie das Kontrollkästchen "Skaliert ".

  6. Klicken Sie auf OK.

  7. Öffnen Sie im Zeichnungsexplorerfenster den Ordner " Linienmuster ", klicken Sie mit der rechten Maustaste auf das neue Muster, und klicken Sie dann auf "Musterform bearbeiten".

  8. Erstellen Sie die Form oder Formen, die Sie als Muster festlegen möchten. Sie können Shapes von Grund auf neu erstellen, vorhandene Formen ändern oder Bitmaps einfügen.

  9. Klicken Sie auf die Schaltfläche " Fenster schließen " und dann auf "Ja ", um das Muster zu aktualisieren.

Hinweis: Dazu muss die Registerkarte " Entwicklertools " im Menüband angezeigt werden.

Anzeigen der Registerkarte "Entwicklertools "

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter Visio auf Optionen.

  3. Wählen Sie im Dialogfeld Visio Optionen auf der Registerkarte "Menüband anpassen" in der Liste "Menüband anpassen" die Option "Hauptregisterkarten" aus.

  4. Wählen Sie unter "Hauptregisterkarten" die Option "Entwicklertools" aus.

  5. Klicken Sie auf OK.

Entfernen der Füllung aus einer Form

  1. Wählen Sie die Form mit der Füllung aus, die Sie ändern möchten.

  2. Klicken Sie auf der Registerkarte " Start " in der Gruppe " Form " auf "Ausfüllen ", und wählen Sie "Keine Füllung" aus.

Anwenden eines Designs auf Ihre Shapes

Wenn Sie ein Design in Visio 2010 anwenden, geben Sie die Formatierung (Schriftart, Textfarben, Füllfarben, Rahmen und Schatten) jeder Form auf dem Zeichenblatt an.

Die integrierten Designs wenden sowohl Farbformatierungen (Schriftfarbe, Füllfarbe) als auch Formeffekte (Rahmenart, Schatten) auf Formen an. Sie können nur die Effekte (Rahmen-, Schatten-, Schriftart- und Verbinderformate) oder nur die Farben (Text-, Linien-, Verbinder-, Füll- und Schattenfarben) der Formen in der Zeichnung ändern.

Weitere Informationen zu Designs finden Sie unter Anwenden eines professionellen Designs auf Ihre Zeichnungen mit Designs.

Schnelle Aufgaben

Aufgabe

Aktion

Anwenden eines Designs auf die Formen in der Zeichnung

Klicken Sie auf der Registerkarte " Entwurf " in der Gruppe " Design " auf das gewünschte Design, oder klicken Sie auf Schaltfläche "Weitere" , um weitere Optionen anzuzeigen.

Ändern der Designfarben

Klicken Sie auf der Registerkarte " Entwurf " in der Gruppe " Design " auf "Farben", und wählen Sie die gewünschte Farbe aus.

Ändern der Designeffekte

Klicken Sie auf der Registerkarte " Entwurf " in der Gruppe " Design " auf "Effekte", und wählen Sie die gewünschten Effekte aus.

Erstellen eines eigenen Designs

  1. Klicken Sie auf der Registerkarte " Entwurf " in der Gruppe " Designs " auf "Farben ", und wählen Sie "Neue Designfarben erstellen" aus.

  2. Geben Sie im Dialogfeld "Neue Designfarben " unter "Allgemein" im Feld " Name " einen neuen Namen ein, den Sie für das neue Design verwenden möchten.

  3. Wählen Sie die gewünschten Farben aus.

  4. Klicken Sie auf Übernehmen und dann auf OK.

  5. Klicken Sie in der Gruppe "Designs " auf "Effekte ", und wählen Sie "Neue Designeffekte erstellen" aus.

  6. Geben Sie im Dialogfeld "Neue Designeffekte " unter "Allgemein" im Feld "Name " einen neuen Namen ein, den Sie für das neue Design verwenden möchten.

  7. Wählen Sie die gewünschten Einstellungen für Schriftart, Linie, Füllung, Schatten und Verbinder aus.

  8. Klicken Sie auf Übernehmen und dann auf OK.

Entfernen eines Designs aus einem Shape

Klicken Sie mit der rechten Maustaste auf die Form, zeigen Sie auf "Format", und wählen Sie "Design entfernen" aus.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Office Insidern beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×