Gliedern (Gruppieren) von Daten in einem Arbeitsblatt

Wenn Sie über eine Liste von Daten verfügen, die Sie gruppieren und zusammenfassen möchten, können Sie eine Gliederung von bis zu acht Ebenen erstellen. Durch die einzelnen inneren Ebenen, die durch eine höhere Zahl in den Gliederungssymbole dargestellt sind, werden Detaildaten für die übergeordnete äußere Ebene angezeigt, die durch eine niedrigere Zahl in den Gliederungssymbolen dargestellt ist. Mit einer Gliederung können Sie Hauptzeilen oder -spalten schnell anzeigen sowie die Detaildaten für jede Gruppe bereitstellen. Sie können eine Gliederung mit Zeilen (siehe Darstellung im Beispiel weiter unten), eine Gliederung mit Spalten oder eine Gliederung mit Zeilen und Spalten erstellen.

Daten mit einer Gliederung auf drei Ebenen

1. Zum Anzeigen von Zeilen für eine Ebene klicken Sie auf die entsprechende 1 2 3 Gliederungssymbole.

2.  Ebene 1 enthält die Gesamtumsätze für alle Detailzeilen.

3.  Ebene 2 enthält die Gesamtumsätze pro Monat für die einzelnen Regionen.

4. Ebene 3 enthält Detailzeilen – in diesem Fall die Zeilen 17 bis 20.

5. Zum Erweitern oder Reduzieren von Daten in der Gliederung klicken Sie auf die Gliederungssymbole Pluszeichen und Minuszeichen , oder drücken Sie ALT+UMSCHALT+= zum Erweitern und ALT+UMSCHALT+- zum Reduzieren.

  1. Stellen Sie sicher, dass jede Spalte der Daten, die Sie gliederungen möchten, eine Beschriftung in der ersten Zeile enthält (z. B. Region), ähnliche Fakten in jeder Spalte enthält und dass der Bereich, den Sie gliederungen möchten, keine leeren Zeilen oder Spalten enthält.

  2. Wenn Sie möchten, können ihre gruppenweise Detailzeilen eine entsprechende Zusammenfassungszeile haben – ein Teilsumme. Um diese zu erstellen, gehen Sie wie folgt vor:

    • Einfügen von Hauptzeilen mithilfe des Befehls Teilergebnis    

      Verwenden Sie den Befehl Teilergebnis, mit dem die Funktion TEILERGEBNIS unmittelbar unterhalb oder oberhalb der jeweiligen Gruppe mit Detailzeilen eingefügt und die Gliederung automatisch erstellt wird. Weitere Informationen zum Verwenden der Funktion TEILERGEBNIS finden Sie unter TEILERGEBNIS (Funktion).

    • Einfügen eigener Hauptzeilen    

      Fügen Sie eigene Hauptzeilen mit Formeln unmittelbar unterhalb oder oberhalb der entsprechenden Gruppe mit Detailzeilen ein. Verwenden Sie beispielsweise unterhalb (oder oberhalb) der Zeilen mit Umsatzzahlen für März und April die Funktion SUMME, um ein Teilergebnis der Umsätze in diesen Monaten zu erstellen. Die Tabelle weiter unten in diesem Thema zeigt ein Beispiel dafür.

  3. Standardmäßig sucht Excel nach Zusammenfassungszeilen unterhalb der zusammengefassten Details, aber es ist möglich, sie oberhalb der Detailzeilen zu erstellen. Wenn Sie die Zusammenfassungszeilen unterhalb der Details erstellt haben, fahren Sie mit dem nächsten Schritt (Schritt 4) fort. Wenn Sie die Zusammenfassungszeilen über den Detailzeilen erstellt haben, klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf das Startfeld des Dialogfelds.

    Klicken Sie in der Gruppe 'Gliederung' auf das Startprogramm für das Dialogfeld

    Das Dialogfeld Einstellungen wird geöffnet.

    Dialogfeld "Einstellungen" für Gliederungen

    Deaktivieren Sie dann im Dialogfeld Einstellungen das Kontrollkästchen Zusammenfassungszeilen unter Detail, und klicken Sie dann auf OK.

  4. Gliedern Sie die Daten. Sie haben folgende Möglichkeiten:

    Automatisches Gliedern der Daten

    1. Wählen Sie eine Zelle im Zellbereich aus, den Sie gliederungskonturieren möchten.

    2. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf den Pfeil unter Gruppieren und dann auf AutoGliederung.

      Klicken Sie auf den Pfeil unter 'Gruppieren' und dann auf 'AutoGliederung'

    Manuelles Gliedern der Daten

    Wichtig:  Wenn Sie Gliederungsebenen manuell gruppieren, empfiehlt es sich, alle Daten anzuzeigen, um zu verhindern, dass die Zeilen falsch gruppiert werden.

    1. Um die äußere Gruppe zu gliederungen (Ebene 1), wählen Sie alle Zeilen aus, die die äußere Gruppe enthalten soll (d. h. die Detailzeilen und, wenn Sie sie hinzugefügt haben, die Zusammenfassungszeilen).

      Eine Datenauswahl, die zum Erstellen einer äußeren Gruppe bereit ist

      1. Die erste Zeile enthält Beschriftungen und ist nicht ausgewählt.

      2. Da es sich um die äußere Gruppe handelt, wählen Sie alle Zeilen mit Teilsummen und Details aus.

      3. Wählen Sie nicht die Gesamtsumme aus.

    2. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppieren.. Klicken Sie dann im Dialogfeld Gruppieren auf Zeilen, und klicken Sie dann auf OK.

      Tipp: Wenn Sie ganze Zeilen anstelle nur der Zellen auswählen, wird excel automatisch nach Zeile gruppieren – das Dialogfeld Gruppe wird nicht einmal geöffnet.

      Klicken Sie auf 'Zeilen' und dann auf 'OK'

      Die Gliederungssymbole werden neben der Gruppe eingeblendet.

    3. Gliedern Sie optional eine innere, geschachtelte Gruppe, d. h. die Detailzeilen für einen bestimmten Abschnitt der Daten.

      Hinweis: Wenn Sie keine inneren Gruppen erstellen müssen, fahren Sie mit Schritt f unten fort.

      Markieren Sie für jede innere, geschachtelte Gruppe die Detailzeilen neben der Zeile, die die Hauptzeile enthält.

      Daten, die für die Gruppierung auf Ebene 2 in einer Hierarchie ausgewählt wurden.

      1. Sie können auf jeder inneren Ebene mehrere Gruppen erstellen. Hier sind zwei Abschnitte bereits auf Ebene 2 gruppieren.

      2. Dieser Abschnitt ist ausgewählt und kann gruppieren.

      3. Wählen Sie nicht die Zusammenfassungszeile für die Zu gruppierenden Daten aus.

    4. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppieren..

      Klicken Sie auf der Registerkarte 'Daten' auf 'Gruppieren'

      Klicken Sie dann im Dialogfeld Gruppieren auf Zeilen, und klicken Sie dann auf OK. Die Gliederungssymbole werden neben der Gruppe eingeblendet.

      Tipp: Wenn Sie ganze Zeilen anstelle nur der Zellen auswählen, wird excel automatisch nach Zeile gruppieren – das Dialogfeld Gruppe wird nicht einmal geöffnet.

    5. Setzen Sie den Vorgang des Markierens und Gruppierens von inneren Zeilen fort, bis Sie alle Ebenen erstellt haben, die in der Gliederung enthalten sein sollen.

    6. Wenn Sie die Gruppierung von Zeilen aufheben möchten, markieren Sie die Zeilen, und klicken Sie anschließend auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppierung aufheben.

      Sie können auch die Gruppierung von Abschnitten der Gliederung aufheben, ohne die gesamte Ebene zu entfernen. Halten Sie die UMSCHALTTASTE, während Sie Plusfeld oder Minusfeld für die Gruppe klicken, und klicken Sie dann auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppierung aufheben.

      Wichtig: Wenn Sie die Gruppierung für eine Gliederung aufheben, während die Detaildaten ausgeblendet sind, bleiben die Detailzeilen möglicherweise ausgeblendet. Wenn Sie die Daten anzeigen möchten, markieren Sie die sichtbaren Zeilennummern neben den ausgeblendeten Zeilen. Klicken Sie dann auf der Registerkarte Start in der Gruppe Zellen auf Format,zeigen Sie auf & Einblenden ausblenden,und klicken Sie dann auf Zeilen einblenden.

  1. Stellen Sie sicher, dass jede Zeile der zu gliedernden Daten in der ersten Spalte über eine Beschriftung verfügt, ähnliche Daten in jeder Zeile enthalten sind und der Bereich keine leeren Zeilen oder Spalten aufweist.

  2. Fügen Sie eigene Hauptspalten mit Formeln unmittelbar rechts oder links neben der jeweiligen Gruppe mit Detailspalten ein. Die in Schritt 4 unten aufgeführte Tabelle dient als ein Beispiel.

    Hinweis: Wenn Sie Daten nach Spalten gliedern möchten, müssen Hauptspalten vorhanden sein, die Formeln enthalten, mit denen auf Zellen in jeder der Detailspalten für diese Gruppe verwiesen wird.

  3. Wenn sich die Zusammenfassungsspalte links neben den Detailspalten befindet, klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf das Startfeld des Dialogfelds.

    Klicken Sie in der Gruppe 'Gliederung' auf das Startprogramm für das Dialogfeld

    Das Dialogfeld Einstellungen wird geöffnet.

    Dialogfeld "Einstellungen" für Gliederungen

    Deaktivieren Sie dann im Dialogfeld Einstellungen das Kontrollkästchen Zusammenfassungsspalten rechts neben detail, und klicken Sie auf OK.

  4. Führen Sie einen der folgenden Schritte aus, um die Daten zu gliedern:

    Automatisches Gliedern der Daten

    1. Markieren Sie eine Zelle im Bereich.

    2. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf den Pfeil unter Gruppieren und dann auf AutoGliederung.

    Manuelles Gliedern der Daten

    Wichtig: Wenn Sie Gliederungsebenen manuell gruppieren, empfiehlt es sich, alle Daten anzuzeigen, um zu verhindern, dass die Spalten falsch gruppiert werden.

    1. Zum Gliederung der äußeren Gruppe (Ebene 1) wählen Sie alle untergeordneten Zusammenfassungsspalten sowie die zugehörigen Detaildaten aus.

      In Spalten angeordnete Daten, die zu gruppieren sind

      1. Spalte A enthält Beschriftungen.

      2. Wählen Sie alle Detail- und Teilsummenspalten aus. Wenn Sie nicht ganze Spalten auswählen, wird beim Klicken auf Gruppieren (auf der Registerkarte Daten in der Gruppe Gliederung) das Dialogfeld Gruppe geöffnet, und Sie werden zur Auswahl von Zeilen oder Spalten gefragt.

      3. Wählen Sie nicht die Gesamtsummenspalte aus.

    2. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppieren..

      Klicken Sie auf der Registerkarte 'Daten' auf 'Gruppieren'

      Das Gliederungssymbol wird über der Gruppe angezeigt.

    3. Wenn Sie eine innere, geschachtelte Gruppe von Detailspalten (Ebene 2 oder höher) gliederungskonturieren, wählen Sie die Detailspalten neben der Spalte aus, die die Zusammenfassungsspalte enthält.

      In Spalten angeordnete Daten

      1. Sie können auf jeder inneren Ebene mehrere Gruppen erstellen. Hier sind zwei Abschnitte bereits auf Ebene 2 gruppieren.

      2. Diese Spalten sind ausgewählt und zum Gruppieren bereit. Wenn Sie nicht ganze Spalten auswählen, wird beim Klicken auf Gruppieren (auf der Registerkarte Daten in der Gruppe Gliederung) das Dialogfeld Gruppe geöffnet, und Sie werden zur Auswahl von Zeilen oder Spalten gefragt.

      3. Wählen Sie nicht die Zusammenfassungsspalte für die Zu gruppierenden Daten aus.

    4. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppieren..

      Klicken Sie auf der Registerkarte 'Daten' auf 'Gruppieren'

      Die Gliederungssymbole werden neben der Gruppe eingeblendet.

  5. Setzen Sie den Vorgang des Markierens und Gruppierens von inneren Spalten fort, bis Sie alle Ebenen erstellt haben, die in der Gliederung enthalten sein sollen.

  6. Wenn Sie die Gruppierung von Spalten aufheben möchten, markieren Sie die Spalten, und klicken Sie anschließend auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppierung aufheben..

Klicken Sie auf der Registerkarte 'Daten' auf 'Gruppierung aufheben'

Sie können auch die Gruppierung von Abschnitten der Gliederung aufheben, ohne die gesamte Ebene zu entfernen. Halten Sie die UMSCHALTTASTE, während Sie Plusfeld oder Minusfeld für die Gruppe klicken, und klicken Sie dann auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppierung aufheben.

Wenn Sie die Gruppierung für eine Gliederung aufheben, während die Detaildaten ausgeblendet sind, bleiben die Detailspalten möglicherweise ausgeblendet. Wenn Sie die Daten anzeigen möchten, markieren Sie die sichtbaren Spaltenbuchstaben neben den ausgeblendeten Spalten. Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf Format, zeigen Sie auf Ausblenden und Einblenden, und klicken Sie dann auf Spalten einblenden.

  1. Wenn die Gliederungssymbole 1 2 3 , Pluszeichen und Minuszeichen nicht angezeigt werden, wechseln Sie zu Datei > Optionen >Erweitert , und aktivieren Sie dann unter den Anzeigeoptionen für dieses Arbeitsblatt das Kontrollkästchen Gliederungssymbole anzeigen, wenn eine Gliederung angewendet wird, und klicken Sie dann auf OK.

  2. Führen Sie eine oder mehrere der folgenden Aktionen aus:

    • Einblenden und Ausblenden der Detaildaten für eine Gruppe    

      Um die Detaildaten in einer Gruppe anzeigen zu können, klicken Sie auf die Schaltfläche Pluszeichen für die Gruppe, oder drücken Sie ALT+UMSCHALT+=.

    • Um die Detaildaten für eine Gruppe auszublenden, klicken Sie auf Minuszeichen schaltfläche für die Gruppe, oder drücken Sie ALT+UMSCHALT+-.

    • Erweitern oder Reduzieren der Gliederung auf eine bestimmte Ebene    

      Klicken Sie 1 2 3 Gliederungssymbole auf die Nummer der ebene, die Sie verwenden möchten. Die Detaildaten der darunterliegenden Ebenen werden dann ausgeblendet.

      Wenn eine Gliederung z. B. vier Ebenen umfasst, können Sie die vierte Ebene ausblenden, indem Sie auf Drei klicken.

    • Ein- oder Ausblenden aller Gliederungsdetaildaten    

      Zum Anzeigen aller Detaildaten klicken Sie auf die unterste Ebene im 1 2 3 Gliederungssymbole. Sind z. B. drei Ebenen vorhanden, klicken Sie auf Drei .

    • Klicken Sie zum Ausblenden aller Detaildaten auf  eins .

Für umrissene Zeilen verwendet Microsoft Excel Formatvorlagen wie RowLevel_1 und RowLevel_2 . Für umrissene Spalten verwendet Excel Formatvorlagen wie ColLevel_1 und ColLevel_2. Bei diesen Formatvorlagen werden fett formatierte, italische und andere Textformate verwendet, um die Zusammenfassungszeilen oder -spalten in Ihren Daten zu unterscheiden. Indem Sie die Art und Weise ändern, in der die einzelnen Formatvorlagen definiert werden, können Sie unterschiedliche Text- und Zellformate anwenden, um die Darstellung ihrer Gliederung anzupassen. Sie können eine Formatvorlage auf eine Gliederung anwenden, wenn Sie die Gliederung erstellen oder nachdem Sie sie erstellt haben.

Führen Sie eine oder mehrere der folgenden Aktionen aus:

Automatisches Anwenden einer Formatvorlage auf neue Zusammenfassungszeilen oder -spalten    

  1. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf das Startfeld des Dialogfelds.

    Klicken Sie in der Gruppe 'Gliederung' auf das Startprogramm für das Dialogfeld

    Das Dialogfeld Einstellungen wird geöffnet.

    Dialogfeld "Einstellungen" für Gliederungen

  2. Aktivieren Sie das Kontrollkästchen Automatische Formatierung.

Anwenden einer Formatvorlage auf eine vorhandene Hauptzeile oder -spalte    

  1. Markieren Sie die Zellen, auf die Sie eine Formatvorlage anwenden möchten.

  2. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf das Startfeld des Dialogfelds.

    Klicken Sie in der Gruppe 'Gliederung' auf das Startprogramm für das Dialogfeld

    Das Dialogfeld Einstellungen wird geöffnet.

    Dialogfeld "Einstellungen" für Gliederungen

  3. Aktivieren Sie das Kontrollkästchen Automatische Formatvorlagen, und klicken Sie dann auf Formatvorlagen übernehmen.

    Dialogfeld 'Einstellungen' mit ausgewählter Option 'Automatische Formatvorlagen'

Sie können auch AutoFormate zum Formatieren gegliederter Daten verwenden.

  1. Wenn die Gliederungssymbole 1 2 3 , Pluszeichen und Minuszeichen nicht angezeigt werden, wechseln Sie zu Datei > Optionen >Erweitert, und aktivieren Sie dann unter dem Abschnitt Anzeigeoptionen für dieses Arbeitsblatt das Kontrollkästchen Gliederungssymbole anzeigen, wenn eine Gliederung angewendet wird.

  2. Verwenden Sie die Gliederungssymbole 1 2 3 , Minuszeichen und Pluszeichen , um die Detaildaten auszublenden, die nicht kopiert werden sollen.

    Weitere Informationen finden Sie im Abschnitt Ein- oder Ausblenden von Gliederungsdaten.

  3. Markieren Sie den gewünschten Bereich der Hauptzeilen.

  4. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Suchen und Auswählen, und klicken Sie dann auf Gehe zu.

    Klicken Sie auf 'Suchen und Auswählen' und dann auf 'Gehe zu'

  5. Klicken Sie auf Inhalte auswählen.

  6. Klicken Sie auf Nur sichtbare Zellen.

  7. Klicken Sie auf OK, und kopieren Sie dann die Daten.

Hinweis: Beim Ausblenden und Entfernen einer Gliederung werden keine Daten gelöscht.

Ausblenden einer Gliederung

  • Wechseln Sie zu Datei > Optionen > Erweitert, und deaktivieren Sie dann unter dem Abschnitt Anzeigeoptionen für dieses Arbeitsblatt das Kontrollkästchen Gliederungssymbole anzeigen, wenn eine Gliederung angewendet wird.

Entfernen einer Gliederung

  1. Klicken Sie auf das Arbeitsblatt.

  2. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppierung aufheben und dann auf Gliederung entfernen.

    Klicken Sie auf 'Gruppierung aufheben' und dann auf 'Gliederung entfernen'

    Wichtig: Wenn Sie eine Gliederung entfernen, während die Detaildaten ausgeblendet sind, bleiben die Detailzeilen oder -spalten möglicherweise ausgeblendet. Um die Daten anzuzeigen, ziehen Sie über die sichtbaren Zeilennummern oder Spaltenbuchstaben neben den ausgeblendeten Zeilen und Spalten. Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf Format,zeigen Sie auf Ausblenden & Einblenden ,und klicken Sie dann auf Zeilen einblenden oder Spalten einblenden.

Angenommen, Sie möchten einen Zusammenfassungsbericht Ihrer Daten erstellen, in dem nur die Gesamtsummen sowie ein Diagramm dieser Gesamtsummen angezeigt werden. Im Allgemeinen stehen Ihnen folgende Möglichkeiten zur Verfügung:

  1. Erstellen eines Zusammenfassungsberichts

    1. Gliedern Sie ihre Daten.

      Weitere Informationen finden Sie in den Abschnitten Erstellen einer Gliederung mit Zeilen und Erstellen einer Gliederung mit Spalten.

    2. Blenden Sie die Details aus, indem Sie auf die Gliederungssymbole 1 2 3 , Pluszeichen und Minuszeichen klicken, um nur die Summen wie im folgenden Beispiel einer Zeilengliederung dargestellt zu zeigen:

      Gegliederte Liste, in der nur Summenzeilen angezeigt werden

    3. Weitere Informationen finden Sie im Abschnitt Ein- oder Ausblenden von Gliederungsdaten.

  2. Diagramm des Zusammenfassungsberichts

    1. Markieren Sie die in einem Diagramm darzustellenden, zusammenfassenden Daten.

      Wenn Sie z. B. nur die Summen Buchanan und Davolio, aber nicht die Gesamtsummen, diagrammieren möchten, markieren Sie die Zellen A1 bis C19, wie im obigen Beispiel gezeigt.

    2. Klicken Sie auf > Diagramme >empfohleneDiagramme einfügen, klicken Sie dann auf die Registerkarte Alle Diagramme, und wählen Sie Ihren Diagrammtyp aus.

      Dialogfeld 'Diagramm einfügen'

      Wenn Sie z. B. die Option Gruppierte Spalte ausgewählt haben, sieht ihr Diagramm wie hier dargestellt aus:

      Diagramm aus Teilergebnisdaten

      Wenn Sie in der gegliederten Datenliste Details ein- oder ausblenden, wird das entsprechende Diagramm ebenfalls aktualisiert, sodass die betreffenden Daten ein- bzw. ausgeblendet werden.

Sie können Zeilen und Spalten in einem Excel für das Web.

Hinweis: Obwohl Sie Ihren Daten Zusammenfassungszeilen oder -spalten hinzufügen können (mithilfe von Funktionen wie SUMME oder TEILSUMME), können Sie keine Formatvorlagen anwenden oder eine Position für Sammelzeilen und Spalten in Excel für das Web.

Erstellen einer Gliederung von Zeilen oder Spalten

Gliederung von Zeilen in Excel Online

Gliederung von Spalten in Excel Online

Gliederung von Zeilen in Excel Online

  1. Die erste Spalte enthält Beschriftungen.

  2. Die Detailzeilen und Zusammenfassungszeilen sind in der Gliederung zusammengefasst.

  3. Die Gesamtsumme wird in der Gliederung nicht gruppieren.

Gliederung von Spalten in Excel Online

  1. Die erste Zeile enthält Beschriftungen.

  2. Die Detailspalten und Zusammenfassungsspalten sind in der Gliederung zusammengefasst.

  3. Die Gesamtsumme wird in der Gliederung nicht gruppieren.

  1. Stellen Sie sicher, dass jede Spalte (oder Zeile) der daten, die Sie gliederungen möchten, eine Beschriftung in der ersten Zeile (oder Spalte) enthält, ähnliche Fakten in jeder Spalte (oder Zeile) enthält und dass der Bereich keine leeren Zeilen oder Spalten enthält.

  2. Wählen Sie die Daten (einschließlich aller Zusammenfassungszeilen oder -spalten) aus.

  3. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppieren > Gruppenzeilen oder Gruppenspalten.

  4. Wenn Sie eine innere, geschachtelte Gruppe skizzieren möchten, wählen Sie optional die Zeilen oder Spalten innerhalb des umrissenen Datenbereichs aus, und wiederholen Sie Schritt 3.

  5. Fahren Sie mit dem Auswählen und Gruppieren von inneren Zeilen oder Spalten fort, bis Sie alle ebenen erstellt haben, die in der Gliederung angezeigt werden sollen.

Aufheben der Gruppierung von Zeilen oder Spalten

  • Zum Aufheben der Gruppierung wählen Sie die Zeilen oder Spalten aus, und klicken Sie dann auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppierung aufheben, und wählen Sie Gruppierung aufheben oder Gruppierung von Spalten aufheben aus.

Ein- oder Ausblenden von Gliederungsdaten

Führen Sie eine oder mehrere der folgenden Aktionen aus:

Einblenden und Ausblenden der Detaildaten für eine Gruppe    

  • Zum Anzeigen der Detaildaten in einer Gruppe klicken Sie auf Pluszeichen für die Gruppe, oder drücken Sie ALT+UMSCHALT+=.

  • Um die Detaildaten für eine Gruppe auszublenden, klicken Sie Minuszeichen für die Gruppe, oder drücken Sie ALT+UMSCHALT+-.

Erweitern oder Reduzieren der Gliederung auf eine bestimmte Ebene    

  • Klicken Sie 1 2 3 Gliederungssymbole auf die Nummer der ebene, die Sie verwenden möchten. Die Detaildaten der darunterliegenden Ebenen werden dann ausgeblendet.

  • Wenn eine Gliederung z. B. vier Ebenen umfasst, können Sie die vierte Ebene ausblenden, indem Sie auf Drei klicken.

Ein- oder Ausblenden aller Gliederungsdetaildaten    

  • Zum Anzeigen aller Detaildaten klicken Sie auf die unterste Ebene im 1 2 3 Gliederungssymbole. Sind z. B. drei Ebenen vorhanden, klicken Sie auf Drei .

  • Klicken Sie zum Ausblenden aller Detaildaten auf  eins .

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen oder Unterstützung in der Answers Community erhalten.

Siehe auch

Gruppieren oder Aufheben der Gruppierung von Daten in einer PivotTable

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

×