Importieren oder Kopieren der Auto Vervollständigen-Liste auf einen anderen Computer

Die Auto Vervollständigen-Liste ist ein Feature, das Vorschläge für Namen und e-Mail-Adressen anzeigt, wenn Sie mit der Eingabe beginnen. Diese Vorschläge sind mögliche Übereinstimmungen aus einer Liste von Namen und e-Mail-Adressen aus den e-Mail-Nachrichten, die Sie gesendet haben. 

AutoVervollständigen-Liste

Die Methode zum Kopieren Ihrer AutoVervollständigen-Liste von einem Computer auf einen anderen hängt davon ab, welche Art von e-Mail-Konto Sie in Outlook hinzugefügt haben. Wenn Sie über einMicrosoft 365-Konto, ein Exchange Server-Konto oder ein IMAP-Konto verfügen (Dies ist der häufigste Typ eines anderen e-Mail-Kontos), wird die AutoVervollständigen-Liste als versteckte Datei in Ihrer Outlook-Datendatei gespeichert. Anweisungen finden Sie unter Kopieren der AutoVervollständigen-Liste .

Wenn Sie über ein POP3-Konto verfügen (seltener, aber häufig für e-Mail-Anbieter von Drittanbietern wie Comcast, Earthlink und Verizon) verwendet werden, wird Ihre AutoVervollständigen-Liste in einer auf Ihrem Computer gespeicherten Datei gespeichert. Weitere Informationen finden Sie unter Kopieren und Importieren einer NK2-Datei.

Wenn Sie nicht wissen, welchen Kontotyp Sie haben, wählen Sie Datei> Kontoeinstellungen > Kontoeinstellungenaus. Sie können Ihren Kontotyp hier finden.

Kopieren der AutoVervollständigen-Liste

Schritt 1: Exportieren der AutoVervollständigen-Post Fach Nachricht

  1. Beenden Sie Outlook, und schließen Sie dann Outlook Web Access oder Outlook Web App (OWA) auf allen Workstations, die mit Ihrem Postfach verbunden sind.

  2. Laden Sie MfcMapi von http://MfcMapi.codeplex.com herunter, und installieren Sie es.

  3. Führen Sie MfcMapi. exe aus.

  4. Klicken Sie im Menü Sitzung auf Anmelden.

  5. Wenn Sie zur Eingabe eines Profils aufgefordert werden, wählen Sie den gewünschten Profilnamen aus, und klicken Sie dann auf OK.

  6. Suchen Sie im oberen Bereich die Zeile, die Ihrem Postfach entspricht, und doppelklicken Sie darauf.

  7. Erweitern Sie im Navigationsbereich auf der linken Seite den Knoten Stamm Container, und erweitern Sie dann oben auf Informationsspeicher oder IPM_Subtree.

  8. Klicken Sie mit der rechten Maustaste auf den Ordner Posteingang , und klicken Sie dann auf zugeordnete Inhaltstabelle öffnen. Mit dieser Aktion wird ein neues MfcMapi-Fenster geöffnet, das verschiedene Eigenschaften enthält.

  9. Klicken Sie unter der Spalte Betreff mit der rechten Maustaste auf das Element mit dem Betreff IPM. Konfiguration. AutoVervollständigen, und klicken Sie dann auf Nachricht exportieren. Mit dieser Aktion wird das Fenster Nachricht in Datei speichern geöffnet.

  10. Wählen Sie in der Dropdownliste msg- Datei (Unicode)aus, und klicken Sie dann auf OK.

  11. Wählen Sie einen Ordnerspeicherort aus, in dem Sie die Nachricht speichern möchten, und klicken Sie dann auf Speichern. Notieren Sie sich diesen Speicherort.

Schritt 2: Importieren der AutoVervollständigen-Post Fach Nachricht

  1. Beenden Sie Outlook, und schließen Sie dann Outlook Web Access oder Outlook Web App (OWA) auf allen Workstations, die mit Ihrem Postfach verbunden sind.

  2. Laden Sie MfcMapi von http://MfcMapi.codeplex.com herunter, und installieren Sie es.

  3. Führen Sie MfcMapi. exe aus.

  4. Klicken Sie im Menü Sitzung auf Anmelden.

  5. Wenn Sie zur Eingabe eines Profils aufgefordert werden, wählen Sie den gewünschten Profilnamen aus, und klicken Sie dann auf OK.

  6. Suchen Sie im oberen Bereich die Zeile, die Ihrem Postfach entspricht, und doppelklicken Sie darauf.

  7. Erweitern Sie im Navigationsbereich auf der linken Seite den Knoten Stamm Container, und erweitern Sie dann oben auf Informationsspeicher oder IPM_Subtree.

  8. Klicken Sie mit der rechten Maustaste auf den Ordner Posteingang , und klicken Sie dann auf zugeordnete Inhaltstabelle öffnen. Mit dieser Aktion wird ein neues MfcMapi-Fenster geöffnet, das verschiedene Eigenschaften enthält.

  9. Um doppelte Einträge zu vermeiden, müssen Sie die vorhandene AutoVervollständigen-Nachricht löschen.

    Hinweis: Vor dem Löschen des IPM. Konfiguration. AutoVervollständigen-Nachricht, müssen Sie die Nachricht mithilfe der Schritte im Abschnitt "Exportieren des automatischen Vervollständigen-Caches" exportieren.

    Führen Sie die folgenden Schritte aus, um die vorhandene AutoVervollständigen-Nachricht zu löschen:

    1. Suchen Sie in der Spalte Betreff nach dem Element, das den Betreff IPM hat. Konfiguration. AutoVervollständigen.

    2. Klicken Sie mit der rechten Maustaste auf das Element, und klicken Sie dann auf Nachricht löschen. Dadurch wird das Fenster " Element löschen " geöffnet.

    3. Wählen Sie in der Dropdownliste die Option permanenter Löschvorgang aus (bei Unterstützung für gelöschte Elemente löschen), und klicken Sie dann auf OK.

  10. Klicken Sie im Menü Ordner auf Importieren, und klicken Sie dann auf von msg.

  11. Suchen Sie die msg-Datei, die Sie in Schritt 11 der "AutoVervollständigen-Post Fach Nachricht exportieren" erstellt haben, und klicken Sie dann auf OK.

  12. Wählen Sie im daraufhin angezeigten Fenster Load msg in der Liste Load Style den Eintrag Nachricht in aktuellen Ordner laden aus, und klicken Sie dann auf OK.

Die AutoVervollständigen-Informationen werden aus dem IPM importiert. Configuration. Autocomplete_<hexadezimalen Code>. msg, wobei der Platzhalter<Hexadezimalcode> eine lange Zeichenfolge mit Zahlen und Buchstaben darstellt.

Kopieren und Importieren einer NK2-Datei

Schritt 1: Kopieren der Auto Vervollständigen-Datei vom alten Computer

  1. Da es sich bei dem Standardordner um einen ausgeblendeten Ordner handelt, ist die einfachste Möglichkeit zum Öffnen des Ordners die Verwendung des Befehls %APPDATA%\Microsoft\Outlook im Windows- Suchfeld (oder Durchsuchen des C:\Users\-Benutzernamens\AppData\Roaming\Microsoft\Outlook).

  2. Suchen Sie im Outlook-Ordner Ihre Auto Vervollständigen-Liste (. nk2).

    Hinweis: Standardmäßig sind Dateierweiterungen in Windows ausgeblendet. Um die Anzeige von Dateierweiterungen ein- oder auszuschalten, klicken Sie im Windows-Explorer im Menü Extras (drücken Sie in Windows 7 oder Windows Vista die ALT-Taste, um das Menü Extras anzuzeigen), auf Ordneroptionen. Aktivieren oder deaktivieren Sie auf der Registerkarte Ansicht das Kontrollkästchen Erweiterungen bei bekannten Dateitypen ausblenden.

  3. Kopieren Sie die Datei auf den neuen Computer. Die Datei ist klein und kann auf einem Wechselmedium wie einem USB-Speicherstick abgelegt werden.

Schritt 2: Kopieren der Auto Vervollständigen-Datei auf den neuen Computer

  1. Klicken Sie auf dem neuen Computer in der Systemsteuerung auf e-Mail, oder Doppelklicken Sie darauf.

    E-Mail -Nachrichten werden in verschiedenen Control Panel-Speicherorten angezeigt, abhängig von der Version des Microsoft Windows-Betriebssystems, der ausgewählten Ansicht des Control Panels und davon, ob ein 32-oder 64-Bit-Betriebssystem oder eine Version von Outlook 2010 installiert ist.

    Die einfachste Möglichkeit, nach Mail zu suchen, besteht darin, die Systemsteuerung in Windows zu öffnen und dann oben im Fenster im Feld Suchen den Suchbegriff Mail einzugeben. Unter Windows XP müssen Sie im Feld Adresse die Zeichenfolge Mail eingeben.

    Hinweis: Das Symbol Mail wird nach dem ersten Starten von Outlook eingeblendet.

  2. Klicken Sie auf Profile anzeigen.

  3. Notieren Sie sich den Namen des Profils. Sie müssen den Namen der NK2-Datei so ändern, dass er später mit dem Namen übereinstimmt.

  4. Kopieren Sie die NK2-Datei auf den neuen Computer in dem Ordner, in dem Outlook-Konfigurationen gespeichert werden. Da es sich bei dem Standardordner um einen ausgeblendeten Ordner handelt, ist die einfachste Möglichkeit zum Öffnen des Ordners die Verwendung des Befehls %APPDATA%\Microsoft\Outlook im Windows- Suchfeld (oder Durchsuchen des C:\Users\-Benutzernamens\AppData\Roaming\Microsoft\Outlook).

  5. Nachdem die Datei in den Ordner kopiert wurde, klicken Sie mit der rechten Maustaste auf die Datei, klicken Sie auf Umbenennen, und ändern Sie den Namen so, dass er mit dem in Schritt 3 angezeigten Profilnamen übereinstimmt.

Schritt 3: Importieren der Auto Vervollständigen-Liste

Nun können Sie Outlook starten und die Datei importieren, aber Sie müssen Outlook mit einem speziellen einmaligen Befehl starten.

  • Geben Sie Outlook/importnk2 in das Windows- Suchfeld ein, und drücken Sie dann die EINGABETASTE.

Die Auto Vervollständigen-Liste sollte nun über die Einträge Ihres anderen Computers verfügen, wenn Sie eine Nachricht verfassen und mit der Eingabe in die Felder an, CCoder Bcc beginnen.

Seitenanfang

In Outlook 2007 können Sie die Namen und e-Mail-Adressen in der Auto Vervollständigen-Liste von einem Computer auf einen anderen kopieren. Wenn Sie beispielsweise auf einen neuen Computer aktualisieren und nicht alle Informationen verlieren möchten, die in der Auto Vervollständigen-Liste gespeichert sind, können Sie die Namen und e-Mail-Adressen von Ihrem alten Computer auf den neuen Computer kopieren.

Wichtig: Sie müssen Microsoft Outlook beenden, bevor Sie mit dem folgenden Verfahren beginnen. Wenn Sie Outlook neu starten, werden die Namen in der Auto Vervollständigen-Liste aufgeführt.

Kopieren der Auto Vervollständigen-Datei vom alten Computer

  1. Wechseln Sie auf dem alten Computer zu Laufwerk: \ user\AppData\Local\Microsoft\Outlook.

    Hinweis: Je nach Ihren Datei Einstellungen ist dieser Ordner möglicherweise ausgeblendet.

  2. Klicken Sie mit der rechten Maustaste auf Profilname. nk2, und klicken Sie dann auf Kopieren.

    Tipp: Sie können die Datei auf Wechselmedien wie einen USB-Medien Knüppel kopieren und dann an den richtigen Speicherort auf dem neuen Computer kopieren. Oder Sie können die Datei an eine e-Mail-Nachricht anfügen und die Nachricht an sich selbst senden. Öffnen Sie die Anlage auf dem neuen Computer in Outlook, und speichern Sie Sie dann am richtigen Speicherort.

  3. Klicken Sie auf dem Computer, auf dem Sie die Auto Vervollständigen-Liste auffüllen möchten, mit der rechten Maustaste auf eine beliebige Stelle in Laufwerk: \ user\AppData\Local\Microsoft\Outlook, und klicken Sie dann auf Einfügen , um Profilname. nk2 zu speichern.

  4. Wenn der Name des Outlook-Benutzerprofils auf dem Computer, auf dem Sie die NK2-Datei verschieben, anders ist, müssen Sie die Datei mit dem Namen des Outlook-Benutzerprofils umbenennen, das auf dem neuen Computer verwendet wird, nachdem Sie die Datei in den richtigen Ordner kopiert haben. Wenn Sie beispielsweise Kim Akers. nk2 vom ursprünglichen Computer mit einem Outlook-Benutzerprofilnamen von Kim Akers verschieben und die Datei Kim Akers. nk2 auf den neuen Computer kopieren, müssen Sie die Datei mit dem Outlook-Profilnamen umbenennen, der auf dem neuen Computer verwendet wird.

  5. Wenn Sie dazu aufgefordert werden, die vorhandene Datei zu ersetzen, klicken Sie auf Ja.

  6. Öffnen Sie Outlook, um die Änderungen an der Auto Vervollständigen-Liste anzuzeigen.

Seitenanfang

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×