Kopieren Sie eine Formel, indem Sie den Ausfüllpunkt in Excel für Mac

Mithilfe des Ausfüllkästchens können Sie Formeln schnell in angrenzende Zellen kopieren.

Ausfüllkästchen
 

Wenn Sie das Ausfüllkästchen in andere Zellen ziehen, zeigt Excel für jede Zelle andere Ergebnisse an.

Kopieren einer Formel durch Ziehen des Ausfüllkästchens

Führen Sie die folgenden Schritte aus:

  1. Wählen Sie die Zelle aus, die die Formel enthält, die Sie in benachbarte Zellen einfügen möchten.

  2. Positionieren Sie den Cursor in der unteren rechten Ecke, sodass er wie folgt als Pluszeichen (+) dargestellt wird:

    Der Cursor befindet sich auf dem Ausfüllkästchen

  3. Ziehen Sie das Ausfüllkästchen nach unten, nach oben oder über die Zellen, die Sie ausfüllen möchten. In diesem Beispiel zeigt die folgende Abbildung, wie Sie den Ausfüllpunkt nach unten ziehen:

    Cursor, der das Ausfüllkästchen nach unten zieht

  4. Wenn Sie die Maustaste loslassen, wird die Formel automatisch in die anderen Zellen eingefügt:

    Angezeigte Werte für Zellen, die gefüllt worden sind

  5. Wenn Sie die Art ändern möchten, wie Zellen ausgefüllt werden, klicken Sie auf die Schaltfläche Auto-Ausfülloptionen  Schaltfläche "AutoAusfüllen-Optionen" , die nach Abschluss des Ziehvorgangs angezeigt wird, und wählen Sie die gewünschte Option aus.

Weitere Informationen zum Kopieren von Formeln finden Sie unter Kopieren und Einfügen einer Formel in eine andere Zelle oder auf ein anderes Arbeitsblatt.

Tipps: 

  • Sie können auch STRG+D drücken, um die Formel in einer Spalte nach unten zu füllen. Wählen Sie zuerst die Zelle aus, die die Formel enthält, die Sie ausfüllen möchten, markieren Sie dann die darunter liegenden Zellen, und drücken Sie dann STRG+D.

  • Sie können auch STRG+R drücken, um die Formel rechts in einer Zeile zu füllen. Wählen Sie zuerst die Zelle aus, die die Formel enthält, die Sie ausfüllen möchten, markieren Sie dann die Zellen rechts davon, und drücken Sie dann STRG+R.

Wenn das Ausfüllen nicht funktioniert

Manchmal funktioniert das Ausfüllen gut, und in anderen Zeiten funktioniert es nicht wie erwartet. Deshalb ist es wichtig, die Zellbezüge der ersten Zelle zu überprüfen.

Zellbezüge sind Verweise auf andere Zellen. Nehmen wir beispielsweise an, dass die erste Zelle die folgende Formel enthält:


=SUMME(A1;B1)


A1 und B1 sind relative Verweise. Dies bedeutet einfach, dass sich die Bezüge beim Ausfüllen der Formel inkrementell von A1, B1 in A2, B2 und so weiter ändern, wie dies so aussieht:

=SUMME(A1;B1)

=SUMME(A2;B2)

=SUMME(A3;B3)

In anderen Zeiten möchten Sie möglicherweise nicht, dass sich die Verweise auf andere Zellen ändern. Nehmen wir beispielsweise an, dass der erste Bezug (A1) unverändert bleiben soll und B1 beim Ziehen des Ausfüllkästchens geändert werden soll. In diesem Fall geben Sie im ersten Bezug ein Dollarzeichen ($) ein: =SUMME($A$1;B1). Ein Dollarzeichen zwingt Excel, beim Ausfüllen anderer Zellen weiterhin auf A1 zu zeigen. Das sieht dann so aus:

=SUMME($A$1;B1)

=SUMME($A$1;B2)

=SUMME($A$3;B3)

Bezüge mit Dollarzeichen ($) werden als absolute Bezüge bezeichnet. Wenn Sie nach unten ausfüllen, bleibt der Bezug auf A1 unverändert, der Bezug von B1, B2 und B3 wird jedoch von Excel geändert.

Wird das Ausfüllkästchen nicht angezeigt?

Wenn das Ausfüllkästchen nicht angezeigt wird, ist es möglicherweise ausgeblendet. So zeigen Sie sie an:

  1. Klicken Sie im Menü Excel auf Einstellungen.

  2. Klicken Sie auf Bearbeiten.

  3. Aktivieren Sie unter Bearbeitungsoptionen das Kontrollkästchen Ausfüllkästchen und Drag & Drop von Zellen zulassen.

Wenn die automatische Arbeitsmappenberechnung nicht funktioniert, werden Formeln beim Ausfüllen von Zellen nicht neu berechnet.

So aktivieren Sie ihn:

  1. Klicken Sie im Menü Excel auf Einstellungen.

  2. Klicken Sie auf Berechnung.

  3. Stellen Sie unter Berechnungsoptionensicher, dass Automatisch ausgewählt ist.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

×