Inhaltsverzeichnis
×
Freigeben und gemeinsam Bearbeiten
Freigeben und gemeinsam Bearbeiten

Nachverfolgen von Änderungen

Das Aktivieren von "Änderungen nachverfolgen" bietet Ihnen und Ihren Kollegen eine Möglichkeit, Änderungen vorzunehmen, die einfach zu erkennen sind. Die Änderungen sind wie Vorschläge, die Sie überprüfen und dann entweder entfernen oder dauerhaft übernehmen können.

Ihr Browser unterstützt kein Video.

Tipp: Ein Video ist nicht in Ihrer Sprache? Wählen Sie Untertitel Schaltfläche "Untertitel" aus.

Aktivieren und Deaktivieren der Änderungsnachverfolgung

  • Wechseln Sie auf der Registerkarte Überprüfen zu Nachverfolgung, und wählen Sie Änderungen nachverfolgen aus.

    Nachverfolgen von Änderungen im Bereich "Nachverfolgung"

    • Wenn Änderungen nachverfolgen ausgewählt ist, werden Löschungen als durchgestrichen und Hinzu hinzugestrichen mit einer Unterstreichung gekennzeichnet. Die Änderungen verschiedener Autoren werden durch unterschiedliche Farben angegeben.

    • Wenn Änderungen nachverfolgen deaktiviert ist, beendet Word das Markieren von Änderungen, doch bleiben die farbigen Unterstreichungen und Durchstreichungen Ihrer Änderungen im Dokument erhalten, bis sie angenommen oder abgelehnt werden.

Hinweis: Wenn das Feature Änderungen nachverfolgen nicht verfügbar ist, müssen Sie möglicherweise den Dokumentschutz deaktivieren. Wechseln Sie zu Überprüfen > Bearbeiteneinschränken , und wählen Sie Schutz beenden aus. (Möglicherweise müssen Sie das Dokumentkennwort angeben.)

Ein- bzw. Ausblenden von Kommentaren oder nachverfolgten Änderungen

Anzeigen aller Änderungen inline

Die Standardeinstellung in Word das Anzeigen von Löschungen und Kommentaren in Sprechblasen am Rand des Dokuments. Sie können die Anzeige jedoch ändern, damit Kommentare inline angezeigt und alle Löschungen durch durchgestrichenen Text dargestellt werden, anstatt sie in Sprechblasen anzuzeigen.

  1. Wechseln Sie auf der Registerkarte Überprüfen zu Nachverfolgung.

  2. Wählen Sie Markup anzeigen aus.

    Markup im Nachverfolgungsfenster anzeigen

  3. Zeigen Sie auf Sprechblasen, und wählen Sie Alle Überarbeitungen inline anzeigen aus.

Zeigen Sie Inlinekommentare als QuickInfos an.

  • Positionieren Sie den Mauszeiger auf einem Kommentar im Dokument. Der Kommentar wird in einer QuickInfo angezeigt.

    Inlinekommentar mit QuickInfo

Anzeigen von Änderungen nach Bearbeitungstyp oder Bearbeiter

  1. Wechseln Sie auf der Registerkarte Überprüfen zu Nachverfolgung, und wählen Sie Markup anzeigen aus.

    Markup im Nachverfolgungsfenster anzeigen

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wählen Sie die Art der Änderung aus, die Sie anzeigen möchten.

      Wählen Sie z. B. Kommentare, Einfügungen und Löschungenoder Formatierung aus. Das Häkchen neben dem Element gibt an, dass das Element ausgewählt ist.

      Optionen für Markupliste anzeigen

      Wichtig: Auch wenn Sie einen Markuptyp ausblenden, indem Sie ihn im Menü Markup anzeigen deaktivieren, wird das Markup automatisch jedes Mal angezeigt, wenn das Dokument von Ihnen oder einem Bearbeiter geöffnet wird.

    • Zeigen Sie auf BestimmtePersonen, und aktivieren Sie dann alle Kontrollkästchen mit Ausnahme der Kontrollkästchen neben den Namen der Beprüfer, deren Änderungen und Kommentare Sie anzeigen möchten.

      Hinweis: Um alle Kontrollkästchen für alle Beprüfer in der Liste zu aktivieren oder zu löschen, wählen Sie Alle Beprüfer aus.

Anzeigen von Änderungen und Kommentaren für bestimmte Bearbeiter

Ein Verfasser oder Bearbeiter möchte ein Dokument in der Regel so anzeigen, wie es aussehen wird, nachdem die Änderungen übernommen wurden. Dieses Verfahren bietet einem Verfasser oder Bearbeiter die Möglichkeit zu prüfen, wie das Dokument mit den Änderungen aussehen wird.

  1. Wechseln Sie zu Überprüfen > Nachverfolgung > für Überarbeitung anzeigen.

      Nachverfolgen von Änderungen für markup: alle

  2. Wählen Sie die gewünschte Option aus:

    • Zum Überprüfen der Änderungen, die durch eine rote Linie am Seitenrand gekennzeichnet sind, wählen Sie Einfaches Markup aus.

    • Für eine detaillierte Ansicht der Änderungen wählen Sie Markup: alle aus.

    • Um in einer Vorschau anzuzeigen, wie das Dokument aussehen wird, wenn Sie alle vorgeschlagenen Änderungen dauerhaft übernehmen, wählen Sie Markup: keine aus.

    • Um das ursprüngliche Dokument so anzuzeigen, als ob alle vorgeschlagenen Änderungen entfernt worden wären, wählen Sie Original aus.

Ausblenden von nachverfolgten Änderungen und Kommentaren beim Drucken

Durch das Ausblenden von Änderungen werden diese Änderungen nicht aus dem Dokument entfernt. Wenn Sie Markup aus dem Dokument entfernen möchten, verwenden Sie die Befehle Annehmen und Ablehnen in der Gruppe Änderungen.

  1. Wechseln Sie zu Datei > Drucken > Einstellungen > Alle Seiten drucken.

  2. Wählen Sie unter Dokumentinformationendie Option Markup drucken aus, um das Häkchen zu entfernen.

    Option 'Markup drucken'

Überprüfen, Annehmen, Ablehnen und Ausblenden von Überarbeitungen

Anzeigen einer Zusammenfassung von Überarbeitungen

Mithilfe des Überarbeitungsbereichs können Sie schnell sicherstellen, dass alle Überarbeitungen aus dem Dokument entfernt wurden. Der Abschnitt "Zusammenfassung" am oberen Rand des Überarbeitungsbereichs zeigt die genaue Anzahl der Überarbeitungen und Kommentare an, die sich noch in Ihrem Dokument befinden.

Der Überarbeitungsbereich ermöglicht zudem das Lesen langer Kommentare, die nicht komplett in eine Kommentarsprechblase passen.

Hinweis: Im Gegensatz zum Dokument oder den Kommentarblasen ist der Überarbeitungsbereich nicht das beste Tool zum Vornehmen von Änderungen an Ihrem Dokument. Nehmen Sie alle redaktionellen Änderungen im Dokument vor, anstatt Text oder Kommentare im Überarbeitungsbereich zu löschen oder dort andere Änderungen durchzuführen. Die Änderungen werden dann im Überarbeitungsbereich angezeigt.

  1. Wechseln Sie auf der Registerkarte Überprüfen zu Nachverfolgung, und wählen Sie Überarbeitungsbereich aus.

    Überarbeitungsbereich im Überarbeitungsbereich

  2. Führen Sie eine der folgenden Aktionen aus:

    • Um die Zusammenfassung an der Seite des Bildschirms anzuzeigen, wählen Sie Überarbeitungsbereich vertikal aus.

    • Um die Zusammenfassung am unteren Bildschirmrand anzuzeigen, wählen Sie Überarbeitungsbereich horizontal aus.

Standardmäßig wird im Überarbeitungsbereich oben angezeigt, wie viele Überarbeitungen das Dokument insgesamt enthält. Um die Anzahl und den Typ der Änderungen zu sehen, wählen Sie das Carat neben der Anzahl der Überarbeitungenaus.

Überarbeitungsbereich mit detaillierten Überarbeitungen

Überprüfen jeder Überarbeitung in der Folge

  1. Klicken oder tippen Sie am Anfang des Dokuments.

  2. Wechseln Sie auf der Registerkarte Überprüfen zu Änderungen.

  3. Wählen Sie Annehmen oder Ablehnen aus. Wenn Sie Änderungen annehmen oder ablehnen, wechselt Word zur nächsten Änderung.

    Bereich "Änderungen"

  4. Wiederholen Sie diesen Vorgang, bis das Dokument keine nachverfolgten Änderungen oder Kommentare mehr enthält.

Tipp: Wenn Sie Änderungen im Dokument überprüfen möchten, ohne sie anzunehmen oder abzulehnen, wählen Sie Weiter oder Zurück aus.

Annehmen oder Ablehnen einer einzelnen Änderung

Anstatt Änderungen der Reihe nach zu ändern, können Sie eine einzelne Änderung annehmen oder ablehnen. Wenn Sie die Änderung annehmen oder ablehnen, wird Word nicht zur nächsten Änderung im Dokument wechseln.

  • Klicken Sie mit der rechten Maustaste auf die Änderung, und wählen Sie die Option zum Annehmen oder Ablehnen aus.

    Mit der rechten Maustaste auf "Ändern" klicken

Überprüfen der Änderungen nach Bearbeitungsart oder einem bestimmten Bearbeiter

  1. Klicken oder tippen Sie am Anfang des Dokuments.

  2. Wechseln Sie auf der Registerkarte Überprüfen zu Nachverfolgung.

    Markup im Nachverfolgungsfenster anzeigen

  3. Gehen Sie in der Liste Markup anzeigen wie folgt vor:

    • Alle Kontrollkästchen außer denen neben den Typen von Änderungen, die Sie überprüfen möchten, löschen.

    • Zeigen Sie auf Bestimmte Personen unddann alle Kontrollkästchen mit Ausnahme der Kontrollkästchen neben den Namen der Beprüfer, deren Änderungen Sie sehen möchten, oder wählen Sie Alle Beprüfer aus, um die Kontrollkästchen für alle Beprüfer in der Liste zu aktivieren oder zu löschen.

  4. Wechseln Sie auf der Registerkarte Überprüfen zu Änderungen.

  5. Wählen Sie Annehmen oder Ablehnen aus. Wenn Sie Änderungen annehmen oder ablehnen, wechselt Word zur nächsten Änderung.

    Bereich "Änderungen"

  6. Wiederholen Sie diesen Vorgang, bis Sie alle Änderungen in Ihrem Dokument überprüft haben.

Gleichzeitiges Annehmen aller Änderungen

  1. Wechseln Sie zu Überprüfen > Änderungen.

  2. Wählen Sie in der Liste Annehmen die Option Alle Änderungen annehmen oder Alle Änderungen annehmen und Nachverfolgung beenden aus.

    Alle Änderungen annehmen

Gleichzeitiges Annehmen oder Ablehnen aller Änderungen

  1. Wechseln Sie auf der Registerkarte Überprüfen zu Änderungen.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wählen Sie in der Dropdownliste Annehmen die Option Alle Änderungen annehmen aus.

    • Wählen Sie in der Dropdownliste Ablehnen die Option Alle Änderungen ablehnen aus.

      Alle Änderungen ablehnen

Löschen von Kommentaren

  1. Wählen Sie einen Kommentar aus.

  2. Wechseln Sie auf der Registerkarte Überprüfen zu Kommentare, und wählen Sie Löschen aus.

    Schaltfläche "Kommentar löschen"

  3. Klicken Sie auf Weiter oder Zurück, um zu einem anderen Kommentar zu wechseln.

Löschen aller Kommentare

  1. Wählen Sie einen Kommentar aus.

  2. Wechseln Sie auf der Registerkarte Überprüfen zu Kommentare.

  3. Wählen Sie in der Dropdownliste Löschen die Option Alle Kommentare im Dokument löschen aus.

    Alle Kommentare löschen
     

Üben Sie mit "Änderungen nachverfolgen" und anderen Zusammenarbeitsfeatures in Word, indem Sie diesen Lernleitfaden für die Zusammenarbeit in Word herunterladen.

Wenn nachverfolgte Änderungen aktiviert sind, markiert Word alle von allen Autoren am Dokument vorgenommenen Änderungen. Dies ist nützlich, wenn Sie mit anderen Autoren zusammenarbeiten, weil Sie sehen können, welche Autoren eine bestimmte Änderung vorgenommen haben.

Aktivieren der Nachverfolgung von Änderungen

  • Aktivieren Sie auf der Registerkarte Überprüfen die Registerkarte Änderungen nachverfolgen.

    "Änderungen nachverfolgen" aktivieren ist hervorgehoben

Word zeigt Änderungen im Dokument an, indem am Seitenrand eine Linie angezeigt wird. Wenn Sie zur Ansicht Markup: alle wechseln, werden Änderungen inline und in Sprechblasen angezeigt.

In der Nähe des Rands ist "Markup" hervorgehoben

Jedes Mal, wenn jemand einen Kommentar hinzufügt, wird dieser in einer Sprechblase angezeigt.

Am Rand ist ein Kommentar hervorgehoben

Anzeigen von Änderungen inline

Gehen Sie wie folgt vor, um Änderungen inline statt in Sprechblasen zu sehen:

  1. Wählen Sie auf der Registerkarte "Überprüfen" die Option "Markupoptionen" aus.

  2. Zeigen Sie auf Sprechblasen, und wählen Sie Alle Überarbeitungen inline anzeigen aus.

    "Alle Überarbeitungen inline anzeigen" ist hervorgehoben

Sperren nachverfolgter Änderungen

Wenn Sie verhindern möchten, dass andere Personen die Nachverfolgung von Änderungen deaktivieren, sperren Sie die Nachverfolgung von Änderungen mit einem Kennwort.

Wichtig: Merken Sie sich das Kennwort, damit Sie die Nachverfolgung von Änderungen deaktivieren können, sobald Sie die Änderungen annehmen oder ablehnen möchten.

Sperren der Nachverfolgung von Änderungen mit einem Kennwort

  1. Wählen Sie im Menü Extras die Option Dokument schützen aus.

  2. Wählen Sie unterSchutz die Option Dokument schützen füraus, und wählen Sie dann Nachverfolgte Änderungen aus.

    Abschnitt "Schutz" ist hervorgehoben

  3. Geben Sie im Feld Kennwort ein Kennwort ein, und wählen Sie OK aus.

  4. Geben Sie Ihr Kennwort erneut ein, und wählen Sie OK aus.

Während nachverfolgte Änderungen gesperrt sind, können Sie die Änderungsnachverfolgung nicht deaktivieren und auch keine Änderungen annehmen oder ablehnen.

Aufheben der Sperrung für die Nachverfolgung von Änderungen

  1. Wählen Sie im Menü Extras die Option Dokument schützen aus.

  2. Deaktivieren Sie unterSchutz das Kontrollkästchen Dokument schützen für.

  3. Geben Sie Ihr Kennwort ein, und wählen Sie OK aus.

Die Änderungs nachverfolgen ist weiterhin ein, aber Sie können Änderungen annehmen und ablehnen.

Deaktivieren der Nachverfolgung von Änderungen

  • Deaktivieren Sie auf der Registerkarte Überprüfen die Option Änderungen nachverfolgen.

Word beendet das Markieren neuer Änderungen, doch verbleiben alle Änderungen, die bereits nachverfolgt wurden, im Dokument. Weitere Informationen finden Sie unter Entfernen der nachverfolgten Änderungen und Kommentare.

Aktivieren oder Deaktivieren von nachverfolgten Änderungen

Wenn nachverfolgte Änderungen aktiviert sind, markiert Word alle von allen Autoren am Dokument vorgenommenen Änderungen. Dies ist nützlich, wenn Sie mit anderen Autoren zusammenarbeiten, weil Sie sehen können, welche Autoren eine bestimmte Änderung vorgenommen haben.

  1. Öffnen Sie das Dokument, das Sie bearbeiten möchten.

  2. Wählen Sie auf der Registerkarte Überprüfen unter Nachverfolgenden Schalter Änderungen nachverfolgen aus, um das Nachverfolgen von Änderungen zu aktivieren.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

    Tipps: 

    • Die Änderungen jedes Bearbeiters werden in einer anderen Farbe angezeigt. Wenn mehr als acht Beprüfer vorhanden sind, verwendet Word Farben wieder.

    • Um Ihren eigenen nachverfolgten Änderungen eine bestimmte Farbe zuzuordnen, wählen Sie im Menü Word die Option Einstellungen unddann unter Ausgabe und Freigabe die Option Änderungen nachverfolgen Schaltfläche "Änderungen verfolgen" in den Word-Einstellungen. Wählen Sie in den Farbe-Feldern die gewünschte Farbe aus.

    • Der Name des Bearbeiters, das Datum und die Uhrzeit, zu denen die Änderung vorgenommen wurde, und die Art der Änderung, die vorgenommen wurde (z. B. "Gelöscht") werden ebenfalls in den Markier-Sprechblasen für jede Änderung angezeigt. Wenn Sie keine Markiersprechblasen anzeigen lassen, werden diese Informationen angezeigt, wenn Sie auf eine Änderung zeigen.

    • Die Optionen für Änderungen hervorheben im Menü Extras > Änderungen nachverfolgen (Änderungen am Bildschirm hervorheben, Änderungen im Ausdruck hervorheben) und die Optionen im Popupmenü der Registerkarte Überprüfen (Endversion mit Markups, Original mit Markups, Original) sind keine gespeicherten Einstellungen. Wenn Sie nicht möchten, dass Überarbeitungen angezeigt werden, wenn Sie das Dokument erneut öffnen, müssen Sie die Änderungen annehmen oder ablehnen. Wenn Sie eine Aufzeichnung der Überarbeitungen behalten möchten, speichern Sie eine Kopie des Dokuments, bevor Sie die Änderungen annehmen oder ablehnen.

Anzeigen von Überarbeitungen oder Kommentaren nach Typ oder Bearbeiter

Sie können die Kommentare, Formatierungen, Einfügungen und Löschungen eines Dokuments ein- oder ausblenden oder Kommentare nur der von Ihnen ausgewählten Bearbeiter anzeigen.

  • Wechseln Sie auf der Registerkarte Überprüfen zu Nachverfolgung,

  • Wählen Sie in der Dropdownliste Markup anzeigen die option aus, die Sie verwenden möchten.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

    Tipp: Um hinter dem Bereich, in dem nachverfolgte Änderungen oder Kommentare am rechten Rand angezeigt werden, einen schattierten Hintergrund anzuzeigen, wählen Sie im Popupmenü Markup anzeigen die Option Markupbereichsherbung aus. Dieser schattierte Bereich wird auch zusammen mit dem Dokument gedruckt, um den Dokumenttext von den nachverfolgten Änderungen oder Kommentaren zu trennen.

Deaktivieren von Überarbeitungen in Sprechblasen

Standardmäßig werden in den Sprechblasen, die in den Rändern des Dokuments angezeigt werden, Einfügungen, Löschungen, Kommentare, der Namen des Bearbeiters und ein Zeitstempel angezeigt. Sie können Ihre Einstellungen so ändern, dass Überarbeitungen im eigentlichen Text des Dokuments angezeigt werden.

  1. Wechseln Sie zu >Nachverfolgungüberprüfen, und wählen Sie im Popupmenü Markup anzeigen die Option Einstellungen aus.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

  2. Führen Sie eine der folgenden Aktionen aus:

Zweck

Aktion

Anzeigen von Überarbeitungen im Dokumenttext statt in Sprechblasen

Deaktivieren Sie das Kontrollkästchen Zum Anzeigen von Änderungen Sprechblasen verwenden.

Ausblenden des Namens des Bearbeiters und des Zeit-/Datumstempels in Sprechblasen

Deaktivieren Sie das KontrollkästchenBearbeiter, Zeitstempel und interaktive Schaltflächen anzeigen.

Hinweis: Bei deaktivierten Sprechblasen wird Kommentartext in eckige Klammern eingeschlossen, mit einer Farbe hervorgehoben und mit den Initialen des Bearbeiters gekennzeichnet. Kommentare werden in einem kleinen Popupfenster angezeigt, wenn Sie mit dem Mauszeiger auf einen kommentierten Text zeigen, es sei denn, Ihr Dokument befindet sich in der Layoutansicht für Veröffentlichungen.

Ändern der Formatierung von Überarbeitungen

Sie können anpassen, wie Überarbeitungsmarkierungen in Word angezeigt werden und funktionieren.

  1. Wechseln Sie auf der Registerkarte Überprüfen zu Nachverfolgung.

  2. Wählen Sie in der Dropdownliste Markup anzeigen die Option Einstellungen aus.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

  3. Wählen Sie die gewünschten Optionen aus. In der folgenden Tabelle werden einige häufig verwendete Formatierungsoptionen aufgeführt.

Ziel

Aktion

Ändern der Farbe und anderer Formatierungen, mit denen Word Änderungen identifiziert

Wählen Sie unter Markup in den Popupmenüs die gewünschten Formatierungsoptionen aus.

Anzeigen von Löschungen, ohne den gelöschten Text anzuzeigen

Wählen Sieunter Markup im Popupmenü Löschungen die Option # oder ^ aus.

Gelöschter Text wird durch das Zeichen # oder ^ ersetzt.

Ändern der Darstellung von Geänderte Zeilen

Wählen Sie unter Markup in den Popupmenüs Geänderte Zeilen und Farben die gewünschten Optionen aus.

Nachverfolgen von verschobenem Text

Wählen Sieunter Verschiebe dieOption Bewegungen nachverfolgen aus, und wählen Sie dann in den Popupmenüs Verschoben von ,Verschoben in und Farbe die folgenden Optionen aus.

Ändern der Farbe, mit der Word Änderungen an Tabellenzellen markiert

Klicken Sie unter Tabellenzellenhervorhebung in den Popupmenüs Eingefügte Zellen, Gelöschte Zellen, Verbundene Zellen und Geteilte Zellen, und wählen Sie die gewünschten Optionen aus.

Überprüfen von Überarbeitungen und Kommentaren

Sie können jede Überarbeitung einzeln nacheinander überprüfen und annehmen oder ablehnen, alle Änderungen gleichzeitig annehmen oder ablehnen, alle Kommentare gleichzeitig löschen oder die von einem bestimmten Bearbeiter erstellen Elemente überprüfen.

  1. Wenn im Dokument keine Überarbeitungsmarkierungen angezeigt werden, zeigen Sie im Menü Extras auf Änderungen nachverfolgen ,wählen Sie Änderungen hervorheben aus,und aktivieren Sie dann das Kontrollkästchen Änderungen am Bildschirm hervorheben.

  2. Führen Sie eine der folgenden Aktionen aus:

Ziel

Führen Sie auf der Registerkarte "Überprüfen"Folgendes durch

Führen Sie anschließend Folgendes aus

Überprüfen der nächsten Änderung

Wählen Sie unter Änderungendie Option Weiter aus.

Wählen Sie Annehmen oder Ablehnen aus.

Überprüfen Sie der vorherigen Änderung

Wählen Sie unter "Änderungen"die Option "Zurück" aus.

Wählen Sie Annehmen oder Ablehnen aus.

Gleichzeitiges Annehmen aller Änderungen

Wählen Sie unterÄnderungen den Pfeil neben Annehmen aus.

Wählen Sie Alle Änderungen im Dokument annehmen aus.

Gleichzeitiges Ablehnen aller Änderungen

Wählen Sie unterÄnderungen den Pfeil neben Ablehnen aus.

Wählen Sie Alle Änderungen im Dokument ablehnen aus.

Gleichzeitiges Löschen aller Kommentare

Wählen Sie unterKommentare den Pfeil neben Löschen aus.

Wählen Sie Alle Kommentare im Dokument löschen aus.

Überprüfen der von einem bestimmten Bearbeiter erstellten Elemente

Wählen Sie unter Nachverfolgungdie Option Markup anzeigen aus.

Zeigen Sie auf Bearbeiter, und deaktivieren Sie dann alle Häkchen, bis auf das neben dem Namen des Bearbeiters, dessen Änderungen Sie überprüfen möchten.

Um die Kontrollkästchen für alle Beprüfer in der Liste zu aktivieren oder zu entfernen, wählen Sie Alle Beprüfer aus.

Hinweis: Wenn Sie mit dem Mauszeiger auf eine Überarbeitung zeigen, wird eine QuickInfo angezeigt, die den Namen des Autors, Datum und Uhrzeit der Änderung sowie die Art der vorgenommenen Änderung enthält.

Drucken von Überarbeitungen

Es kann nützlich sein, Überarbeitungen in eine gedruckte Version eines Dokuments aufzunehmen.

  1. Öffnen Sie das Dokument, das die Überarbeitungen enthält und gedruckt werden soll.

  2. Wählen Sie im Menü Datei die Option Drucken aus.

  3. Wählen Sie im popupmenü Kopien & Seiten die Option Microsoft Word.

    Tipp: Wenn das Popupmenü Exemplare & Seiten nicht angezeigt wird, wählen Sie den blauen nach unten zeigenden Pfeil rechts neben dem Popupmenü Drucker aus.

  4. Wählen Sie im Popupmenü Druckausgabe die Option Dokument mit Markups aus.

Aktivieren von "Änderungen nachverfolgen"

Sie können Word für das Web so einrichten, dass Änderungen für alle Benutzer, die gemeinsam am Dokument arbeiten, oder nur Ihre Änderungen nachverfolgt werden. 

  1. Wechseln Sie auf der Registerkarte Überprüfen zu Nachverfolgung.

  2. Gehen Sie in der Dropdownliste Änderungen nachverfolgen wie folgt vor:

    • Wenn Sie nur die von Ihnen am Dokument vorgenommenen Änderungen nachverfolgen möchten, wählen Sie Nur meine aus.

        Aktivieren Sie "Änderungen nur für meine Änderungen nachverfolgen".

    • Wenn Sie die von allen Benutzern vorgenommenen Änderungen am Dokument nachverfolgen möchten, wählen Sie Für jeden aus.

      Aktivieren Sie Änderungen nachverfolgen für jeden.

Deaktivieren der Nachverfolgung von Änderungen

  1. Wechseln Sie auf der Registerkarte Überprüfen zu Nachverfolgung.

  2. Wählen Sie in der Dropdownliste Änderungen nachverfolgen die Option Aus aus.


    Deaktivieren Sie "Änderungen nachverfolgen".

Überprüfen, Annehmen oder Ablehnen von Änderungen

Sie können jede Überarbeitung der Reihe nach überprüfen und entscheiden, ob Sie die Änderung annehmen oder ablehnen möchten.

  1. Klicken oder tippen Sie am Anfang des Dokuments.

  2. Wechseln Sie auf der Registerkarte Überprüfen zu Nachverfolgung.

  3. Wählen Sie Annehmen oder Ablehnen aus. Wenn Sie Änderungen annehmen oder ablehnen, wechselt Word zur nächsten Änderung.

    Nachverfolgungsbereich mit den Befehlen "Annehmen", "Ablehnen", "Zurück" und "Weiter".

    Tipp: Wenn Sie Änderungen im Dokument überprüfen möchten, ohne sie anzunehmen oder abzulehnen, wählen Sie Weiter oder Zurück aus.

  4. Wiederholen Sie diesen Vorgang, bis Sie alle Änderungen in Ihrem Dokument überprüft haben.

Annehmen oder Ablehnen einer einzelnen Änderung

Anstatt Änderungen der Reihe nach zu ändern, können Sie eine einzelne Änderung annehmen oder ablehnen. Wenn Sie die Änderung annehmen oder ablehnen, wird Word nicht zur nächsten Änderung im Dokument wechseln.

  • Klicken Sie mit der rechten Maustaste auf die Änderung, und wählen Sie die Option zum Annehmen oder Ablehnen aus.

    Klicken Sie mit der rechten Maustaste, um eine Änderung zu akzeptieren oder abzulehnen.

Aktivieren oder Deaktivieren der Änderungs nachverfolgen (Word für iPad)

  1. Tippen Sie auf die Registerkarte Überprüfen.

  2. Tippen Sie auf das Steuerelement neben Änderungen nachverfolgen, um die Änderungs nachverfolgen zu aktivieren oder zu deaktivieren.

    Aktivieren oder Deaktivieren der Änderungsprotokollierung

Ein- oder Ausblenden von Markup (Word für iPad)

  1. Tippen Sie auf der Registerkarte Überprüfen auf das Symbol Für Überarbeitung anzeigen.

    Anzeige für Überarbeitung

  2. Tippen Sie in der Liste Für Überarbeitung anzeigen auf die option, die Sie verwenden möchten:

    • Markup: alle (inline) zeigt das endgültige Dokument mit nachverfolgten Änderungen, die inline sichtbar sind.

    • Markup: keine zeigt das endgültige Dokument ohne nachverfolgte Änderung

    • Original zeigt das ursprüngliche Dokument ohne nachverfolgte Änderungen

Anzeigen von nachverfolgten Änderungen nach Typ (Word für iPad)

  1. Tippen Sie auf der Registerkarte Überprüfen auf das Symbol Für Überarbeitung anzeigen.

  2. Tippen Sie in der Liste Für Überarbeitung anzeigen auf Markup anzeigen.

    Show Markup menu

  3. Tippen Sie in der Liste Markup anzeigen auf die option, die Sie verwenden möchten:

    • Freihand zeigt alle durch Freihandeingaben im Dokument vorgenommenen Markierungen an oder blendet diese aus.

    • Beim Einfügen & Löschungen wird eingefügter oder gelöschter Text ein- oder ausgeblendet.

    • Formatierung zeigt Formatierungsänderungen an oder blendet diese aus.

    • Überarbeitungen in Sprechblasen anzeigen zeigt Änderungen in Sprechblasen am rechten Rand an.

    • Nur Formatierung in Sprechblasen anzeigen zeigt nur Formatierungsänderungen in Sprechblasen an und behält die anderen Änderungen als Inline-Überwachung bei.

Anzeigen nachverfolgter Änderungen nach Beprüfer (Word für iPad)

Wenn es mehrere Beprüfer für das Dokument gibt, zeigt Word standardmäßig alle Änderungen an. Sie können jedoch auswählen, dass nur die von bestimmten Anzeigenden vorgenommenen Änderungen angezeigt werden.

  1. Tippen Sie auf der Registerkarte Überprüfen auf das Symbol Für Überarbeitung anzeigen.

  2. Tippen Sie in der Liste Für Überarbeitung anzeigen auf Markup anzeigen.

  3. Tippen Sie in der Liste Markup anzeigen auf Beprüfer.

  4. Tippen Sie in der Liste Andere Autoren auf die Namen der Beprüfer, deren Änderungen Sie sehen möchten, oder tippen Sie auf Alle Beprüfer.

Annehmen von Änderungen (Word für iPad)

  1. Tippen Sie zweimal auf eine Änderung im Dokument, um sie auszuwählen.

  2. Tippen Sie auf der Registerkarte Überprüfen auf das Symbol Annehmen.

    Menü 'Änderungen annehmen'

  3. Führen Sie eine der folgenden Aktionen aus:

    • Tippen Sie & annehmen, um die Änderung zu übernehmen und zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf Löschannehmen,Einfügung annehmen oder Änderung annehmen, um die ausgewählte Änderung, die im Kontext nach Typ identifiziert wurde, zu übernehmen und nicht zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf Alle angezeigten Änderungen annehmen, um alle sichtbaren Änderungen, aber keine ausgeblendeten Änderungen zu akzeptieren. Wenn Sie beispielsweise nur die von einem bestimmten Prüfer vorgenommenen Änderungen anzeigen, werden durch Tippen auf Alle anzeigen nur die von diesem Prüfer vorgenommenen Änderungen akzeptiert.

    • Tippen Sie auf Alle annehmen, um alle Änderungen im Dokument zu akzeptieren.

    • Tippen Sie auf &, um die Nachverfolgung zu beenden, um alle Änderungen im Dokument zu akzeptieren und die Nachverfolgung von Änderungen zu deaktivieren.

  4. Um zu einer anderen Änderung zu wechseln, ohne sie anzunehmen oder abzulehnen, tippen Sie auf das Symbol Zurück oder Weiter.

Ablehnen von Änderungen (Word für iPad)

  1. Tippen Sie zweimal auf eine Änderung im Dokument, um sie auszuwählen.

  2. Tippen Sie auf der Registerkarte Überprüfen auf das Symbol Ablehnen.

    Menü 'Änderungen ablehnen'

  3. Führen Sie eine der folgenden Aktionen aus:

    • Tippen Sie & auf Weiter, um die Änderung abzulehnen und zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf Löschvorgangablehnen,Einfüge ablehnen oder Änderung ablehnen, um die ausgewählte Änderung, die kontextbezogene nach Typ identifiziert wurde, abzulehnen und nicht zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf Alle angezeigten Änderungen ablehnen, um alle sichtbaren Änderungen, aber keine ausgeblendeten Änderungen abzulehnen. Wenn Sie beispielsweise nur die von einem bestimmten Prüfer vorgenommenen Änderungen anzeigen, werden durch Tippen auf Alle anzeigen ablehnen nur die von diesem Prüfer vorgenommenen Änderungen abgelehnt.

    • Tippen Sie auf Alle ablehnen, um alle Änderungen im Dokument abzulehnen.

    • Tippen Sie auf Alle &, um die Nachverfolgung zu beenden, um alle Änderungen im Dokument abzulehnen und die Änderungsnachverfolgung zu deaktivieren.

  4. Um zu einer anderen Änderung zu wechseln, ohne sie anzunehmen oder abzulehnen, tippen Sie auf das Symbol Zurück oder Weiter.

Löschen von Kommentaren (Word für iPad)

  1. Tippen Sie zweimal auf einen Kommentar im Dokument, um ihn auszuwählen.

  2. Tippen Sie auf die Registerkarte Überprüfen.

    Menü 'Kommentare' auf der Registerkarte 'Überprüfen'

  3. Tippen Sie auf das Symbol Löschen, um den Kommentar zu löschen, oder drücken und halten Sie das Symbol Löschen, bis die Liste Löschen angezeigt wird, und führen Sie dann eine der folgenden Schritte aus:

    • Tippen Sie auf Löschen, um nur den ausgewählten Kommentar zu löschen.

    • Tippen Sie auf Alle löschen, um alle Kommentare im Dokument zu löschen.

  4. Um zu einem anderen Kommentar zu wechseln, ohne ihn zu löschen, tippen Sie auf das Symbol Zurück oder Weiter.

Aktivieren oder Deaktivieren von "Änderungen nachverfolgen" (Word iPhone)

  1. Tippen Sie oben auf das Stiftsymbol, um das Menüband zu öffnen.

  2. Tippen Sie auf die Registerkarte Überprüfen.

    Registerkarte "Überprüfen"

  3. Tippen Sie auf das Steuerelement neben Änderungen nachverfolgen, um die Änderungs nachverfolgen zu aktivieren oder zu deaktivieren.

    Aktivieren oder Deaktivieren der Änderungsprotokollierung

Ein- oder Ausblenden von Markups (Word iPhone)

  1. Tippen Sie auf der Registerkarte Überprüfen auf Für Überarbeitung anzeigen.

    Anzeige für Überarbeitung

  2. Tippen Sie auf die Option, die Sie verwenden möchten:

    • Markup: alle (inline) zeigt das endgültige Dokument mit nachverfolgten Änderungen, die inline sichtbar sind.

    • Markup: keine zeigt das endgültige Dokument ohne nachverfolgte Änderung

    • Original zeigt das ursprüngliche Dokument ohne nachverfolgte Änderungen

Anzeigen von nachverfolgten Änderungen nach Typ (Word iPhone)

  1. Tippen Sie auf der Registerkarte Überprüfen auf Für Überarbeitung anzeigen.

  2. Tippen Sie auf Markup anzeigen.

    Markup anzeigen

  3. Tippen Sie in der Liste Markup anzeigen auf die option, die Sie verwenden möchten:

    • Freihand zeigt alle durch Freihandeingaben im Dokument vorgenommenen Markierungen an oder blendet diese aus.

    • Beim Einfügen & Löschungen wird eingefügter oder gelöschter Text ein- oder ausgeblendet.

    • Formatierung zeigt Formatierungsänderungen an oder blendet diese aus.

Anzeigen nachverfolgter Änderungen durch den Beprüfer (Word iPhone)

Wenn es mehrere Beprüfer für das Dokument gibt, zeigt Word standardmäßig alle Änderungen an. Sie können jedoch auswählen, dass nur die von bestimmten Anzeigenden vorgenommenen Änderungen angezeigt werden.

  1. Tippen Sie auf der Registerkarte Überprüfen auf Für Überarbeitung anzeigen.

  2. Tippen Sie auf Markup anzeigen.

  3. Tippen Sie auf Beprüfer.

  4. Tippen Sie in der Liste Andere Autoren auf die Namen der Beprüfer, deren Änderungen Sie sehen möchten, oder tippen Sie auf Alle Beprüfer.

Annehmen von Änderungen (Word für iPhone)

  1. Tippen Sie zweimal auf eine Änderung im Dokument, um sie auszuwählen.

  2. Tippen Sie auf der Registerkarte Überprüfen auf Annehmen.

    Akzeptieren nachverfolgter Änderungen

  3. Führen Sie eine der folgenden Aktionen aus:

    • Tippen Sie & annehmen, um die Änderung zu übernehmen und zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf Löschannehmen,Einfügung annehmen oder Änderung annehmen, um die ausgewählte Änderung, die im Kontext nach Typ identifiziert wurde, zu übernehmen und nicht zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf Alle angezeigten Änderungen annehmen, um alle sichtbaren Änderungen, aber keine ausgeblendeten Änderungen zu akzeptieren. Wenn Sie beispielsweise nur die von einem bestimmten Prüfer vorgenommenen Änderungen anzeigen, werden durch Tippen auf Alle anzeigen nur die von diesem Prüfer vorgenommenen Änderungen akzeptiert.

    • Tippen Sie auf Alle annehmen, um alle Änderungen im Dokument zu akzeptieren.

    • Tippen Sie auf &, um die Nachverfolgung zu beenden, um alle Änderungen im Dokument zu akzeptieren und die Nachverfolgung von Änderungen zu deaktivieren.

Ablehnen von Änderungen (Word for iPhone)

  1. Tippen Sie zweimal auf eine Änderung im Dokument, um sie auszuwählen.

  2. Tippen Sie auf der Registerkarte Überprüfen auf Ablehnen.

    Ablehnen nachverfolgter Änderungen

  3. Führen Sie eine der folgenden Aktionen aus:

    • Tippen Sie & auf Weiter, um die Änderung abzulehnen und zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf Löschvorgangablehnen,Einfüge ablehnen oder Änderung ablehnen, um die ausgewählte Änderung, die kontextbezogene nach Typ identifiziert wurde, abzulehnen und nicht zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf Alle angezeigten Änderungen ablehnen, um alle sichtbaren Änderungen, aber keine ausgeblendeten Änderungen abzulehnen. Wenn Sie beispielsweise nur die von einem bestimmten Prüfer vorgenommenen Änderungen anzeigen, werden durch Tippen auf Alle anzeigen ablehnen nur die von diesem Prüfer vorgenommenen Änderungen abgelehnt.

    • Tippen Sie auf Alle ablehnen, um alle Änderungen im Dokument abzulehnen.

    • Tippen Sie auf Alle &, um die Nachverfolgung zu beenden, um alle Änderungen im Dokument abzulehnen und die Änderungsnachverfolgung zu deaktivieren.

Löschen von Kommentaren (Word iPhone)

  1. Tippen Sie zweimal auf einen Kommentar im Dokument, um ihn auszuwählen.

  2. Tippen Sie auf der Registerkarte Überprüfen auf Löschen, und gehen Sie dann wie   folgt vor:

    • Tippen Sie auf Löschen, um nur den ausgewählten Kommentar zu löschen.

    • Tippen Sie auf Alle löschen, um alle Kommentare im Dokument zu löschen.

      Löschen von Kommentaren

  3. Um zu einem anderen Kommentar zu wechseln, ohne ihn zu löschen, tippen Sie auf das Symbol Zurück oder Weiter.

Benötigen Sie weitere Hilfe?

An Diskussion teilnehmen
Die Community fragen
Support erhalten
So erreichen Sie uns

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Übersetzungsqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×