Speichern einer Excel-Arbeitsmappe zum Erreichen von Kompatibilität mit früheren Excel-Versionen

Sie haben ein Upgrade auf eine neue Version von Excel durchgeführt und feststellen, dass Sie Arbeitsmappen für Personen freigeben, für die noch kein Upgrade durchgeführt wurde. Das Ausführen der Kompatibilitätsprüfung unterstützt Sie beim Identifizieren von Features oder Informationen, die in früheren Versionen möglicherweise nicht zur Verfügung stehen, damit Sie einige dieser Probleme lösen können, bevor Sie Ihre Arbeitsmappe für andere freigeben.

Speichern einer Datei im XLS-Format und Überprüfen der bei der Kompatibilitätsprüfung gefundenen Probleme

Führen Sie die folgenden Schritte aus:

  1. Klicken Sie auf datei > Exportieren >Dateityp ändern.

    'Dateityp ändern' auf der Registerkarte 'Exportieren'

  2. Doppelklicken Sie unter Arbeitsmappen-Dateitypen auf Excel 97-2003-Arbeitsmappe (XLS).

    Format 'Excel 97-2003-Arbeitsmappe'

  3. Wählen Sie im Popupfenster Speichern unter einen Ordnerspeicherort für die Arbeitsmappe aus.

  4. Geben Sie im Feld Dateiname einen neuen Dateinamen ein (oder verwenden Sie den bereits vorhandenen Dateinamen).

  5. Klicken Sie auf Speichern.

  6. Wenn die Kompatibilitätsprüfung angezeigt wird , überprüfen Sie alle gefundenen Kompatibilitätsprobleme.

    Die Kompatibilitätsprüfung zeigt einen geringen Genauigkeitsverlust.

    Über die Verknüpfung Suchen finden Sie zu dieser Stelle auf dem Arbeitsblatt, und über den Link Hilfe werden Informationen zum Problem und mögliche Lösungen angezeigt.
     

Hinweise: 

  • In der neuen Version von Excel wird die gerade im .xls gespeicherte Arbeitsmappe im Kompatibilitätsmodus geöffnet. Setzen Sie die Arbeit in diesem Modus fort, wenn Sie die Absicht haben, diese Arbeitsmappe mit Personen auszutauschen, die sie in der früheren Version von Excel öffnen.

  • Wenn Sie keine Abwärtskompatibilität mehr benötigen, klicken Sie auf Datei > Informationen> Konvertieren, um die Arbeitsmappe in das aktuelle Dateiformat zu konvertieren, damit Sie die Vorteile der neuen Version von Excel.

Ausführen der Kompatibilitätsprüfung für Excel 2007 und höher

Zum Überprüfen, ob eine Arbeitsmappe mit Excel 2013, 2010 oder 2007 kompatibel ist, führen Sie die Kompatibilitätsprüfung beim ersten Speichern der Arbeitsmappe manuell aus. Legen Sie dann fest, dass die Kompatibilitätsprüfung bei jedem anschließenden Speichern dieser Arbeitsmappe ausgeführt wird.

Führen Sie die folgenden Schritte aus:

  1. Klicken Sie auf Datei > Informationen > Auf Probleme überprüfen.

    Kompatibilität prüfen

  2. Wählen Sie Kompatibilität überprüfen aus.

  3. Damit die Kompatibilität von nun an automatisch überprüft wird, aktivieren Sie das Feld Kompatibilität beim Speichern dieser Arbeitsmappe überprüfen.
     

    Tipp: Sie können auch die Versionen der Excel angeben, die Sie beim Überprüfen der Kompatibilität verwenden möchten. Standardmäßig werden alle Versionen überprüft, deaktivieren Sie also die Versionen, die nicht überprüft werden sollen.

    Die Kompatibilitätsprüfung zeigt die zu überprüfenden Versionen an.

    Wenn Probleme gefunden werden, bringt Sie die Verknüpfung Suchen an diese Stelle auf dem Arbeitsblatt, und über den Link Hilfe finden Sie Informationen zum Problem und mögliche Lösungen.

Verwenden von Access zum Kombinieren von Datenquellen für Datenfeatures, die mehrere Tabellen verwenden

Hinweis: Sie können auch die Funktion SVERWEIS in Excel verwenden, um dieses Problem zu beheben, aber das Verfahren ist etwas kompliziert und wird komplexer, wenn die Anzahl der zu kombinierenden Datenquellen zunimmt.

Excel 2010 und frühere Versionen unterstützen keine Datenfeatures, die mehrere Tabellen analysieren, da diese Excel-Versionen kein Datenmodell haben. Wenn Ihre Arbeitsmappe derartige Features enthält, können Sie diese möglicherweise für die Verwendung in früheren Versionen vorbereiten, indem Sie die Datenquellen des Features in einer einzelnen Tabelle kombinieren und dann diese neue Tabelle als Datenquelle verwenden.

Eine Möglichkeit dazu ist die Verwendung von Access, um die Datenquellen zu kombinieren und sie als Abfrage zu reproduzieren, die Sie dann in Ihre Arbeitsmappe importieren können. Der Vorgang läuft wie hier ab:

  1. Importieren Sie in Access jede ursprüngliche Datenquelle als neue Tabelle.

  2. Öffnen Excel Dialogfeld Beziehungen, indem Sie auf Daten > Datentools > Beziehungen klicken, und notieren Sie sich die Beziehungen zwischen den ursprünglichen Datenquellen.

  3. Erstellen Sie in Access die einzelnen Beziehungen neu.

  4. Erstellen Sie in Access eine Abfrage, die alle Felder enthält, die ihr Feature Excel Datenfeatures benötigt.

  5. Importieren Excel Abfrage in ein neues Arbeitsblatt als Tabelle.

Sobald sich die Daten in einer Tabelle in Excel befindet, wählen Sie diese Tabelle als Datenquelle für die Datenfeatures aus, die mehrere Tabellen verwendet haben, oder erstellen Sie die Datenfeatures neu, und wählen Sie die neue Tabelle als Datenquelle aus.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen oder Unterstützung in der Answers Community erhalten.

Siehe auch

Excel Formatierung und Features, die nicht in andere Dateiformate übertragen werden

Kompatibilitätsprobleme bei Arbeitsblättern

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Office Insidern beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×