Schreiben und Bearbeiten

Suchen und Ersetzen von Text

Suchen und Ersetzen von Text

Erstellen oder beitreten zu einem Team

Tipp: Ist das Video nicht in Ihrer Sprache? Wählen Sie Untertitel Schaltfläche "Untertitel" aus.

  1. Wechseln Sie zu Start > Ersetzen, oder drücken Sie STRG+H.

    Ersetzen
  2. Geben Sie im Feld Suchen nach das Wort oder den Ausdruck ein, nach dem Sie suchen möchten.

  3. Geben Sie im Feld Ersetzen den neuen Text ein.

  4. Wählen Sie Weitersuchen aus, bis Sie das Wort gefunden haben, das Sie aktualisieren möchten.

  5. Wählen Sie Ersetzen aus. Wenn Sie alle Vorkommen gleichzeitig aktualisieren möchten, wählen Sie Alle ersetzen aus.

Wenn Sie in Ihre Suche nur Groß- oder Kleinbuchstaben einbeziehen möchten, wählen Sie Erweitern > Groß-/Kleinschreibung beachten aus.

Groß-/Kleinschreibung

Weitere Optionen finden Sie unter Suchen und Ersetzen von Text.

Suchen und Ersetzen von Basistext

Geben Sie in das Suchfeld Den Text eingeben, nach dem im Dokument gesucht werden soll oben rechts im Dokuments das Wort oder den Ausdruck ein, nach dem Sie suchen möchten, und Word hebt alle Vorkommen des Worts oder Ausdrucks im Dokument hervor.

So ersetzen Sie gefundenen Text:

  1. Klicken Sie auf die Lupe und dann auf Ersetzen.

    Im Suchfeld ist die Option "Ersetzen" hervorgehoben

  2. Geben Sie im Feld Ersetzen durch den neuen Text ein.

  3. Klicken Sie auf Alles ersetzen oder Ersetzen.

    Tipps: 

    • Sie können den Standardbereich Suchen und Ersetzen auch mit der Tastenkombination STRG+H öffnen.

    • Beim Ersetzen von Text empfiehlt es sich, auf Ersetzen anstatt auf Alle ersetzen zu klicken. Auf diese Weise können Sie jedes Element vor dem Ersetzen überprüfen.

Sie können Text mit bestimmten Formatierungen, z. B. fett oder hervorgehoben, über das Menü Format suchen.

  1. Wählen Sie Ansicht > Navigationsbereiche aus.

    Auf der Registerkarte "Ansicht" ist der Navigationsbereich aktiviert

  2. Klicken Sie im Navigationsbereich auf die Lupe.

  3. Wählen Sie Einstellungen Zahnrad-Screenshot und wählen Sie dann Erweitertes Suchen & Ersetzen.

    Im Feld "Suchen und Ersetzen" ist die Option "Erweitertes Suchen und Ersetzen" hervorgehoben

    Hinweise: 

    • Klicken Sie unten im Dialogfeld Suchen und Ersetzen auf den Pfeil, um alle Optionen anzuzeigen.

    • Zeigt, wie das Popupmenü „Format“ geöffnet wird

  4. Klicken Sie im Menü Format auf die gewünschte Option.

    Zeigt die Formatoptionen an

    Wenn sich ein zweites Dialogfeld öffnet, wählen Sie die gewünschten Optionen aus, und klicken Sie dann auf OK.

  5. Klicken Sie im Dialogfeld Suchen und Ersetzen auf Weitersuchen oder Alle suchen.

Sie können Text mit bestimmten Formatierungen, z. B. fett oder hervorgehoben, über das Menü Format suchen und ersetzen.

  1. Wählen Sie Ansicht > Navigationsbereiche aus.

    Auf der Registerkarte "Ansicht" ist der Navigationsbereich aktiviert

  2. Klicken Sie im Navigationsbereich auf die Lupe.

  3. Wählen Sie Einstellungen Zahnrad-Screenshot und wählen Sie dann Erweitertes Suchen & Ersetzen.

    Im Feld "Suchen und Ersetzen" ist die Option "Erweitertes Suchen und Ersetzen" hervorgehoben

  4. Klicken Sie oben im Dialogfeld auf Ersetzen.

    Hinweise: 

    • Klicken Sie unten im Dialogfeld Suchen und Ersetzen auf den Pfeil, um alle Optionen anzuzeigen.

    • Zeigt, wie das Popupmenü „Format“ geöffnet wird

  5. Geben Sie im Feld Suchen nach den gewünschten Suchtext ein.

  6. Wählen Sie im Menü Format die Formatierung aus, die Sie suchen möchten.

    Zeigt die Formatoptionen an

    Wenn sich ein zweites Dialogfeld öffnet, wählen Sie die gewünschten Optionen aus, und klicken Sie dann auf OK.

  7. Klicken Sie in das Feld neben Ersetzen durch.

  8. Wählen Sie im Menü Format die Formatierung aus, die als Ersatz verwendet werden soll. Wenn sich ein zweites Dialogfeld öffnet wird, wählen Sie die gewünschten Formate aus, und klicken Sie dann auf OK.

  9. Klicken Sie auf Ersetzen, Alles ersetzen oder Weitersuchen.

  1. Wählen Sie Ansicht > Navigationsbereiche aus.

  2. Klicken Sie im Navigationsbereich auf die Lupe.

  3. Wählen Sie Einstellungen Zahnrad-Screenshot und wählen Sie dann Erweitertes Suchen & Ersetzen.

    Im Feld "Suchen und Ersetzen" ist die Option "Erweitertes Suchen und Ersetzen" hervorgehoben

    Hinweise: 

    • Klicken Sie unten im Dialogfeld Suchen und Ersetzen auf den Pfeil, um alle Optionen anzuzeigen.

    • Zeigt, wie das Popupmenü „Format“ geöffnet wird

  4. Klicken Sie im Menü Sonderformat auf das Sonderzeichen, das Sie suchen möchten.

    Sonderzeichen finden

  5. Wählen Sie Weitersuchen aus.

  1. Wählen Sie Ansicht > Navigationsbereiche aus.

    Auf der Registerkarte "Ansicht" ist der Navigationsbereich aktiviert

  2. Klicken Sie im Navigationsbereich auf die Lupe.

  3. Wählen Sie Einstellungen Zahnrad-Screenshot und wählen Sie dann Erweitertes Suchen & Ersetzen.

    Im Feld "Suchen und Ersetzen" ist die Option "Erweitertes Suchen und Ersetzen" hervorgehoben

    Hinweise: 

    • Klicken Sie unten im Dialogfeld Suchen und Ersetzen auf den Pfeil, um alle Optionen anzuzeigen.

    • Zeigt, wie das Popupmenü „Format“ geöffnet wird

  4. Klicken Sie oben im Dialogfeld Suchen und Ersetzen auf Ersetzen, und klicken Sie dann in das Feld Suchen nach, geben Sie dort aber nichts ein. Wenn Sie später ein Sonderzeichen auswählen, setzt Word automatisch den Zeichencode für Sie in das Feld.

    Hinweis: Klicken Sie unten im Dialogfeld Suchen und Ersetzen auf den Pfeil, um alle Optionen anzuzeigen.
    Zeigt, wie das Popupmenü „Format“ geöffnet wird

  5. Klicken Sie im Menü Sonderformat auf das Sonderzeichen, das Sie suchen möchten.

  6. Klicken Sie in das Feld Ersetzen durch.

  7. Klicken Sie im Menü Sonderformat auf das Sonderzeichen, das als Ersatz verwendet werden soll.

  8. Klicken Sie auf Ersetzen oder Weitersuchen.

  1. Wählen Sie Ansicht > Navigationsbereiche aus.

    Auf der Registerkarte "Ansicht" ist der Navigationsbereich aktiviert

  2. Klicken Sie im Navigationsbereich auf die Lupe.

  3. Wählen Sie Einstellungen Zahnrad-Screenshot und wählen Sie dann Erweitertes Suchen & Ersetzen.

    Im Feld "Suchen und Ersetzen" ist die Option "Erweitertes Suchen und Ersetzen" hervorgehoben

  4. Aktivieren Sie das Kontrollkästchen Platzhalter verwenden.

    Wenn sie das Kontrollkästchen Platzhalter verwenden nicht sehen, klicken Sie auf Abwärtspfeil für "Weitere Optionen" .

  5. Klicken Sie im Menü Sonderzeichen auf ein Platzhalterzeichen, und geben Sie dann einen zusätzlichen Text in das Feld Suchen nach ein.

    Verwenden von Platzhaltern im Dialogfeld "Suchen und Ersetzen"

  6. Wählen Sie Weitersuchen aus.

    Tipps: 

    • Wenn Sie den aktuellen Suchvorgang abbrechen möchten, drücken Sie BEFEHL +PUNKT.

    • Sie können ein Platzhalterzeichen auch direkt in das Feld Suchen nach eingeben, anstatt ein Element im Popupmenü Sonderzeichen auszuwählen.

    • Wenn Sie ein Zeichen suchen möchten, das als Sonderzeichen definiert ist, geben Sie einen umgekehrten Schrägstrich (\) vor dem Zeichen ein. So können Sie beispielsweise \? eingeben, um ein Fragezeichen zu finden.

    • Mit Klammern können Sie Platzhalterzeichen und Text gruppieren und so die Reihenfolge der Auswertung festlegen. Suchen Sie z. B. mit <(ver)*(en)> nach "verbieten" und "verneinen".

    • Sie können nach einem Ausdruck suchen und mit dem Platzhalter \n die Suchzeichenfolge durch einen neu angeordneten Ausdrucks ersetzen. Geben Sie z. B. (Müller) (Christine) im Feld Suchen nach ein und \2 \1 im Feld Ersetzen durch. Word sucht dann nach "Müller Christine" und ersetzt den Ausdruck durch "Christine Müller".

  7. So ersetzen Sie gefundenen Text:

    1. Klicken Sie auf die Registerkarte Ersetzen und dann auf das Feld Ersetzen durch.

    2. Klicken auf Sonderzeichen, klicken Sie auf ein Platzhalterzeichen, und geben Sie dann einen zusätzlichen Text in das Feld Ersetzen durch ein.

    3. Klicken Sie auf Alles ersetzen, Ersetzen oder Weitersuchen.

      Tipp: Beim Ersetzen von Text empfiehlt es sich, auf Ersetzen anstatt auf Alle ersetzen zu klicken. Auf diese Weise können Sie jede Ersetzung prüfen, um sicherzustellen, dass sie korrekt ist.

Sie können eine Suche verfeinern, indem Sie eines der folgenden Platzhalterzeichen verwenden.

Um Folgendes zu finden

Verwenden Sie

Beispiel

Ein einzelnes Zeichen

?

m?sst findet "musst", "müsst" und "misst".

Eine beliebige Zeichenfolge

*

m*s findet "muss" und "miss".

Eines der angegebenen Zeichen

[ ]

s[ie]tzt findet "sitzt" und "setzt".

Einen einzelnen Buchstaben innerhalb einer Buchstabenfolge

[-]

[l-s]eicht finden "leicht", "reicht" und "seicht".

Bereiche müssen in aufsteigender Reihenfolge definiert werden.

Ein einzelnes Zeichen mit Ausnahme der in eckigen Klammern angegebenen Buchstabenfolge

[!]

m[!a]st findet "mist" und "most", aber nicht "mast".

Ein einzelnes Zeichen mit Ausnahme der in eckigen Klammern angegebenen Buchstabenfolge

[!x-z]

s[!a-f]tzung findet "Sitzung", nicht jedoch "Satzung".

Bereiche müssen in aufsteigender Reihenfolge definiert werden.

Genau n Vorkommen des vorhergehenden Zeichens oder Ausdrucks

{ n}

her{2} findet "Herr" und "Herren", nicht jedoch "Herd".

Mindestens n Vorkommen eines Zeichens oder Ausdrucks

{ n,}

star{1,}e findet "Starre" und "Stare".

Einen Bereich eines Vorkommens eines Zeichens oder eines Ausdrucks

{ n, n}

10{1,3} findet 10, 100 und 1000.

Eines oder mehrere Vorkommen eines Zeichens oder eines Ausdrucks

@

bo@t findet "bot" und "Boot".

Einen bestimmten Wortanfang

<

<(inter) findet "interessant" und "intern", nicht jedoch "Winter".

Ein bestimmtes Wortende

>

(at)> findet "Adressat" und "Verrat", nicht jedoch "Vater".

Word Online ermöglicht das suchen und ersetzen von Basistext. Sie können nur Groß-/Kleinschreibung anpassen oder nur vollständige Wörter abgleichen. Um vielseitigere Optionen, öffnen Sie Ihr Dokument in Word für Desktop.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×