Beim Arbeiten mit einer PivotTable können Sie Teilsummen für einzelne Spalten- und Zeilenfelder anzeigen oder ausblenden, Spalten- und Zeilensummen für den gesamten Bericht anzeigen oder ausblenden sowie die Teil- und Gesamtsummen mit oder ohne gefilterte Elemente berechnen.

Zeilen- und Spaltenfelder für Teilergebnisse

  1. Wählen Sie in einer PivotTable ein Element eines Zeilen- oder Spaltenfelds aus. Stellen Sie sicher, dass es sich um ein Feld und nicht um einen Wert handelt.

  2. Klicken Sie auf der Registerkarte Analysieren in der Gruppe Aktives Feld auf Einstellungen.

    Feldeinstellungen im Menüband

    Dadurch wird das Dialogfeld feld Einstellungen angezeigt.

    Registerkarte 'Teilsummen & 'Filter' im Einstellungen 'Feld'

  3. Führen Sie im Dialogfeld Feldeinstellungen unter Teilergebnisse eine der folgenden Aktionen aus:

    • Wenn Sie mithilfe der Standardzusammenfassungsfunktion ein Teilergebnis einer äußeren Zeilen- oder Spaltenbeschriftung ermitteln möchten, klicken Sie auf Automatisch.

    • Wenn Sie Teilergebnisse entfernen möchten, klicken Sie auf Keine.

      Hinweis: Wenn ein Feld einen Berechnetes Element, können Sie die Zusammenfassungsfunktion für die Zwischensumme nicht ändern.

    • Wenn Sie eine andere Funktion verwenden, mehr als einen Teilergebnistyp anzeigen oder das Teilergebnis einer inneren Zeilen- oder Spaltenbeschriftung ermitteln möchten, klicken Sie auf Benutzerdefiniert (wenn diese Option verfügbar ist), und wählen Sie eine Funktion aus.

      Funktionen, die Sie als Teilergebnis verwenden können

      Funktion

      Beschreibung

      Summe

      Die Summe der Werte. Dies ist die Standardfunktion für numerische Daten.

      Anzahl

      Die Anzahl der Datenwerte. Die Zusammenfassungsfunktion "Anzahl" funktioniert genauso wie die Funktion ANZAHL2. "Anzahl" ist die Standardfunktion für andere Daten als Zahlen.

      Mittelwert

      Der Mittelwert der Werte.

      Max

      Der größte Wert.

      Min

      Der kleinste Wert.

      Produkt

      Das Produkt der Werte.

      Anzahl Zahlen

      Die Anzahl der Datenwerte, die Zahlen sind. Die Funktion "Anzahl Zahlen" funktioniert genauso wie die Arbeitsblattfunktion ANZAHL.

      Standardabweichung

      Eine Schätzung der Standardabweichung einer Grundgesamtheit, wobei die Stichprobe eine Teilmenge der Grundgesamtheit ist.

      Standardabweichung (Grundgesamtheit)

      Die Standardabweichung einer Grundgesamtheit, wobei die Grundgesamtheit aus allen zusammenzufassenden Daten besteht.

      Varianz (Stichprobe)

      Eine Schätzung der Varianz einer Grundgesamtheit, wobei die Stichprobe eine Teilmenge der Grundgesamtheit ist.

      Varianz (Grundgesamtheit)

      Die Varianz einer Grundgesamtheit, wobei die Grundgesamtheit aus allen zusammenzufassenden Daten besteht.

      Hinweis: Sie können keine benutzerdefinierte Funktion verwenden, die eine OLAP-Datenquelle (Online Analytical Processing, analytische Onlineverarbeitung) verwendet.

  4. Wenn Sie beim Anwenden eines Filters, in dem Sie bestimmte Elemente im Menü "Filter" ausgewählt haben, neue Elemente ein- oder ausschließen möchten, aktivieren bzw. deaktivieren Sie das Kontrollkästchen Neue Elemente in manuellen Filter einschließen.

Tipps: 

  • Zum schnellen Anzeigen oder Ausblenden des aktuellen Teilergebnisses klicken Sie mit der rechten Maustaste auf das Element des Felds, und aktivieren bzw. deaktivieren Sie das Kontrollkästchen neben Teilergebnis "<Bezeichnungsname>".

  • Bei äußeren Zeilenbeschriftungen im Kurz- oder Gliederungsformat können Sie Teilergebnisse über oder unter den zugehörigen Elementen anzeigen oder die Teilergebnisse ausblenden, indem Sie folgendermaßen vorgehen:

    1. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Layout auf Teilergebnisse.

    2. Führen Sie eine der folgenden Aktionen aus:

      • Wählen Sie Teilergebnisse nicht anzeigen aus.

      • Wählen Sie Alle Teilergebnisse unten in der Gruppe anzeigen aus.

      • Wählen Sie Alle Teilergebnisse oben in der Gruppe anzeigen aus.

Anzeigen oder Ausblenden von Gesamtsummen für den gesamten Bericht

Sie können die Gesamtsummen für die aktuelle PivotTable anzeigen oder ausblenden. Darüber hinaus können Sie Standardeinstellungen zum Anzeigen und Ausblenden von Gesamtsummen angeben.

Anzeigen oder Ausblenden von Gesamtsummen

  1. Klicken Sie an einer beliebigen Stelle in der PivotTable.

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Layout auf Gesamtsummen. Wählen Sie dann die gewünschte Anzeigeoption für Gesamtsummen aus.

    Gruppe 'Layout' im Menüband

Ändern des Standardverhaltens zum Anzeigen oder Ausblenden von Gesamtsummen

  1. Klicken Sie auf die PivotTable.

  2. Klicken Sie auf der Registerkarte Analysieren in der Gruppe PivotTable auf Optionen.

    PivotTable-Optionen im Menüband

  3. Führen Sie im Dialogfeld PivotTable-Optionen auf der Registerkarte Summen & Filter eine der folgenden Aktionen aus:

    • Zum Anzeigen von Gesamtsummen wählen Sie entweder Gesamtsummen für Spalten anzeigen oderGesamtsummen fürZeilen anzeigen oder beides aus.

    • Um Gesamtsummen auszublenden, löschen Sie entweder Gesamtsummen für Spalten anzeigen oder Gesamtsummen fürZeilen anzeigen oder beides.

Berechnen der Teilergebnisse und Gesamtsummen mit oder ohne gefilterte Elemente

  1. Klicken Sie an einer beliebigen Stelle in der PivotTable.

  2. Klicken Sie auf der Registerkarte Analysieren in der Gruppe PivotTable auf Optionen.

    PivotTable-Optionen im Menüband

  3. Führen Sie im Dialogfeld PivotTable-Optionen auf der Registerkarte Summen & Filter eine der folgenden Aktionen aus:

    • Führen Sie für OLAP-Quelldaten eine der folgenden Aktionen aus:

      • Sollen Berichtsfilterelemente ein- oder ausgeschlossen werden, aktivieren oder deaktivieren Sie das Kontrollkästchen Nach Teilergebnissen gefilterte Seitenelemente.

        Hinweis: Die OLAP-Datenquelle muss die MDX-Ausdruckssyntax für Einzelauswahl unterstützen.

      • Aktivieren oder deaktivieren Sie das Kontrollkästchen Gesamtsummen mit * markieren, um ein Sternchen neben den Summen ein- oder auszublenden. Das Sternchen weist darauf hin, dass die sichtbaren Werte, die angezeigt und beim Berechnen der Summe verwendet werden, nicht die einzigen in der Berechnung verwendeten Werte sind.

        Hinweis: Diese Option ist nur verfügbar, wenn die OLAP-Datenquelle die MDX-Ausdruckssyntax für Einzelauswahl nicht unterstützt.

    • Bei Nicht-OLAP-Datenquellen aktivieren oder deaktivieren Sie das Kontrollkästchen Mehrere Filter pro Feld zulassen, um gefilterte Elemente in Summen ein- oder auszuschließen.

Anschauen eines Videos

Ihr Browser unterstützt kein Video.

Zeilen- und Spaltenfelder für Teilergebnisse

  1. Wählen Sie in einer PivotTable ein Element eines Zeilen- oder Spaltenfelds aus. Stellen Sie sicher, dass es sich um ein Feld und nicht um einen Wert handelt.

  2. Klicken Sie auf der Registerkarte Optionen in der Gruppe Aktives Feld auf Feldeinstellungen.

    Abbildung des Excel-Menübands

    Dadurch wird das Dialogfeld feld Einstellungen angezeigt.

    Registerkarte 'Teilsummen & 'Filter' im Einstellungen 'Feld'

  3. Führen Sie im Dialogfeld Feldeinstellungen unter Teilergebnisse eine der folgenden Aktionen aus:

    • Wenn Sie mithilfe der Standardzusammenfassungsfunktion ein Teilergebnis einer äußeren Zeilen- oder Spaltenbeschriftung ermitteln möchten, klicken Sie auf Automatisch.

    • Wenn Sie Teilergebnisse entfernen möchten, klicken Sie auf Keine.

      Hinweis: Wenn ein Feld einen Berechnetes Element, können Sie die Zusammenfassungsfunktion für die Zwischensumme nicht ändern.

    • Wenn Sie eine andere Funktion verwenden, mehr als einen Teilergebnistyp anzeigen oder das Teilergebnis einer inneren Zeilen- oder Spaltenbeschriftung ermitteln möchten, klicken Sie auf Benutzerdefiniert (wenn diese Option verfügbar ist), und wählen Sie eine Funktion aus.

      Funktionen, die Sie als Teilergebnis verwenden können

      Funktion

      Beschreibung

      Summe

      Die Summe der Werte. Dies ist die Standardfunktion für numerische Daten.

      Anzahl

      Die Anzahl der Datenwerte. Die Zusammenfassungsfunktion "Anzahl" funktioniert genauso wie die Funktion ANZAHL2. "Anzahl" ist die Standardfunktion für andere Daten als Zahlen.

      Mittelwert

      Der Mittelwert der Werte.

      Max

      Der größte Wert.

      Min

      Der kleinste Wert.

      Produkt

      Das Produkt der Werte.

      Anzahl Zahlen

      Die Anzahl der Datenwerte, die Zahlen sind. Die Funktion "Anzahl Zahlen" funktioniert genauso wie die Arbeitsblattfunktion ANZAHL.

      Standardabweichung

      Eine Schätzung der Standardabweichung einer Grundgesamtheit, wobei die Stichprobe eine Teilmenge der Grundgesamtheit ist.

      Standardabweichung (Grundgesamtheit)

      Die Standardabweichung einer Grundgesamtheit, wobei die Grundgesamtheit aus allen zusammenzufassenden Daten besteht.

      Varianz (Stichprobe)

      Eine Schätzung der Varianz einer Grundgesamtheit, wobei die Stichprobe eine Teilmenge der Grundgesamtheit ist.

      Varianz (Grundgesamtheit)

      Die Varianz einer Grundgesamtheit, wobei die Grundgesamtheit aus allen zusammenzufassenden Daten besteht.

      Hinweis: Sie können keine benutzerdefinierte Funktion verwenden, die eine OLAP-Datenquelle (Online Analytical Processing, analytische Onlineverarbeitung) verwendet.

  4. Wenn Sie beim Anwenden eines Filters, in dem Sie bestimmte Elemente im Menü "Filter" ausgewählt haben, neue Elemente ein- oder ausschließen möchten, aktivieren bzw. deaktivieren Sie das Kontrollkästchen Neue Elemente in manuellen Filter einschließen.

Tipps: 

  • Zum schnellen Anzeigen oder Ausblenden des aktuellen Teilergebnisses klicken Sie mit der rechten Maustaste auf das Element des Felds, und aktivieren bzw. deaktivieren Sie das Kontrollkästchen neben Teilergebnis "<Bezeichnungsname>".

  • Bei äußeren Zeilenbeschriftungen im Kurz- oder Gliederungsformat können Sie Teilergebnisse über oder unter den zugehörigen Elementen anzeigen oder die Teilergebnisse ausblenden, indem Sie folgendermaßen vorgehen:

    1. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Layout auf Teilergebnisse.

    2. Führen Sie eine der folgenden Aktionen aus:

      • Wählen Sie Teilergebnisse nicht anzeigen aus.

      • Wählen Sie Alle Teilergebnisse unten in der Gruppe anzeigen aus.

      • Wählen Sie Alle Teilergebnisse oben in der Gruppe anzeigen aus.

Anzeigen oder Ausblenden von Gesamtsummen für den gesamten Bericht

Sie können die Gesamtsummen für die aktuelle PivotTable anzeigen oder ausblenden. Darüber hinaus können Sie Standardeinstellungen zum Anzeigen und Ausblenden von Gesamtsummen angeben.

Anzeigen oder Ausblenden von Gesamtsummen

  1. Klicken Sie an einer beliebigen Stelle in der PivotTable.

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Layout auf Gesamtsummen. Wählen Sie dann die gewünschte Anzeigeoption für Gesamtsummen aus.

    Abbildung des Excel-Menübands

Ändern des Standardverhaltens zum Anzeigen oder Ausblenden von Gesamtsummen

  1. Klicken Sie auf die PivotTable.

  2. Klicken Sie auf der Registerkarte Optionen in der Gruppe PivotTable auf Optionen.

    Abbildung des Excel-Menübands

  3. Führen Sie im Dialogfeld PivotTable-Optionen auf der Registerkarte Summen & Filter eine der folgenden Aktionen aus:

    • Zum Anzeigen von Gesamtsummen wählen Sie entweder Gesamtsummen für Spalten anzeigen oderGesamtsummen fürZeilen anzeigen oder beides aus.

    • Um Gesamtsummen auszublenden, löschen Sie entweder Gesamtsummen für Spalten anzeigen oder Gesamtsummen fürZeilen anzeigen oder beides.

Berechnen der Teilergebnisse und Gesamtsummen mit oder ohne gefilterte Elemente

  1. Klicken Sie an einer beliebigen Stelle in der PivotTable.

  2. Klicken Sie auf der Registerkarte Optionen in der Gruppe PivotTable auf Optionen.

    Abbildung des Excel-Menübands

  3. Führen Sie im Dialogfeld PivotTable-Optionen auf der Registerkarte Summen & Filter eine der folgenden Aktionen aus:

    • Führen Sie für OLAP-Quelldaten eine der folgenden Aktionen aus:

      • Sollen Berichtsfilterelemente ein- oder ausgeschlossen werden, aktivieren oder deaktivieren Sie das Kontrollkästchen Nach Teilergebnissen gefilterte Seitenelemente.

        Hinweis: Die OLAP-Datenquelle muss die MDX-Ausdruckssyntax für Einzelauswahl unterstützen.

      • Aktivieren oder deaktivieren Sie das Kontrollkästchen Gesamtsummen mit * markieren, um ein Sternchen neben den Summen ein- oder auszublenden. Das Sternchen weist darauf hin, dass die sichtbaren Werte, die angezeigt und beim Berechnen der Summe verwendet werden, nicht die einzigen in der Berechnung verwendeten Werte sind.

        Hinweis: Diese Option ist nur verfügbar, wenn die OLAP-Datenquelle die MDX-Ausdruckssyntax für Einzelauswahl nicht unterstützt.

    • Bei Nicht-OLAP-Datenquellen aktivieren oder deaktivieren Sie das Kontrollkästchen Mehrere Filter pro Feld zulassen, um gefilterte Elemente in Summen ein- oder auszuschließen.

In Excel für das Web können Sie Teil- und Summen von PivotTables anzeigen, wenn Ihre Arbeitsmappe PivotTables mit angezeigten PivotTables enthält. Sie können jedoch keine Teilsummen- oder Summenfelder verwenden. Sie müssen die Desktopversion verwenden, um mit Teil- und Gesamtsummen arbeiten zu können. Weitere Informationen finden Sie unter Zwischensummen- und Summenfelder in einer PivotTable.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Office Insidern beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×