Verknüpfen von Vorgängen in einem Projekt

Office 365-Abonnement, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Sie können zwei beliebige Vorgänge in einem Projekt verknüpfen, um ihre Beziehung anzuzeigen (dies wird auch als Anordnungsbeziehung bezeichnet). Abhängigkeiten stellen Treiber des Projektzeitplans dar – sobald Sie die Vorgänge verknüpfen, wirkt sich jede Änderung am Vorgänger auf den Nachfolger aus, was wiederum Auswirkungen auf den nächsten hat usw.

Was möchten Sie tun?

Vorgänge verknüpfen

  1. Wählen Sie Ansicht > Gantt-Diagramm aus.

    Gruppe 'Vorgangsansichten' auf der Registerkarte 'Ansicht'

  2. Halten Sie die STRG-Taste gedrückt, und wählen Sie die beiden zu verknüpfenden Vorgänge (in der Spalte Vorgangsname) aus.

  3. Wählen Sie Vorgang > Aufgaben verknüpfen aus.

    Schaltfläche 'Vorgänge verknüpfen' in der Gruppe 'Zeitachse' auf der Registerkarte 'Vorgang'

Wenn Sie einen Link entfernen möchten, wählen Sie die beiden verknüpften Vorgänge und dann Vorgang >Lösen der Verknüpfung von Vorgängen 'Vorgangsverknüpfungen entfernen' auf der Registerkarte 'Vorgänge' im Menüband. aus.

Project erstellt standardmäßig eine einfache Verknüpfung zwischen Ende und Anfang, was bedeutet, dass der erste Vorgang ( Vorgänger ) abgeschlossen werden muss, bevor der zweite Vorgang (der Nachfolger ) beginnen kann.

Wenn Sie Project Online-Abonnent sind, können Sie auch bestimmte Vorgänge auswählen, mit deren Verknüpfung sie mithilfe eines Dropdownfelds aus der Spalte Vorgänger oder Nachfolger verknüpfen möchten.

  1. Wählen Sie Ansicht > Gantt-Diagramm aus.

  2. Suchen Sie die Spalte Vorgänger oder Nachfolger, und wählen Sie die Zelle für den Vorgang aus, den Sie verknüpfen möchten.

    Hinweis: Die Spalte Nachfolger wird standardmäßig nicht angezeigt. Um sie zu zeigen, wechseln Sie zur letzten Spalte in der Zeile, und wählen Sie Neue Spalte hinzufügen aus. Wählen Sie Nachfolger aus.

  3. Scrollen Sie in der hierarchischen Liste aller Aufgaben nach oben oder unten, um die aufgabe zu finden, die Sie möchten, aktivieren Sie das Kontrollkästchen daneben, und klicken Sie dann auf eine beliebige Stelle außerhalb des Dropdownfelds. Die Aufgaben-ID des Vorgangs, mit dem Sie eine Verknüpfung erstellen, wird in der Zelle angezeigt.

Das Auswählen von Links aus der Dropdownliste ist besonders hilfreich, wenn sich die Aufgabe, zu der Sie eine Verknüpfung erstellen möchten, nicht in der Nähe der Aufgabe befindet, von der Sie eine Verknüpfung erstellen möchten.

Einfügen eines Vorgangs zwischen verknüpfte Vorgänge

Sie können Project so einrichten, dass der neue Vorgang automatisch mit den umgebenden Vorgängen verknüpft wird, wenn Sie zwischen verknüpften Vorgängen einen Vorgang einfügen.

  1. Wählen Sie Datei > Optionen aus.

  2. Wählen Sie im Dialogfeld Projektoptionen die Option Planen aus, und scrollen Sie zu den Terminplanungsoptionen in diesem Projektabschnitt.

  3. Aktivieren Sie das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen.

  4. Fügen Sie den neuen Vorgang ein.

Verknüpfen von Vorgängen in einem Netzplandiagramm

  1. Wählen Sie Ansicht > Netzwerkdiagramm aus.

    Bild der Schaltfläche 'Netzplandiagramm' auf der Registerkarte 'Ansicht'.

  2. Positionieren Sie den Mauszeiger auf der Mitte des Vorgänger-Knotens.

  3. Ziehen Sie die Linie mit der Maus zum Nachfolger-Knoten.

    Abbildung von zwei verknüpften Vorgängen in einem Netzplandiagramm

Verknüpfen von Vorgängen in einem Kalender

  1. Wählen Sie Ansicht > Kalender aus.

    Registerkarte 'Ansicht', Gruppe 'Vorgangsansichten', Schaltfläche 'Kalender'.

  2. Positionieren Sie den Mauszeiger auf Vorgangskalenderleister des Vorgängers.

  3. Ziehen Sie die Linie mit der Maus zur Kalenderleiste des Nachfolgers.

Verknüpfen von manuell geplanten Vorgängen

Wenn Sie einen Manuell geplanter Vorgang mit einem anderen Vorgang verknüpfen, platziert Project den manuell geplanten Vorgang relativ zu dem anderen Vorgang.

Sie können Project jedoch so konfigurieren, dass ein manuell geplanter Vorgang beim Verknüpfen mit einem anderen Vorgang nicht verschoben wird:

  1. Wählen Sie Datei > Optionen aus.

  2. Wählen Sie im Dialogfeld Projektoptionen die Option Planen aus, und scrollen Sie zu den Terminplanungsoptionen in diesem Projektabschnitt.

  3. Aktivieren Sie das Kontrollkästchen Manuell geplante Vorgänge beim Bearbeiten von Links aktualisieren.

Hier finden Sie weitere Informationen zu manuell und automatisch geplanten Vorgängen.

Andere Verfahren zum Verknüpfen von Vorgängen

  • Wenn Sie Vorgänge verwalten, die vom erfolgreichen Abschluss eines gesamten Projekts abhängen, erwägen Sie das Einrichten eines Masterprojekts.

  • Mithilfe von Vorgangspfaden können hervorheben, in welcher Relation einzelne Vorgänge zu anderen Vorgängen stehen.

Seitenanfang

Ändern oder Entfernen von Vorgangsabhängigkeiten

Nachdem Aufgaben mit dem Erstellen von Anordnungsbeziehungen verknüpft wurden, können Sie die Abhängigkeiten bei Bedarf ganz einfach ändern oder entfernen, indem Sie eine der folgenden Schritte ausführen:

Ändern des Verknüpfungstyps einer Vorgangsabhängigkeit

Standardmäßig verknüpft Project Vorgänge in einer End-zu-Anfang-Abhängigkeit. Auf der Registerkarte Erweitert des Dialogfelds Vorgangsinformationen können Sie jedoch ganz einfach den Typ der Vorgangsabhängigkeit ändern. Um das Dialogfeld Vorgangsinformationen zu öffnen, doppelklicken Sie auf den Namen der Aufgabe, deren Linktyp Sie ändern möchten.

Hinweis: Wenn Sie auf einen Link zu einem externen Vorgang doppelklicken, wird das Projekt geöffnet, das den Vorgang enthält, sofern das Projekt verfügbar ist. Extern verknüpfte Vorgänge werden in der Vorgangsliste abgeblendet angezeigt. Wenn Sie den Verknüpfungstyp für einen externen Vorgang ändern möchten, doppelklicken Sie auf den extern verknüpften Vorgang, um das Projekt zu öffnen, das den Vorgang enthält, und gehen Sie dann wie folgt vor, um den verknüpften Vorgang zu ändern. Wenn Sie z. B. Vorgang A in Project Z mit Vorgang 1 in Project 5 verknüpft haben, können Sie den Verknüpfungstyp in den Vorgangsinformationen für Vorgang 1 ändern.

  1. Wählen Sie Ansicht > Gantt-Diagramm aus.

  2. Doppelklicken Sie auf die Linkzeile, die Sie ändern möchten.

    Doppelklicken Sie auf die Verknüpfungslinie

    Schaltflächenbild

    Um einen Linktyp zu ändern, doppelklicken Sie hier.

  3. Um den Typ der Vorgangsabhängigkeit zu ändern, wählen Sie einen anderen Typ aus der Liste Typ aus.

Verknüpfen mit einer anderen Aufgabe

Wenn Sie über eine Aufgabe verfügen, die derzeit mit der falschen Aufgabe verknüpft ist, können Sie den Link ganz einfach so ändern, dass er die richtige Abhängigkeit widerspiegelt.

  1. Wählen Sie Ansicht > Gantt-Diagramm aus.

  2. Wählen Sie in der Aufgabenliste die Aufgabe aus, für die Sie den Link ändern möchten.

  3. Wählen Sie auf der Registerkarte Aufgabe in der Gruppe Eigenschaften die Option Informationen aus.

  4. Wählen Sie auf der Registerkarte Vorgänger in der Spalte Vorgangsname die Aufgabe aus, die nicht verknüpft werden soll, und wählen Sie dann eine Aufgabe aus der Liste aus, um die richtige Abhängigkeit zu ermitteln.

  5. Ändern Sie den Linktyp, die Verzögerungszeit oder die Vorlaufzeit in den Spalten Typ und Verzögerung.

    Tipp: Zum Eingeben der Vorlaufzeit geben Sie einen negativen Wert in die Spalte Verzögerung ein, z. B. –2 für zwei Tage Vorlaufzeit.

Entfernen aller Abhängigkeiten für eine Aufgabe

Wenn Ihre Aufgabe nicht mehr von anderen Vorgängen abhängig ist, können Sie alle Abhängigkeiten des Vorgangs auf einmal entfernen.

  1. Wählen Sie Ansicht > Gantt-Diagramm aus.

  2. Wählen Sie im Feld Vorgangsname die Vorgänge aus, deren Verknüpfung Sie lösen möchten.

    Um mehrere Vorgänge auszuwählen, die nicht nacheinander aufgeführt werden, halten Sie STRG gedrückt, und wählen Sie die einzelnen Vorgänge aus. Wenn Sie nacheinander aufgelistete Vorgänge auswählen möchten, wählen Sie den ersten Vorgang aus, halten Sie die UMSCHALTTASTE fest, und wählen Sie dann die letzte Aufgabe aus, die Sie in der Liste auswählen möchten.

  3. Wählen Sie auf der Registerkarte Aufgabe in der Gruppe Zeitplan die Option Vorgänge lösen aus.

    Die Vorgänge werden basierend auf allen Verknüpfungen zu anderen Vorgängen oder Einschränkungen neu geplant.

Hinweis: Durch das Entfernen einer Vorgangsverknüpfung wird die Abhängigkeit zwischen zwei Vorgängen entfernt, wie durch die Verknüpfungslinien zwischen den Vorgängen angegeben wird. Wenn Sie die hierarchische Struktur eines Vorgangs oder Teilvorgangs als Teil einer Gliederungsstruktur für Ihr Projekt ändern möchten, müssen Sie den Vorgang höherstufen, anstatt die Vorgangsverknüpfung zu entfernen.

Entfernen bestimmter Vorgangsabhängigkeiten

Wenn Ihre Aufgabe mit mehreren Vorgängen verknüpft ist und Sie bestimmte Verknüpfungen entfernen müssen, während einige intakt bleiben, können Sie im Dialogfeld Vorgangsinformationen auswählen, welche Verknüpfungen entfernt werden.

  1. Wählen Sie Ansicht > Gantt-Diagramm aus.

  2. Wählen Sie in der Aufgabenliste die Aufgabe aus, für die Sie Abhängigkeiten entfernen möchten.

  3. Wählen Sie auf der Registerkarte Aufgabe in der Gruppe Eigenschaften die Option Informationen aus.

  4. Wählen Sie auf der Registerkarte Vorgänger die Abhängigkeit aus, die Sie entfernen möchten, und drücken Sie dann ENTF.

Aktivieren oder Deaktivieren der automatischen Verknüpfung

Sie können Project so konfigurieren, dass beim Einfügen eines Vorgangs zwischen verknüpften Vorgängen der neue Vorgang automatisch mit den umgebenden Vorgängen verknüpft wird. Dies wird als autolinking bezeichnet. Wenn Sie beispielsweise drei Vorgänge mit Ende-Anfang-Verknüpfungen haben und zwischen ihnen einen neuen Vorgang einfügen, wird der neue Vorgang eine Ende-Anfang-Verknüpfung mit den Vorgängen darüber und darunter übernehmen.

Standardmäßig ist die automatische Verknüpfung deaktiviert. Führen Sie die folgenden Schritte aus, um die automatische Verknüpfung zu aktivieren.

  1. Wählen Sie Datei > Optionen aus.

  2. Klicken Sie im Dialogfeld Project-Optionen auf Terminplan, und scrollen Sie bis zum Abschnitt Terminplanoptionen für [dieses Projekt].

  3. Um die automatische Verknüpfung zu aktivieren, aktivieren Sie das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen. Um die automatische Verknüpfung wieder zu deaktivieren, deaktivieren Sie das Kontrollkästchen.

Aufgabentypen

Beim Verknüpfen von Vorgängen in Project ist die Standardverknüpfungsart Ende-Anfang. Eine Ende-Anfang-Verknüpfung funktioniert jedoch nicht in jeder Situation. Project bietet die folgenden zusätzlichen Typen von Vorgangsverknüpfungen, damit Sie Ihr Projekt realistisch modellieren können:

Verknüpfungsart

Beispiel

Beschreibung

Ende-Anfang (EA)

Abbildung einer Ende-bis-Anfang-Verknüpfung

Der abhängige Vorgang (B) kann erst beginnen, wenn der Vorgang, von dem er abhängt (A), abgeschlossen ist.

Wenn Sie beispielsweise über zwei Vorgänge verfügen, "Fundament graben" und "Beton gießen", kann der Vorgang "Beton gießen" erst beginnen, wenn der Vorgang "Fundament graben" abgeschlossen ist.

Anfang-Anfang (AA)

Abbildung einer Anfang-bis-Anfang-Verknüpfung

Der abhängige Vorgang (B) kann erst beginnen, nachdem der Vorgang, von dem er abhängt (A), begonnen hat.

Der abhängige Vorgang kann jederzeit beginnen, nachdem der Vorgang, von dem er abhängt, begonnen hat. Für die AA-Verknüpfungsart müssen nicht beide Vorgänge gleichzeitig beginnen.

Wenn z. B. die beiden Vorgänge "Beton gießen" und "Beton glätten" vorhanden sind, kann der Vorgang "Beton glätten" erst beginnen, nachdem der Vorgang "Beton gießen" begonnen hat.

Ende-Ende (EE)

Abbildung einer Ende-bis-Ende-Vorgangsverknüpfung

Der abhängige Vorgang (B) kann erst abgeschlossen werden, wenn der Vorgang, von dem er abhängt (A), abgeschlossen ist.

Der abhängige Vorgang kann jederzeit abgeschlossen werden, nachdem der Vorgang, von dem er abhängt, abgeschlossen wurde. Für die EE-Verknüpfungsart müssen nicht beide Vorgänge gleichzeitig abgeschlossen werden.

Wenn Sie beispielsweise zwei Vorgänge "Verkabelung legen" und "Elektroarbeiten abnehmen" haben, kann der Vorgang "Elektroarbeiten abnehmen" nicht abgeschlossen werden, bevor der Vorgang "Verkabelung legen" abgeschlossen ist.

Anfang-Ende (AE)

Abbildung einer Anfang-bis-Ende-Vorgangsverknüpfung

Der abhängige Vorgang (B) kann erst abgeschlossen werden, wenn der Vorgang, von dem er abhängt (A), begonnen hat.

Der abhängige Vorgang kann jederzeit abgeschlossen werden, nachdem der Vorgang, von dem er abhängt, begonnen hat. Für die AE-Verknüpfungsart muss der abhängige Vorgang nicht gleichzeitig mit dem Beginn des Vorgangs, von dem er abhängt, abgeschlossen werden.

So werden beispielsweise die Dachstuhl für Ihr Bauprojekt nicht vor Ort erstellt. Zwei der Vorgänge in Ihrem Projekt sind "Anlieferung Dachstuhl" und "Fertigstellung Dach". Der Vorgang "Fertigstellung Dach" kann nicht abgeschlossen werden, bevor der Vorgang "Anlieferung Dachstuhl" beginnt.

Problembehandlung

Wenn Sie Ihre Vorgänge verknüpft haben, der Nachfolger aber nicht bewegt wird, kann es mehrere Ursachen geben:

  • Wenn auf einen Vorgang tatsächliche Werte angewendet wurden, z. B. eine tatsächliche Anfangstermin oder ein Prozentsatz der abgeschlossenen Arbeit, kann der Vorgang nicht vor dem Datum neu geplant werden, an dem der Vorgang tatsächlich begonnen hat. Wenn kein Fortschritt eingegeben wird und der Vorgang eine unflexible Einschränkung hat, kann die Einschränkung Vorrang vor Anordnungsbeziehungen.

    Wenn für einen Vorgang z. B. die Einschränkung "Anfang nicht früher als" (SNET) auf den 1. Juli festgelegt ist, ist der Vorgang an dieses Datum gebunden und nicht auf ein früheres Datum umplanen, auch wenn sein Vorgänger am 28. Juni endet und der Nachfolgertermin vor dem 1. Juli beginnen könnte.

  • Wenn Sie in Project einen Vorgang erstellen, indem Sie den Mauszeiger auf den Diagrammbereich eines Gantt-Diagrammansicht ziehen, wird für den Vorgang für Projekte, die vom Startdatum aus geplant sind, eine Einschränkung "Nicht früher als starten" (SNET) festgelegt. Für Projekte, die von einem Endtermin geplant werden, wird für den Vorgang eine Einschränkung "Ende nicht später als" (Finish No Later Than, FNLT) festgelegt.

  • Wenn die Nachfolgeraufgabe abgeschlossen ist, wird sie nicht so bewegt, dass sie den Link wiederspiegelt.

Hier sind einige mögliche Auflösungen:

  • Um die Vorgangseinschränkung zurückzusetzen, um flexibler zu sein, wählen Sie den Vorgang aus, wählen Sie Informationenaus, und wählen Sie dann die Registerkarte Erweitert aus. Wählen Sie in der Liste Einschränkungstyp die Option So früh wie möglich aus. Project plant dann den Anfangsdatum des Vorgangs entsprechend der Vorgangsabhängigkeit.

  • Wenn Sie festlegen möchten, dass Vorgangsabhängigkeiten unflexible Einschränkungen für alle Vorgänge außer Kraft setzen, wählen Sie Datei >Optionen > Zeitplan aus. Aktivieren Sie im Abschnitt Terminplanungsoptionen das Kontrollkästchen Vorgänge werden immer deren Einschränkungstermine berücksichtigt.

Diese Anweisungen gelten für Microsoft Project 2007.

Worüber möchten Sie mehr wissen?

Informationen zum Verknüpfen von Vorgängen

Beim Verknüpfen von Vorgängen in Project ist die Standardverknüpfungsart Ende-Anfang. Eine Ende-Anfang-Verknüpfung funktioniert jedoch nicht in jeder Situation. Project bietet zusätzliche Arten von Vorgangsverknüpfungen, damit Sie Ihr Projekt realistisch modellieren können.

Verknüpfungsart

Beispiel

Beschreibung

Ende-Anfang (EA)

Abbildung einer Ende-bis-Anfang-Verknüpfung

Der abhängige Vorgang (B) kann erst beginnen, wenn der Vorgang abgeschlossen ist, von dem er abhängt (A).

Wenn Sie z. B. zwei Vorgänge haben, "Fundament ausschachten" und "Beton gießen", kann der Vorgang "Beton gießen" nicht beginnen, bevor der Vorgang "Fundament ausschachten" abgeschlossen ist.

Anfang-Anfang (AA)

Abbildung einer Anfang-bis-Anfang-Verknüpfung

Der abhängige Vorgang (B) kann erst beginnen, nachdem der Vorgang begonnen hat, von dem er abhängt (A).

Der abhängige Vorgang kann jederzeit beginnen, nachdem der Vorgang, von dem er abhängt, begonnen hat. Für die AA-Verknüpfungsart müssen nicht beide Vorgänge gleichzeitig beginnen.

Wenn z. B. die beiden Vorgänge "Beton gießen" und "Beton glätten" vorhanden sind, kann der Vorgang "Beton glätten" erst beginnen, nachdem der Vorgang "Beton gießen" begonnen hat.

Ende-Ende (EE)

Abbildung einer Ende-bis-Ende-Vorgangsverknüpfung

Der abhängige Vorgang (B) kann erst abgeschlossen werden, wenn der Vorgang, von dem er abhängt (A), abgeschlossen ist.

Der abhängige Vorgang kann jederzeit abgeschlossen werden, nachdem der Vorgang, von dem er abhängt, abgeschlossen wurde. Für die EE-Verknüpfungsart müssen nicht beide Vorgänge gleichzeitig abgeschlossen werden.

Wenn Sie beispielsweise zwei Vorgänge "Verkabelung legen" und "Elektroarbeiten abnehmen" haben, kann der Vorgang "Elektroarbeiten abnehmen" nicht abgeschlossen werden, bevor der Vorgang "Verkabelung legen" abgeschlossen ist.

Anfang-Ende (AE)

Abbildung einer Anfang-bis-Ende-Vorgangsverknüpfung

Der abhängige Vorgang (B) kann erst abgeschlossen werden, wenn der Vorgang, von dem er abhängt (A), begonnen hat.

Der abhängige Vorgang kann jederzeit abgeschlossen werden, nachdem der Vorgang, von dem er abhängt, begonnen hat. Für die AE-Verknüpfungsart muss der abhängige Vorgang nicht gleichzeitig mit dem Beginn des Vorgangs, von dem er abhängt, abgeschlossen werden.

Beispielsweise wird der Dachstuhl für Ihr Bauprojekt nicht auf der Baustelle gebaut. Zwei der Vorgänge in Ihrem Projekt sind "Anlieferung Dachstuhl" und "Fertigstellung Dach". Der Vorgang "Fertigstellung Dach" kann nicht abgeschlossen werden, bevor der Vorgang "Anlieferung Dachstuhl" beginnt.

Wenn Sie einen Vorgang zwischen verknüpften Vorgängen einfügen, können Sie den neuen Vorgang automatisch oder überhaupt nicht verknüpfen lassen.

  • Um die neue Aufgabe zu verknüpfen, wählen Sie die Aufgabe aus, der die neue Aufgabe vorangehen soll, und wählen Sie dann im Menü Einfügen die Option Neue Aufgabe aus.

    Hinweis: Wenn dies nicht funktioniert, wählen Sie im Menü Extras die Option Optionenund dann die Registerkarte Zeitplan aus. Überprüfen Sie, ob das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen aktiviert ist.

  • Wenn Sie die neue Aufgabe hinzufügen möchten, ohne sie zu verknüpfen, wählen Sie die Aufgabe aus, mit der die neue Aufgabe gleichzeitig ausgeführt wird, und ziehen Sie dann, um die neue Aufgabe in einem leeren Teil des Netzwerkdiagramms zu erstellen.

Verknüpfen von Vorgängen mithilfe der Gantt-Diagrammansicht

  1. Wählen Sie im Menü Ansicht die Option Gantt-Diagramm aus.

  2. Wählen Sie im Feld Vorgangsname zwei oder mehr Vorgänge, die Sie verknüpfen möchten, in der Reihenfolge aus, in der die Verknüpfung erfolgen soll.

    • Halten Sie strg gedrückt, und wählen Sie die Aufgaben aus, die Sie verknüpfen möchten, um nicht an sich anknabende Aufgaben auszuwählen.

    • Um benachbarte Vorgänge auszuwählen, halten Sie die UMSCHALTTASTE fest, und wählen Sie die ersten und letzten Vorgänge aus, die Sie verknüpfen möchten.

  3. Wählen Sie Aufgaben verknüpfen Schaltflächensymbol aus.

    Project erstellt standardmäßig eine Ende-Anfang-Verknüpfung. Sie können diese Vorgangsverknüpfung in Anfang-Anfang, Ende-Ende oder Anfang-Ende ändern.

Verknüpfen von Vorgängen mithilfe der Netzplan-Diagrammansicht

  1. Wählen Sie im Menü Ansicht die Option Netzwerkdiagramm aus.

  2. Positionieren Sie den Mauszeiger auf der Mitte des Felds des Vorgängervorgangs.

  3. Ziehen Sie mit der Maus zum Feld des Nachfolgervorgangs.

Verknüpfen von Vorgängen mithilfe der Kalenderansicht

  1. Wählen Sie im Menü Ansicht die Option Kalender aus.

  2. Positionieren Sie den Mauszeiger auf dem Kalenderbalken für den Vorgängervorgang.

  3. Ziehen Sie mit der Maus zum Kalenderbalken des Nachfolgers.

Aktivieren oder Deaktivieren der automatischen Verknüpfung

Standardmäßig wird beim Einfügen eines Vorgangs zwischen verknüpften Vorgängen der neue Vorgang automatisch mit den umgebenden Vorgängen verknüpft. Wenn Sie beispielsweise drei Vorgänge mit Ende-Anfang-Verknüpfungen haben und zwischen ihnen einen neuen Vorgang einfügen, wird der neue Vorgang eine Ende-Anfang-Verknüpfung mit den Vorgängen darüber und darunter übernehmen.

Sie können diese Option leicht deaktivieren, sodass beim Einfügen eines neuen Vorgangs nicht automatisch eine Verknüpfung mit den umgebenden Vorgängen erstellt wird. Wenn die automatische Verknüpfung deaktiviert ist, können Sie sie leicht wieder aktivieren.

  1. Wählen Sie im Menü Extras die Option Optionenund dann die Registerkarte Zeitplan aus.

  2. Um die automatische Verknüpfung zu deaktivieren, deaktivieren Sie das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen.

    Um die automatische Verknüpfung zu aktivieren, aktivieren Sie das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen.

Seitenanfang

Ändern oder Entfernen von Vorgangsabhängigkeiten

Nachdem Aufgaben mit dem Erstellen von Anordnungsbeziehungen verknüpft wurden, können Sie die Abhängigkeiten bei Bedarf ganz einfach ändern oder entfernen, indem Sie eine der folgenden Schritte ausführen:

Ändern des Verknüpfungstyps einer Vorgangsabhängigkeit

Standardmäßig verknüpft Project Vorgänge in einer End-zu-Anfang-Abhängigkeit. Auf der Registerkarte Erweitert des Dialogfelds Vorgangsinformationen können Sie jedoch ganz einfach den Typ der Vorgangsabhängigkeit ändern. Um das Dialogfeld Vorgangsinformationen zu öffnen, doppelklicken Sie auf den Namen der Aufgabe, deren Linktyp Sie ändern möchten.

Hinweis: Wenn Sie auf einen Link zu einem externen Vorgang doppelklicken, wird das Projekt geöffnet, das den Vorgang enthält, sofern das Projekt verfügbar ist. Extern verknüpfte Vorgänge werden in der Vorgangsliste abgeblendet angezeigt. Wenn Sie den Verknüpfungstyp für einen externen Vorgang ändern möchten, doppelklicken Sie auf den extern verknüpften Vorgang, um das Projekt zu öffnen, das den Vorgang enthält, und gehen Sie dann wie folgt vor, um den verknüpften Vorgang zu ändern. Wenn Sie z. B. Vorgang A in Project Z mit Vorgang 1 in Project 5 verknüpft haben, können Sie den Verknüpfungstyp in den Vorgangsinformationen für Vorgang 1 ändern.

  1. Wählen Sie Ansicht > Gantt-Diagramm aus.

  2. Doppelklicken Sie auf die Linkzeile, die Sie ändern möchten.

    Doppelklicken Sie auf die Verknüpfungslinie

    Schaltflächenbild

    Um einen Linktyp zu ändern, doppelklicken Sie hier.

  3. Um den Typ der Vorgangsabhängigkeit zu ändern, wählen Sie einen anderen Typ aus der Liste Typ aus.

Verknüpfen mit einer anderen Aufgabe

Wenn Sie über eine Aufgabe verfügen, die derzeit mit der falschen Aufgabe verknüpft ist, können Sie den Link ganz einfach so ändern, dass er die richtige Abhängigkeit widerspiegelt.

  1. Wählen Sie Ansicht > Gantt-Diagramm aus.

  2. Wählen Sie in der Aufgabenliste die Aufgabe aus, für die Sie den Link ändern möchten.

  3. Wählen Sie Aufgabeninformationen Schaltflächensymbol aus.

  4. Wählen Sie auf der Registerkarte Vorgänger in der Spalte Vorgangsname die Aufgabe aus, die nicht verknüpft werden soll, und wählen Sie dann eine Aufgabe aus der Liste aus, um die richtige Abhängigkeit zu ermitteln.

  5. Ändern Sie den Linktyp, die Verzögerungszeit oder die Vorlaufzeit in den Spalten Typ und Verzögerung.

    Tipp: Zum Eingeben der Vorlaufzeit geben Sie einen negativen Wert in die Spalte Verzögerung ein, z. B. –2 für zwei Tage Vorlaufzeit.

Entfernen aller Abhängigkeiten für eine Aufgabe

Wenn Ihre Aufgabe nicht mehr von anderen Vorgängen abhängig ist, können Sie alle Abhängigkeiten des Vorgangs auf einmal entfernen.

  1. Wählen Sie Ansicht > Gantt-Diagramm aus.

  2. Wählen Sie im Feld Vorgangsname die Vorgänge aus, deren Verknüpfung Sie lösen möchten.

    Um mehrere Vorgänge auszuwählen, die nicht nacheinander aufgeführt werden, halten Sie STRG gedrückt, und klicken Sie auf die einzelnen Vorgänge. Wenn Sie nacheinander aufgelistete Vorgänge auswählen möchten, klicken Sie auf den ersten Vorgang, halten Sie die UMSCHALTTASTE fest, und klicken Sie dann auf den letzten Vorgang, den Sie in der Liste auswählen möchten.

  3. Wählen Sie Aufgaben Schaltflächensymbol aus.

    Die Vorgänge werden basierend auf allen Verknüpfungen zu anderen Vorgängen oder Einschränkungen neu geplant.

Hinweis: Durch das Entfernen einer Vorgangsverknüpfung wird die Abhängigkeit zwischen zwei Vorgängen entfernt, wie durch die Verknüpfungslinien zwischen den Vorgängen angegeben wird. Wenn Sie die hierarchische Struktur eines Vorgangs oder Teilvorgangs als Teil einer Gliederungsstruktur für Ihr Projekt ändern möchten, müssen Sie den Vorgang höherstufen, anstatt die Vorgangsverknüpfung zu entfernen.

Entfernen bestimmter Vorgangsabhängigkeiten

Wenn Ihre Aufgabe mit mehreren Vorgängen verknüpft ist und Sie bestimmte Verknüpfungen entfernen müssen, während einige intakt bleiben, können Sie im Dialogfeld Vorgangsinformationen auswählen, welche Verknüpfungen entfernt werden.

  1. Wählen Sie Ansicht > Gantt-Diagramm aus.

  2. Wählen Sie in der Aufgabenliste die Aufgabe aus, für die Sie Abhängigkeiten entfernen möchten.

  3. Wählen Sie Aufgabeninformationen Schaltflächensymbol aus.

  4. Wählen Sie auf der Registerkarte Vorgänger die Abhängigkeit aus, die Sie entfernen möchten, und drücken Sie dann ENTF.

Problembehandlung

Wenn Sie Ihre Vorgänge verknüpft haben, der Nachfolger aber nicht bewegt wird, kann es mehrere Ursachen geben:

  • Wenn auf einen Vorgang tatsächliche Werte angewendet wurden, z. B. eine tatsächliche Anfangstermin oder ein Prozentsatz der abgeschlossenen Arbeit, kann der Vorgang nicht vor dem Datum neu geplant werden, an dem der Vorgang tatsächlich begonnen hat. Wenn kein Fortschritt eingegeben wird und der Vorgang eine unflexible Einschränkung hat, kann die Einschränkung Vorrang vor Anordnungsbeziehungen.

    Wenn für einen Vorgang z. B. die Einschränkung "Anfang nicht früher als" (SNET) auf den 1. Juli festgelegt ist, ist der Vorgang an dieses Datum gebunden und nicht auf ein früheres Datum umplanen, auch wenn sein Vorgänger am 28. Juni endet und der Nachfolgertermin vor dem 1. Juli beginnen könnte.

  • Wenn Sie in Project einen Vorgang erstellen, indem Sie den Mauszeiger auf den Diagrammbereich eines Gantt-Diagrammansicht ziehen, wird für den Vorgang für Projekte, die vom Startdatum aus geplant sind, eine Einschränkung "Nicht früher als starten" (SNET) festgelegt. Für Projekte, die von einem Endtermin geplant werden, wird für den Vorgang eine Einschränkung "Ende nicht später als" (Finish No Later Than, FNLT) festgelegt.

  • Wenn die Nachfolgeraufgabe abgeschlossen ist, wird sie nicht so bewegt, dass sie den Link wiederspiegelt.

  • Wenn Sie den Berechnungsmodus für Ihr Projekt auf Manuell festlegen,wird der Nachfolger nicht bewegt.

Hier sind einige mögliche Auflösungen:

  • Um die Vorgangseinschränkung zurückzusetzen, um flexibler zu sein, wählen Sie den Vorgang aus, wählen Sie Vorgangsinformationen Schaltflächensymbol aus, und wählen Sie dann die Registerkarte Erweitert aus. Wählen Sie in der Liste Einschränkungstyp die Option So früh wie möglich aus. Project plant dann den Anfangsdatum des Vorgangs entsprechend der Vorgangsabhängigkeit.

  • Wenn Vorgangsabhängigkeiten unflexible Einschränkungen für alle Vorgänge außer Kraft setzen möchten, wählen Sie im Menü Extras die Option Optionenund dann die Registerkarte Zeitplan aus. Aktivieren Sie im Abschnitt Terminplanungsoptionen das Kontrollkästchen Vorgänge werden immer deren Einschränkungstermine berücksichtigt.

  • Wenn Berechnungen automatisch festgelegt werden sollen, wählen Sie im Menü Extras die Option Optionenund dann die Registerkarte Berechnung aus. Wählen Sie im Abschnitt Berechnungsoptionen für Microsoft Office Projekt neben Berechnungsmodus die Option Manuell aus.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×