Mit verknüpften Notizen können Sie OneNote auf einer Seite Ihres Computerbildschirms andocken, sodass Sie Websites und Apps auf der anderen Seite anzeigen können. Auf diese Weise ist es einfacher, Notizen zu erstellen, und darüber hinaus haben Sie den Vorteil, dass Ihre Notizen automatisch mit Ihren Recherchequellen verknüpft werden.

Verknüpfte Notizen können Sie mit Internet Explorer, Word, PowerPoint und sogar anderen Seiten OneNote erstellen.

  1. Öffnen Sie die App, mit der Sie Notizen erstellen möchten:

    Gehen Sie in Internet Explorer folgendermaßen vor:

    • Stellen Sie sicher, dass die Befehlsleiste angezeigt wird. Wenn sie nicht angezeigt wird, klicken Sie mit der rechten Maustaste auf die Titelleiste, und wählen Sie dann Befehlsleiste aus.

    • Wählen Sie auf der daraufhin angezeigten Menüleiste die Option Verknüpfte OneNote-Notizen aus. Wenn dieser Befehl nicht angezeigt wird, klicken Sie ganz rechts auf der Befehlsleiste auf das kleine Symbol », um ausgeblendete Befehle anzuzeigen.

    Gehen Sie in Word, PowerPoint oder OneNote folgendermaßen vor:

    • Wählen Sie Überprüfen > Verknüpfte Notizen aus.

  2. Wählen Sie im Dialogfeld Speicherort auswählen einen Speicherort für die neue Notizenseite aus, und klicken Sie auf OK.

    Wenn Sie einen Abschnitt auswählen, wird hierin eine neue Seite erstellt. Wenn Sie eine vorhandene Seite auswählen, werden Ihre verknüpften Notizen zu dieser Seite hinzugefügt.

  3. Verschieben Sie im OneNote-Fenster rechts den Cursor an die Stelle, an der Sie mit der Erstellung verknüpfter Notizen beginnen möchten.

Erstellen Sie Notizen genauso wie immer. Während einer Sitzung mit aktivierter Funktion "Verknüpfte Notizen" speichert OneNote eine Miniaturansicht der Seite, einen Textauszug und einen Link zu den Dokumenten oder den Webseiten, in oder auf denen Sie recherchiert haben, damit Sie jederzeit zur Recherchequelle zurückkehren können.

Hinweis: Sie können die Erstellung verknüpfter Notizen jederzeit beenden. Klicken Sie oben rechts im angedockten OneNote-Fenster auf das Symbol mit einem verketteten Link, und wählen Sie dann Das Erstellen verknüpfter Notizen beenden aus.

Wenn Sie den Mauszeiger über einzelne Notizen bewegen, werden Details zu der verknüpften Datei angezeigt. Klicken Sie auf eine Miniaturansicht, um die zugehörige Datei zu öffnen.

Klicken Sie oben links auf der Seite auf das Symbol mit einem verketteten Link, um eine Liste aller Dokumente anzuzeigen, die mit der aktuellen Seite verknüpft sind, oder um nicht mehr gewünschte oder benötigte Verknüpfungen zu entfernen.

In diesem Artikel

Informationen zu verknüpften Notizen

Das Erstellen verknüpfter Notizen in Microsoft OneNote 2010 erleichtert Recherchen auf Ihrem Computer, da Sie Notizen in einem angedockten OneNote-Fenster auf Ihrem Desktop erstellen können, während Sie in anderen Programmen oder im Webbrowser nebeneinander arbeiten.

Notizen, die in diesem Modus erstellt wurden, werden von OneNote automatisch mit dem in Internet Explorer, in Word-Dokumenten, in PowerPoint-Präsentationen oder auf einer anderen OneNote-Seite in einem Ihrer Notizbücher verknüpft.

Während einer Sitzung mit verknüpften Notizen speichert OneNote mit jedem Absatz von Notizen einen Link zu Dokumenten oder Webseiten, die Sie verwendet haben, sodass Sie auf diesen Link klicken und später einfach zu diesem Inhalt zurückkehren können. OneNote speichert außerdem eine Miniaturansicht der Seite und einen Textauszug aus allen Word 2010- oder PowerPoint 2010-Dateien, die Sie sich angeschaut haben, damit Sie die richtige Seite oder Folie leicht finden und wiedererkennen können.

Wenn Sie dieses Feature verwenden, muss Ihr Notizbuch im OneNote 2010-Notizbuchformat gespeichert sein. Führen Sie eine der folgenden Aktionen aus, um zu prüfen, in welchem Dateiformat ein Notizbuch gespeichert wurde:

  • Öffnen Sie das Notizbuch, das Sie für verknüpfte Notizen verwenden möchten, und schauen Sie sich dann die Titelleiste des Anwendungsfensters OneNote 2010 an. Wenn [Kompatibilitätsmodus] neben dem Notizbuchnamen angezeigt wird, wird das aktuelle Notizbuch im älteren OneNote 2007-Format gespeichert, und das Feature "Verknüpfte Notizen" ist nicht verfügbar.

  • Klicken Sie mit der rechten Maustaste auf das Symbol des Notizbuchs auf der Navigationsleiste, und klicken Sie dann auf Eigenschaften. Überprüfen Sie im Dialogfeld Notizbucheigenschaften die Option Standardformat, um festzustellen, in welchem Format das Notizbuch gespeichert ist. Wenn das aktuelle Format im OneNote 2010-Notizbuchformat vor ist, können Sie das Feature "Verknüpfte Notizen" in diesem Notizbuch verwenden.

Starten einer Sitzung mit verknüpften Notizen

Sie können verknüpfte Notizen zu der Webseite, dem Word-Dokument, der PowerPoint Präsentation oder der OneNote, die Sie anzeigen möchten, beginnen, indem Sie die folgenden Schritte tun:

  1. Klicken Sie im Menüband in Word, PowerPoint Text oder OneNote auf die Registerkarte Überprüfen.

  2. Klicken Sie in der Gruppe Notizen auf die Schaltfläche Verknüpfte Notizen.

  3. Navigieren Sie im Dialogfeld Speicherort in OneNote auswählen zu dem Notizbuch, dem Abschnitt und der Seite, auf der Sie Notizen zu dem Dokument oder der Seite erstellen möchten, das bzw. die Sie anzeigen möchten, und klicken Sie dann auf OK.

  4. Machen Sie Notizen wie gewohnt. Sie können andere Seiten OneNote im Hauptfenster des Programms anzeigen, Internet Explorer öffnen oder andere Word- oder PowerPoint öffnen. OneNote automatisch mit dem gesuchten Thema verknüpft, sodass Sie sich später einfach wieder auf das Quellmaterial beziehen können.

Hinweis: Eine weitere Möglichkeit zum Erstellen verknüpfter Notizen besteht im Klicken auf An Desktop andocken auf der Registerkarte Ansicht in OneNote 2010. Die aktuelle OneNote wird an der Seite des Windows-Desktops angedockt, wo sie sichtbar bleibt, während Sie andere Programme verwenden. Alle Notizen, die Sie im angedockten OneNote machen, werden mit ihrem Kontext verknüpft.

Fertig stellen einer Sitzung mit verknüpften Notizen

Sie können eine Sitzung mit verknüpften Notizen mit einer der folgenden Schritte beenden:

  • Klicken Sie auf der Symbolleiste für den Schnellzugriff auf die Schaltfläche An Desktop andocken, um das Fenster abdocken und den Modus Für verknüpfte Notizen deaktivieren (oder drücken Sie einfach STRG+ALT+D).

  • Klicken Sie auf der Registerkarte Ansicht auf die Schaltfläche Normalansicht .

Anzeigen oder Entfernen von Notizenlinks

Im Modus "Verknüpfte Notizen" wird in der nähe der oberen linken Ecke der angedockten Notizenseite eine Schaltfläche mit einem Verkettungsverknüpfungssymbol angezeigt. In einer Sitzung mit verknüpften Notizen können Sie mit dem Mauszeiger auf einzelne Notizen auf der Seite zeigen, um zu sehen, welche Notizen mit etwas anderem verknüpft sind.

Wenn Sie mit dem Mauszeiger auf eines der Anwendungssymbole zeigen, die auf der Seite angezeigt werden, werden Miniaturansichten aller Word-Dokumente, PowerPoint-Präsentationen, OneNote Notizenseiten oder Internet Explorer-Webseiten angezeigt, mit der die Notizen verknüpft sind. Sie können auf eines dieser Miniaturbilder klicken, um die zugehörigen Dateien zu öffnen.

Klicken Sie oben links auf der Seite auf das Symbol mit einem verketteten Link, um eine Liste aller Dokumente anzuzeigen, die mit der aktuellen Seite verknüpft sind, oder um nicht mehr gewünschte oder benötigte Verknüpfungen zu entfernen.

Deaktivieren verknüpfter Notizen

Der Modus "Verknüpfte Notizen" wird automatisch aktiviert, wenn Sie Notizen in einem angedockten Notizenfenster OneNote erstellen. Wenn Sie dieses Feature lieber deaktivieren möchten, führen Sie die folgenden Schritte aus:

  1. Klicken Sie im Menü Datei auf Optionen.

  2. Klicken Sie auf der linken Seite OneNote Dialogfeld Optionen auf die Kategorie Erweitert.

  3. Aktivieren Sie auf der rechten Seite unter Verknüpfte Notizen das Kontrollkästchen Erstellen neuer verknüpfter Notizen zulassen.

Tipp: Wenn Sie alle verknüpften Notizen löschen möchten, die bereits Mit Webseiten und Dokumenten verknüpft sind, klicken Sie im Dialogfeld OneNote auf die Schaltfläche Verknüpfungen aus verknüpften Notizen entfernen.

Erneutes Aktivieren verknüpfter Notizen

Wenn Sie zuvor den automatischen Modus für verknüpfte Notizen im angedockten Fenster deaktiviert haben, können Sie ihn mit den folgenden Schritten erneut aktivieren:

  1. Klicken Sie im Menü Datei auf Optionen.

  2. Klicken Sie auf der linken Seite OneNote Dialogfeld Optionen auf die Kategorie Erweitert.

  3. Aktivieren Sie auf der rechten Seite unter Verknüpfte Notizen das Kontrollkästchen Erstellen neuer verknüpfter Notizen zulassen.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Office Insidern beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×