Verringern der Größe Ihres Postfachs und von Outlook-Datendateien (PST und OST)

Je mehr E-Mails Sie senden und empfangen, desto größer kann Ihr Outlook-Postfach werden. Das Öffnen und Durchsuchen großer Postfächer kann länger dauern, und viele E-Mail-Anbieter, einschließlich Microsoft 365, beschränken die maximale Größe Ihres Postfachs. Wenn Sie eine Meldung erhalten, dass Ihr Postfach die Größe überschritten hat, kann das Löschen von Nachrichten und Ordnern hilfreich sein, aber wenn Sie Ihre Informationen in einer Outlook-Datendatei (PST) oder einer Offline-Outlook-Datendatei (OST) speichern, wird diese Datendatei möglicherweise nicht automatisch verkleinert.

Hinweis:Wenn Sie ein POP-Konto verwenden, werden alle Ihre E-Mail-Kontoinformationen, einschließlich Ihrer Ordner, E-Mail-Nachrichten, Kontakte, Kalender und Aufgabeninformationen, in einer Outlook-Datendatei (PST) gespeichert. Wenn Sie ein Microsoft 365-, Exchange-, IMAP- oder Outlook.com-Konto verwenden, wird eine Kopie Ihres Postfachs in einer Offline-Outlook-Datendatei (OST) gespeichert.

Um die Größe Ihrer Outlook-Datendatei (PST) oder Offline-Outlook-Datendatei (OST) zu verringern, können Sie die Datendatei manuell komprimieren. Wählen Sie unten Ihre Version von Outlook aus, um Anweisungen zum Verringern der Größe einer PST- oder OST-Datei zu erhalten. 

Es gibt mehrere Möglichkeiten, die Größe Ihres Postfachs zu verringern. 

Mit dem Tool zum Aufräumen von Postfächern können Sie die Größe Ihres Postfachs und einzelner Ordner anzeigen. Dieses Tool kann Ihnen auch bei der Suche nach älteren oder sehr großen Nachrichten helfen, die Sie möglicherweise löschen oder zu einer Outlook-Datendatei (PST) verschieben möchten.

Häufig ist die Ursache für ein großes Postfach ein großer Ordner "Gelöschte Elemente". Das Tool stellt eine Schaltfläche zum Anzeigen der Größe des Ordners "Gelöschte Elemente" und zum Leeren des Ordners "Gelöschte Elemente" zur Anzeige zur.

Gelegentlich werden in Outlook Konfliktelemente in einem Ordner namens Konflikte gespeichert. Konflikte entstehen, wenn eine Kopie eines Elements, das auf Ihrem E-Mail-Server gespeichert ist, nicht mit einer Kopie eines Elements synchronisiert ist, das auf Ihrem lokalen Computer gespeichert ist. Das Tool zum Bereinigen von Postfächern kann diese Konflikte für Sie löschen.

Ausführen des Tools zum Aufräumen von Postfächern

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Tools > Postfachbereinigung.

  3. Wählen Sie Postfachgrößeanzeigen,Elemente suchen,die älter als sind,Nach Elementen suchen, die größer als sind,Größe gelöschter Elemente anzeigen, Ordner "Gelöschte Elemente leeren", "Größe von Konflikten anzeigen" oder "Leere Konflikte" aus, um die gewünschte Aufgabe auszuführen.

Verwenden der Unterhaltungsbereinigung zum Entfernen redundanter Nachrichten

In einem langen E-Mail-Thread gibt es häufig zahlreiche Nachrichten, die alle dieselben Informationen wie frühere Nachrichten enthalten. Die Unterhaltungsbereinigung kann diese redundanten Nachrichten automatisch entfernen. Weitere Informationen finden Sie unter Verwenden der Unterhaltungsbereinigung zum Löschen redundanter Nachrichten.

Suchen nach großen Nachrichten

Sie können im Suchfeld von Outlook nach allen Nachrichten suchen, die größer als eine bestimmte Größe sind. Klicken Sie in das Feld Suchen, und geben Sie ein: messagesize:>5 mb. Dadurch werden alle Nachrichten angezeigt, die größer als 5 MB sind. Sie können einige oder alle dieser Nachrichten löschen oder sie in eine andere Outlook-Datendatei (PST) verschieben. Weitere Informationen zum Verschieben von Elementen finden Sie unter Verschieben oder Kopieren einer Nachricht zwischen Ordnern.

Wenn Sie Elemente aus einer Outlook-Datendatei (PST) oder einer Offline-Outlook-Datendatei (OST) löschen, komprimiert Outlook die Datei während des Leerlaufs automatisch im Hintergrund, wenn Sie Ihren Computer nicht verwenden, Outlook aber weiterhin ausgeführt wird.

Hinweis:Outlook komprimiert die Datei nur, wenn mehr als 20 % des   "Leerraums" (nicht genutzter Speicherplatz) in der Datei enthalten sind.

Sie können auch die folgenden Schritte ausführen, um den Komprimierten Prozess sofort manuell zu starten, was einige Minuten dauern kann.

  1. Löschen Sie alle Elemente, die Sie nicht behalten möchten, und leeren Sie den Ordner Gelöschte Elemente.

  2. Klicken Sie auf Datei > Kontoeinstellungen > Kontoeinstellungen

  3. Klicken Sie auf der Registerkarte Datendateien auf die Datendatei, die Sie komprimieren möchten, und klicken Sie dann auf Einstellungen.

    Hinweis:Wenn Sie ein Exchange- oder Outlook.com-E-Mail-Konto verwenden, müssen Sie zusätzlich auf die Registerkarte Erweitert > Outlook-Datendateieinstellungen klicken.

  4. Klicken Sie im Dialogfeld Outlook-Datendatei auf Jetzt komprimen, und klicken Sie dann auf OK.

Hinweis: Sie müssen Outlook nicht verlassen, nachdem Sie eine Outlook-Datendatei komprimiert haben.

Das Tool zum Aufräumen von Postfächern dient zum Anzeigen der Größe Ihres Postfachs und einzelner Ordner. Sie können ältere Elemente auch in einem Archivarchiv archivieren Outlook-Datendatei (PST) und den Ordner "Gelöschte Elemente" leeren.

  1. Klicken Sie auf Datei.

  2. Klicken Sie auf Tools > Postfachbereinigung.

  3. Wählen Sie Postfachgrößeanzeigen,Elemente suchen,die älter als sind,Nach Elementen suchen, die größer als sind,Größe gelöschter Elemente anzeigen, Ordner "Gelöschte Elemente leeren", "Größe von Konflikten anzeigen" oder "Leere Konflikte" aus, um die gewünschte Aufgabe auszuführen.

Wenn Sie Elemente aus einer Outlook-Datendatei (PST) löschen, wird die Datei automatisch im Hintergrund komprimiert, wenn Sie Ihren Computer nicht verwenden und Outlook ausgeführt wird. Sie können den Befehl kompakt auch sofort manuell starten. Es kann einige Minuten dauern, bis eine Outlook-Datendatei (PST) komprimiert wird.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Kontoeinstellungen und dann erneut auf Kontoeinstellungen.

  3. Klicken Sie auf der Registerkarte Datendateien auf die Datendatei, die Sie komprimieren möchten, und klicken Sie dann auf Einstellungen.

  4. Klicken Sie auf Jetzt komprimen.

Hinweis: Sie müssen Outlook nicht beenden, nachdem Sie eine Outlook-Datendatei (PST)-Datei komprimiert haben.

Sie können das Tool zum Aufräumen von Postfächern verwenden, mit dem Sie die Größe Ihres Postfachs und einzelner Ordner anzeigen können. Sie können ältere Elemente auch in einer Persönlichen Ordnerdatei (PST) archivieren und den Ordner "Gelöschte Elemente" leeren.

  1. Klicken Sie im Menü Extras auf Postfachbereinigung.

  2. Wählen Sie Postfachgrößeanzeigen,Elemente suchen,die älter als sind,Nach Elementen suchen, die größer als sind,Größe gelöschter Elemente anzeigen, Ordner "Gelöschte Elemente leeren", "Größe von Konflikten anzeigen" oder "Leere Konflikte" aus, um die gewünschte Aufgabe auszuführen.

Seitenanfang

Wenn Sie Elemente aus einer Persönlichen Ordnerdatei (PST) löschen, wird die Datei automatisch im Hintergrund komprimiert, wenn Sie Ihren Computer nicht verwenden und Outlook ausgeführt wird. Wenn Sie die Größe der Datei sofort verringern möchten, können Sie eine Komprimiertheit erzwingen. Das Verfahren zum Komprimen der Datendatei kann einige Minuten dauern.

  1. Klicken Sie im Menü Datei auf Datendateiverwaltung.

  2. Klicken Sie auf die Datendatei, die komprimiert werden soll, und klicken Sie dann auf Einstellungen.

  3. Klicken Sie auf Jetzt komprimen.

Hinweis: Sie müssen Outlook nicht verlassen, nachdem Sie eine PST-Datei komprimiert haben.

Seitenanfang

Das Verringern der Größe der Datei "Offlineordner" (OST) kann die Leistung verbessern, wenn Sie eine große Anzahl von Elementen gelöscht haben. Mit diesem Verfahren werden keine Elemente gelöscht, die auf dem Server gespeichert sind.

  1. Löschen Sie alle Elemente, die Sie nicht behalten möchten, und leeren Sie dann den Ordner Gelöschte Elemente.

  2. Klicken Sie im Menü Extras auf Kontoeinstellungen.

  3. Wählen Sie in der Liste Microsoft Exchange Serveraus, und klicken Sie dann auf Ändern.

  4. Klicken Sie auf Weitere Einstellungen.

  5. Klicken Sie auf die Registerkarte Erweitert und dann auf Offlineordnerdateieinstellungen.

  6. Klicken Sie auf Jetzt komprimen.

Hinweis: Sie müssen Outlook nicht verlassen, nachdem Sie eine OST-Datei komprimiert haben.

Seitenanfang

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Übersetzungsqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×