Verwenden einer Sprachausgabe, um in Word eine Tabelle einzufügen

Verwenden einer Sprachausgabe, um in Word eine Tabelle einzufügen

Vorlesesymbol mit der Bezeichnung "Sprachausgabeinhalte" In diesem Thema wird die Verwendung einer Sprachausgabe mit Office behandelt

Dieser Artikel gehört zur Inhaltsgruppe Barrierefreiheit in Office und richtet sich an Personen mit Sehbehinderung, die zusammen mit Office-Produkten ein Sprachausgabeprogramm verwenden. Weitere allgemeine Hilfe finden Sie auf der Startseite der Office-Hilfe.

Verwenden Sie Word mit der Tastatur und einer Sprachausgabe, um dem Dokument eine Tabelle hinzuzufügen. Wir haben es mit Sprachausgabe und JAWS getestet, aber es funktioniert möglicherweise mit anderen Bildschirmsprachausgaben, sofern Sie den allgemeinen barrierefreiheitsstandards und-Techniken entsprechen. Sie erfahren auch, wie Sie Ihre Tabelle erweitern können, indem Sie neue Zeilen oder Spalten hinzufügen und Ihre Tabelle mit den integrierten Tabellenformatvorlagen formatieren.

Hinweise: 

Inhalt

Einfügen einer Tabelle durch Angeben der Dimensionen

Sie können die Dimensionen einer Tabelle, also die Anzahl von Spalten und Zeilen, sowie deren Höhe und Breite angeben. Word fügt für ihre Verwendung eine einfache Tabelle für Rastertypen ein.

Hinweis: Um die Tabelle barrierefreier zu gestalten und es Bildschirmsprachausgaben zu ermöglichen, Tabellenspalten ordnungsgemäß zu identifizieren, geben Sie der Tabelle eine Überschriftenzeile.

  1. Wählen Sie in Ihrem Dokument die Position aus, an der die neue Tabelle eingefügt werden soll.

  2. Drücken Sie Alt + N, T, I, um das Dialogfeld Tabelle einfügen zu öffnen.

  3. Wenn Sie die Anzahl der Spalten in der Tabelle angeben möchten, drücken Sie ALT + C, und geben Sie dann die gewünschte Anzahl von Spalten ein.

  4. Um die Anzahl von Zeilen anzugeben, drücken Sie ALT+N, und geben Sie dann die gewünschte Anzahl von Zeilen ein.

  5. Wenn Sie diese Abmessungen später erneut verwenden möchten, drücken Sie ALT+M, um die Option Abmessungen für neue Tabellen speichern zu aktivieren.

  6. Um das Dialogfeld Tabelle einfügen zu schließen, drücken Sie die Tab-Taste, bis Sie "OK" hören, und drücken Sie dann die EINGABETASTE. Word fügt die Tabelle in Ihr Dokument ein.

  7. Gehen Sie wie folgt vor, um eine Überschriftenzeile einzurichten:

    1. Wechseln Sie zu der Tabelle in Ihrem Dokument, und wechseln Sie zu einer beliebigen Zelle. Drücken Sie ALT + J, T, um die Registerkarte Tabellenentwurf zu öffnen.

    2. Drücken Sie die Tab-Taste, bis Sie "Kopfzeile" hören, und drücken Sie die Leertaste, um Sie auszuwählen.

  8. Bewegen Sie sich in der Tabelle, und geben Sie Ihre Informationen in die Zellen ein. Sie hören, welche Spalte und Zeile aktuell markiert ist und welche Zellenkopf Zeilen Zellen sind. Verwenden Sie die Pfeiltasten, um in der Tabelle zu navigieren.

Einfügen einer Tabelle durch Auswählen in integrierten Formaten

Wenn Sie zulassen möchten, dass Word die Formatierung für Sie durchführen, wählen Sie eines der integrierten Formate für Tabellen aus.

  1. Navigieren Sie zu der Stelle im Dokument, an der Sie die neue Tabelle einfügen möchten.

  2. Um eines der integrierten Tabellenformate auszuwählen, drücken Sie ALT+I, LA und dann T, um das Menü Schnelltabellen zu öffnen.

  3. Verwenden Sie die nach-oben-und nach-unten-Taste, um die Liste der Tabellenformate zu durchlaufen. Drücken Sie die EINGABETASTE, um die gewünschte Tabelle auszuwählen.

    Word fügt die ausgewählte Tabelle in Ihr Dokument ein und platziert den Fokus oben in der eingefügten Tabelle.

  4. Geben Sie Ihre Informationen in die Zellen ein. Verwenden Sie die Pfeiltasten, um in der Tabelle zu navigieren.

Löschen einer Tabelle

Wenn eine Tabelle nicht mehr benötigt wird, löschen Sie diese aus dem Dokument.

  1. Öffnen Sie das Dokument, und wechseln Sie dann zu der Tabelle, die Sie löschen möchten. Wenn sich der Fokus in der Tabelle befindet, hören Sie eine Bestätigung, z. B. "In Tabelle 1". Wenn der Fokus aus der Tabelle verschoben wird, hören Sie, dass Sie die Tabelle verlassen haben.

  2. Um zur Registerkarte Tabellen Layout zu wechseln, drücken Sie ALT + J, L.

  3. Wenn Sie die gesamte Tabelle löschen möchten, drücken Sie Ö, T. Die Tabelle wird gelöscht, und der Fokus kehrt zum Dokument zurück.

Siehe auch

Verwenden einer Sprachausgabe zum Prüfen von Rechtschreibung und Grammatik in Word

Verwenden einer Sprachausgabe, um Diagramme in Word zu erstellen

Tastenkombinationen in Word

Grundlegende Aufgaben mit einer Sprachausgabe in Word

Einrichten Ihres Geräts zum Arbeiten mit Bedienungshilfen in Microsoft 365

Verwenden einer Sprachausgabe, um Word zu erkunden und darin zu navigieren

Verwenden Sie Word für Mac mit Ihrer Tastatur und VoiceOver, der in Mac OS integrierten Sprachausgabe, um eine Tabelle zu einem Dokument hinzuzufügen, indem Sie entweder deren Abmessungen angeben oder eines der vordefinierten Tabellenformate auswählen. Es ist auch möglich, vorhandenen Text in eine Tabelle umzuwandeln.

Hinweise: 

  • Neue Microsoft 365-Features werden schrittweise für Microsoft 365-Abonnenten freigegeben, daher kann es vorkommen, dass Ihre App diese Features noch nicht aufweist. Wenn Sie erfahren möchten, wie Sie neue Funktionen schneller erhalten, nehmen Sie am Office Insider-Programm teil.

  • In diesem Artikel wird davon ausgegangen, dass Sie die in Mac OS integrierte Bildschirmsprachausgabe VoiceOver verwenden. Weitere Informationen zum Verwenden von VoiceOver finden Sie im VoiceOver-Einführungshandbuch.

  • Weitere Informationen zu Bildschirmsprachausgaben finden Sie unter Funktionsweise von Bildschirmsprachausgaben mit Microsoft Office.

  • Es empfiehlt sich, Dokumenten in der Drucklayoutansicht zu lesen und zu bearbeiten. VoiceOver funktioniert in anderen Anzeigemodi möglicherweise nicht zuverlässig.

Inhalt

Einfügen einer Tabelle

Sie können die Abmessungen einer Tabelle festlegen, indem Sie die Anzahl von Spalten und Zeilen angeben. Word für Mac fügt dann eine einfache Grid-Type-Tabelle für ihre Verwendung ein. Wenn Sie zulassen möchten, dass Word für Mac die Formatierung für Sie durchführen, wählen Sie eines der integrierten Formate für Tabellen aus.

Hinweis: Um die Tabelle barrierefreier zu gestalten und es Bildschirmsprachausgaben zu ermöglichen, Tabellenspalten ordnungsgemäß zu identifizieren, richten Sie eine Überschriftenzeile ein.

Festlegen der Tabellenabmessungen

  1. Platzieren Sie den Cursor an die Stellen im Dokument, an der Sie die neue Tabelle einfügen möchten.

  2. Drücken Sie F6, bis Sie Folgendes hören: "Start, ausgewählt, Registerkarte."

  3. Drücken Sie einmal die NACH-RECHTS-TASTE, um zur Registerkarte Einfügen zu wechseln, und drücken Sie dann CTRL+WAHL+LEERTASTE.

  4. Drücken Sie die Tab-Taste, bis Sie "Tabelle, Menüschaltfläche" hören, und drücken Sie dann Ctrl + Wahl + Leertaste.

  5. Wenn Sie die Anzahl der Spalten in der Tabelle angeben möchten, drücken Sie Ctrl + Wahl + Umschalt + nach-unten-Taste, und drücken Sie dann Ctrl + Wahl + nach-rechts-Taste, bis Sie die gewünschte Zahl hören.

  6. Um die Anzahl der Zeilen anzugeben, drücken Sie Ctrl + Wahl + nach-unten-Taste, bis Sie die gewünschte Zahl hören.

  7. Wenn Sie die Tabelle mit der aktuell ausgewählten Größe einfügen möchten, drücken Sie CTRL+WAHL+LEERTASTE.

    Word für Mac fügt die Tabelle zu Ihrem Dokument hinzu und verschiebt den Fokus auf die obere linke Zelle. Außerdem wählt Word automatisch die Registerkarte Tabellenentwurf auf der Symbolleiste aus.

  8. Um zu überprüfen, ob eine Kopfzeile eingerichtet wurde, drücken Sie F6, bis Sie Folgendes hören: "Registerkarte 'Tabellenentwurf', ausgewählt". Drücken Sie dann die Tab-Taste, bis Sie Folgendes hören: "Überschriftenzeile, aktiviert, Kontrollkästchen." Wenn Überschriftenzeile nicht aktiviert ist, drücken Sie CTRL+WAHL+LEERTASTE.

  9. Drücken Sie F6, um zu Ihrem Dokument zurückzukehren. Falls erforderlich, verwenden Sie die nach-oben-oder nach-unten-Taste, um zur Tabelle zu wechseln.

  10. Navigieren Sie zu der gewünschten Zelle, indem Sie Ctrl + Wahl + eine Pfeiltaste in die Richtung drücken, die Sie verschieben möchten. Geben Sie Ihre Informationen in die Zellen ein. Drücken Sie die Tab-Taste, um zur nächsten Zelle zu wechseln, oder UMSCHALT + TAB, um zur vorherigen Zelle zu wechseln. Wenn Sie in der letzten Zelle die Tab-Taste drücken, wird eine neue Tabellenzeile erstellt.

Formatieren einer Tabelle mithilfe eines integrierten Formats

  1. Erstellen Sie eine Tabelle, wie unter Festlegen der Tabellenabmessungen beschrieben, und vergewissern Sie sich, dass sich der Fokus in der Tabelle befindet.

  2. Drücken Sie F6, bis Sie "Tabellenentwurf, ausgewählt, Registerkarte" hören, und drücken Sie dann die Tab-Taste, bis Sie Folgendes hören: "Tabellenraster, ausgewählt, Schaltfläche".

  3. Um aus den integrierten Tabellenformaten auszuwählen, drücken Sie die NACH-RECHTS-TASTE, bis Sie das gewünschte Format genannt wird, und drücken Sie dann CTRL+WAHL+LEERTASTE, um das Format anzuwenden.

  4. Drücken Sie F6, um zum Dokument zurückzukehren.

Hinzufügen von Tabellenspalten oder -zeilen

Sie können Ihre Tabelle durch Hinzufügen weiterer Zeilen oder Spalten schnell erweitern.

  1. Stellen Sie sicher, dass sich der Fokus in der Tabelle befindet. Navigieren Sie dann mit CTRL+WAHL+Pfeiltasten zu der Stelle in der Tabelle, an der Sie eine neue Zeile oder Spalte hinzufügen möchten.

  2. Drücken Sie F6, bis Sie "Registerkarte 'Tabellenentwurf', ausgewählt" hören, und drücken Sie dann die NACH-RECHTS-TASTE, bis Sie Folgendes hören: "Registerkarte 'Layout'.

  3. Drücken Sie CTRL+WAHL+LEERTASTE, um die Registerkarte Layout zu öffnen.

  4. Drücken Sie die TAB-TASTE, bis Sie eine der folgenden Optionen hören:

    • "Schaltfläche 'Darüber einfügen'": Fügt eine Zeile oberhalb der aktuellen Zeile ein.

    • "Schaltfläche 'Darunter einfügen'": Fügt eine Zeile unterhalb der aktuellen Zeile ein.

    • "Schaltfläche 'Links einfügen'": Fügt eine Spalte links neben der aktuellen Spalte ein.

    • "Schaltfläche 'Rechts einfügen'": Fügt eine Spalte rechts neben der aktuellen Spalte ein.

  5. Drücken Sie CTRL+WAHL+LEERTASTE, um das ausgewählte Element in die Tabelle einzufügen.

Löschen einer Tabelle

Wenn eine Tabelle nicht mehr benötigt wird, löschen Sie diese aus dem Dokument.

  1. Stellen Sie sicher, dass sich der Fokus in der Tabelle befindet, die Sie löschen möchten.

  2. Drücken Sie F6, bis Sie hören "Registerkarte 'Tabellenentwurf', ausgewählt" oder "Registerkarte 'Layout', ausgewählt".

    Word merkt sich die Registerkarte, die Sie zuletzt beim Arbeiten mit Tabellen verwendet haben. Wenn Sie in der Registerkarte Tabellenentwurf landen, drücken Sie einmal die NACH-RECHTS-TASTE und dann CTRL+WAHL+LEERTASTE, um die Registerkarte Layout zu öffnen.

  3. Drücken Sie auf der Registerkarte Layout die Tab-Taste, bis Sie "löschen, Menüschaltfläche" hören, und drücken Sie dann Ctrl + Wahl + Leertaste.

  4. Drücken Sie dann die NACH-UNTEN-TASTE, bis Sie "Tabelle löschen" hören, und drücken Sie dann CTRL+WAHL+LEERTASTE.

Bearbeiten von Tabelleneigenschaften

Zusätzlich zur Verwendung von integrierten Formaten können Sie einzelne Tabelleneigenschaften ändern. Sie können z. B. die Textausrichtung, die Zeilenhöhe und die Spaltenbreite definieren oder Alternativtext (Alt-Text) hinzufügen, um zum Zwecke der Barrierefreiheit Informationen zur die Tabelle für die Sprachausgabe hinzuzufügen.

  1. Stellen Sie sicher, dass sich der Fokus in der Tabelle befindet, die Sie bearbeiten möchten.

  2. Drücken Sie F6, bis Sie hören "Registerkarte 'Tabellenentwurf', ausgewählt" oder "Registerkarte 'Layout', ausgewählt".

    Word merkt sich die Registerkarte, die Sie zuletzt beim Arbeiten mit Tabellen verwendet haben. Wenn Sie in der Registerkarte Tabellenentwurf landen, drücken Sie einmal die NACH-RECHTS-TASTE und dann CTRL+WAHL+LEERTASTE, um die Registerkarte Layout zu öffnen.

  3. Drücken Sie auf der Registerkarte Layout die Tab-Taste, bis Sie "Eigenschaften, Schaltfläche" hören, und drücken Sie dann Ctrl + Wahl + Leertaste.

  4. Das Menü Tabelleneigenschaften enthält fünf Registerkarten:

    • Tabelle

    • Zeile

    • Spalte

    • Zelle

    • Alternativtext

    Verwenden Sie die NACH-RECHTS- und die NACH-LINKS-TASTE, um zur gewünschten Registerkarte zu gelangen, und drücken Sie CTRL+WAHL+LEERTASTE, um diese Registerkarte zu öffnen.

  5. Drücken Sie die Tab-Taste, um die Optionen auf der ausgewählten Registerkarte zu durchsuchen. VoiceOver beschreibt, wie Sie auf die einzelnen Optionen zugreifen. Auf der Registerkarte Tabelle können Sie z. B. die Textausrichtung für die gesamte Tabelle definieren.

  6. Um zu einer anderen Registerkarte zu wechseln, drücken Sie die Tab-Taste, bis Sie den Namen der aktuellen Registerkarte erneut hören, und verwenden Sie dann die nach-rechts-und nach-links-Taste, um die gewünschte Registerkarte zu finden, und drücken Sie Ctrl + Wahl + Leertaste.

  7. Um das Menü Tabelleneigenschaften zu schließen, drücken Sie die Tab-Taste, bis Sie "OK, Standard, Schaltfläche" hören, und drücken Sie dann Ctrl + Wahl + Leertaste. Wenn Sie keine Einstellungen geändert haben, oder wenn Sie Ihre Änderungen nicht speichern möchten, drücken Sie ESC, um das Menü zu verlassen.

    Der Fokus kehrt zur Schaltfläche Eigenschaften zurück.

  8. Drücken Sie F6, um zum Dokument zurückzukehren.

Konvertieren von Text in eine Tabelle

Sie können eine Tabelle erstellen, indem Sie normalen Text in eine Tabelle umwandeln. So können Sie beispielsweise Text haben, der eine Tabelle in einem anderen Programm war, aber die Formatierung verloren hat, als der Text in Word für Mac kopiert wurde.

  1. Markieren Sie den Text, der umgewandelt werden soll.

    Hinweis: Die besten Ergebnisse erzielen Sie, wenn in dem Text Spalten mit Tabstopps und Zeilen mit Zeilenumbrüchen voneinander getrennt sind.

  2. Drücken Sie F6, bis Sie Folgendes hören: "Start, ausgewählt, Registerkarte."

  3. Drücken Sie einmal die NACH-RECHTS-TASTE, um zur Registerkarte Einfügen zu wechseln, und drücken Sie dann CTRL+WAHL+LEERTASTE.

  4. Drücken Sie die Tab-Taste, bis Sie "Tabelle, Menüschaltfläche" hören, und drücken Sie dann Ctrl + Wahl + Leertaste.

  5. Drücken Sie dann die NACH-UNTEN-TASTE, bis Sie "Text in Tabelle umwandeln" hören, und drücken Sie dann CTRL+WAHL+LEERTASTE.

    Das Menü Text in Tabelle umwandeln wird geöffnet.

  6. Verwenden Sie die NACH-RECHTS- und NACH-LINKS-TASTE, um die Optionen im Menü zu durchlaufen. Word bietet Ihnen die Anzahl von Spalten und Zeilen an, die am besten zu dem markierten Text passt, aber Sie können die Werte einzeln ändern. VoiceOver beschreibt, wie Sie auf die einzelnen Optionen zugreifen.

  7. Um das Menü Text in Tabelle konvertieren zu schließen, drücken Sie die Tab-Taste, bis Sie "OK, Standard, Schaltfläche" hören, und drücken Sie dann Ctrl + Wahl + Leertaste. Wenn Sie keine Einstellungen geändert haben, oder wenn Sie Ihre Änderungen nicht speichern möchten, drücken Sie ESC, um das Menü zu verlassen.

    Der Fokus kehrt zur Symbolleiste zurück.

  8. Drücken Sie F6, um zum Dokument zurückzukehren.

Siehe auch

Verwenden einer Sprachausgabe zum Prüfen von Rechtschreibung und Grammatik in Word

Verwenden einer Sprachausgabe, um Diagramme in Word zu erstellen

Tastenkombinationen in Word

Grundlegende Aufgaben mit einer Sprachausgabe in Word

Einrichten Ihres Geräts zum Arbeiten mit Bedienungshilfen in Microsoft 365

Verwenden einer Sprachausgabe, um Word zu erkunden und darin zu navigieren

Verwenden Sie Word für iOS mit VoiceOver, der in ios integrierten Sprachausgabe, um dem Dokument eine Tabelle hinzuzufügen. Sie können die Tabelle auch erweitern, indem Sie neue Zeilen oder Spalten hinzufügen und Ihre Tabelle mit den integrierten Tabellenformatvorlagen formatieren.

Hinweise: 

  • Neue Microsoft 365-Features werden schrittweise für Microsoft 365-Abonnenten freigegeben, daher kann es vorkommen, dass Ihre App diese Features noch nicht aufweist. Wenn Sie erfahren möchten, wie Sie neue Funktionen schneller erhalten, nehmen Sie am Office Insider-Programm teil.

  • Für Touch-Funktionen in Word für iOS wechseln Sie zu Word für iPhone – Leitfaden zur Toucheingabe.

  • In diesem Artikel wird davon ausgegangen, dass Sie die in iOS integrierte Bildschirmsprachausgabe VoiceOver verwenden. Weitere Informationen zum Verwenden von VoiceOver finden Sie unter Apple Accessibility.

  • Weitere Informationen zu Bildschirmsprachausgaben finden Sie unter Funktionsweise von Bildschirmsprachausgaben mit Microsoft Office.

  • Es empfiehlt sich, Dokumente in der Drucklayoutansicht zu lesen und zu bearbeiten. VoiceOver funktioniert in anderen Anzeigemodi möglicherweise nicht zuverlässig.

Inhalt

Einfügen einer Tabelle

Hinweis: Um die Tabelle barrierefreier zu gestalten und es Bildschirmsprachausgaben zu ermöglichen, Tabellenspalten ordnungsgemäß zu identifizieren, richten Sie eine Überschriftenzeile ein.

  1. Wechseln Sie an die Stelle im Dokument, an der Sie die neue Tabelle einfügen möchten, und Doppeltippen Sie dann auf den Bildschirm.

  2. Ziehen Sie mit einem Finger über den oberen Rand des Bildschirms, bis Sie "Menüband anzeigen, Schaltfläche" hören, und Doppeltippen Sie dann auf den Bildschirm. Sie hören die aktuell ausgewählte Registerkarte, beispielsweise "Registerkarte" Start ".

  3. Doppeltippen Sie auf den Bildschirm. Das Menü "Tabstopps" wird geöffnet.

  4. Wischen Sie nach links oder rechts, bis Sie "Einfügen, Registerkarte" hören. Doppeltippen Sie dann auf den Bildschirm.

  5. Wischen Sie nach rechts, bis Sie "Schaltfläche 'Tabelle'" hören, und doppeltippen Sie dann auf den Bildschirm.

    Eine Standardtabelle mit 3 Zeilen und 3 Spalten wird in das Dokument eingefügt. Der Fokus befindet sich in der neuen Tabelle.

  6. Wenn Sie eine Überschriftenzeile einrichten möchten, ziehen Sie mit einem Finger über die untere Hälfte des Bildschirms, bis Sie "Schaltfläche ' Formatoptionen '" hören, und Doppeltippen Sie dann auf den Bildschirm. Ziehen Sie mit einem Finger über die untere Hälfte des Bildschirms, bis Sie "nicht markiert, Überschriftzeile, Schaltfläche" hören, und Doppeltippen Sie dann auf den Bildschirm, um ihn auszuwählen.

    Wenn VoiceOver ankündigt, dass die Option " Kopfzeile " bereits ausgewählt ist, können Sie mit der Bearbeitung der Tabelle fortfahren.

  7. Um das Registerkartenmenü zu schließen, ziehen Sie mit einem Finger über den rechten Rand des Bildschirms, bis Sie "Schaltfläche ' Menüband ausblenden '" hören, und Doppeltippen Sie dann auf den Bildschirm. Die Bildschirmtastatur wird geöffnet.

  8. Wenn Sie den Fokus in der neuen Tabelle verschieben möchten, schieben Sie einen Finger über den Bildschirm, bis VoiceOver eine Zelle in der Tabelle ankündigt.

  9. Sobald sich der Fokus in der Tabelle befindet, wischen Sie nach links oder rechts, um innerhalb der Tabelle zu navigieren. Wenn Sie Text oder Zahlen in einer Zelle hinzufügen möchten, Doppeltippen Sie auf den Bildschirm, und geben Sie dann Ihre Inhalte mithilfe der Bildschirmtastatur ein.

Hinzufügen von Tabellenspalten oder -zeilen

Sie können Ihre Tabelle durch Hinzufügen weiterer Zeilen oder Spalten schnell erweitern.

  1. Ziehen Sie im Dokument mit einem Finger über den Bildschirm, bis Sie "in Tabelle eingegeben" hören, gefolgt von den Tabellen-und Zell Details.

  2. Um in den Bearbeitungsmodus zu wechseln, Doppeltippen Sie auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie den Namen der gewünschten Option hören, z. B. "Rechts einfügen, Schaltfläche" oder "Darunter einfügen, Schaltfläche". Doppeltippen Sie dann auf den Bildschirm.

Löschen einer Tabelle

Wenn eine Tabelle nicht mehr benötigt wird, löschen Sie diese aus dem Dokument.

  1. Schieben Sie in Ihrem Dokument mit einem Finger über den Bildschirm, bis Sie "in Tabelle eingegeben" hören, gefolgt von den Tabellen-und Zell Details.

  2. Um in den Bearbeitungsmodus zu wechseln, Doppeltippen Sie auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie "Schaltfläche ' löschen '" hören, und Doppeltippen Sie dann auf den Bildschirm.

  4. Wenn Sie die gesamte Tabelle löschen möchten, ziehen Sie mit einem Finger über die untere Hälfte des Bildschirms, bis Sie "Tabelle löschen, Schaltfläche" hören, und Doppeltippen Sie dann auf den Bildschirm.

Siehe auch

Verwenden einer Sprachausgabe zum Einfügen und Ändern von Text in Word

Verwenden einer Sprachausgabe zum Prüfen von Rechtschreibung und Grammatik in Word

Einrichten Ihres Geräts zum Arbeiten mit Bedienungshilfen in Microsoft 365

Grundlegende Aufgaben mit einer Sprachausgabe in Word

Verwenden einer Sprachausgabe, um Word zu erkunden und darin zu navigieren

Verwenden Sie Word für Android mit der in Android integrierten Sprachausgabe, um dem Dokument eine Tabelle hinzuzufügen. Sie können die Tabelle auch erweitern, indem Sie neue Zeilen oder Spalten hinzufügen und Ihre Tabelle mit den integrierten Tabellenformatvorlagen formatieren. Durch das Hinzufügen von alternativen Texten zu Ihren Tabellen können Sie Ihre Inhalte für breitere Zielgruppen zugänglich machen.

Hinweise: 

Inhalt

Einfügen einer Tabelle

Hinweis: Um die Tabelle barrierefreier zu gestalten und es Bildschirmsprachausgaben zu ermöglichen, Tabellenspalten ordnungsgemäß zu identifizieren, richten Sie eine Überschriftenzeile ein.

  1. Wechseln Sie an die Stelle im Dokument, an der Sie die neue Tabelle einfügen möchten.

  2. Ziehen Sie mit einem Finger in die untere rechte Ecke des Bildschirms, bis Sie "nicht aktiviert, weitere Optionen, umschalten" hören, und Doppeltippen Sie dann auf den Bildschirm. Sie hören Folgendes: "Tab-Menü", gefolgt von der aktuell ausgewählten Registerkarte.

  3. Doppeltippen Sie auf den Bildschirm. Das Menü "Tabstopps" wird geöffnet.

  4. Wischen Sie nach links oder rechts, bis Sie "Einfügen, Registerkarte" hören. Doppeltippen Sie dann auf den Bildschirm.

  5. Wischen Sie nach rechts, bis Sie "Schaltfläche 'Tabelle'" hören, und doppeltippen Sie dann auf den Bildschirm.

    Eine Standardtabelle mit 3 Zeilen und 3 Spalten wird in das Dokument eingefügt. Der Fokus befindet sich auf der Registerkarte Tabelle .

  6. Wenn Sie eine Überschriftenzeile einrichten möchten, wischen Sie nach rechts, bis Sie "Menü ' Formatoptionen '" hören, und Doppeltippen Sie dann auf den Bildschirm. Wischen Sie nach rechts, bis Sie "Überschriftzeile, deaktiviert, umschalten" hören, und Doppeltippen Sie dann auf den Bildschirm, um ihn auszuwählen.

    Wenn bei der Kommandozeile angekündigt wird, dass die Option für die Kopfzeile bereits aktiviert ist, können Sie mit der Bearbeitung der Tabelle fortfahren.

  7. Wenn Sie den Fokus in der neuen Tabelle verschieben möchten, ziehen Sie mit einem Finger über den Bildschirm, bis die EINGABETASTE eine Zelle in der Tabelle ankündigt.

  8. Sobald sich der Fokus in der Tabelle befindet, wischen Sie nach links oder rechts, um innerhalb der Tabelle zu navigieren. Wenn Sie Text oder Zahlen in einer Zelle hinzufügen möchten, Doppeltippen Sie auf den Bildschirm, und geben Sie dann Ihre Inhalte mithilfe der Bildschirmtastatur ein.

Hinzufügen von Tabellenspalten oder -zeilen

Sie können Ihre Tabelle durch Hinzufügen weiterer Zeilen oder Spalten schnell erweitern.

  1. Ziehen Sie im Dokument mit einem Finger über den Bildschirm, bis Sie "Tabelle eingeben" hören, gefolgt von den Tabellen-und Zell Details.

  2. Ziehen Sie mit einem Finger über den unteren Rand des Bildschirms, bis Sie die gewünschte Option hören, beispielsweise "rechts einfügen, Schaltfläche" oder "unten einfügen, Schaltfläche", und Doppeltippen Sie dann auf den Bildschirm.

Hinzufügen von Alternativtext zu einer Tabelle

Wenn Sie eine Tabelle für eine breitere Zielgruppe zugänglich machen möchten, fügen Sie Alternativtext hinzu.

  1. Wechseln Sie zu der Tabelle, der Sie den alternativen Text hinzufügen möchten.

  2. Ziehen Sie mit einem Finger in die untere rechte Ecke des Bildschirms, bis Sie "nicht aktiviert, weitere Optionen, umschalten" hören, und Doppeltippen Sie dann auf den Bildschirm. Sie hören Folgendes: "Tab-Menü, Tabelle, ausgewählt."

  3. Wischen Sie nach rechts, bis Sie "Alternativtext Menü" hören, und Doppeltippen Sie dann auf den Bildschirm.

  4. Wischen Sie nach rechts, bis Sie "Bearbeitungsfeld für Titel" hören, und Doppeltippen Sie dann auf den Bildschirm. Die Bildschirmtastatur wird unten auf dem Bildschirm geöffnet.

  5. Geben Sie einen aussagekräftigen Titeltext ein.

  6. Wischen Sie nach rechts, bis Sie "Feld für Beschreibung bearbeiten" hören, und Doppeltippen Sie dann auf den Bildschirm. Die Bildschirmtastatur wird unten auf dem Bildschirm geöffnet.

  7. Geben Sie eine Beschreibung für die Tabelle ein.

  8. Wenn Sie fertig sind, wischen Sie nach unten und dann nach links, um die Bildschirmtastatur zu schließen.

  9. Um zum Menü "Tabelle" zurückzukehren, wischen Sie nach unten und dann nach links.

Löschen einer Tabelle

Wenn eine Tabelle nicht mehr benötigt wird, löschen Sie diese aus dem Dokument.

  1. Ziehen Sie im Dokument mit einem Finger über den Bildschirm, bis Sie "Tabelle eingeben" hören, gefolgt von den Tabellen-und Zell Details.

  2. Wenn Sie die gesamte Tabelle löschen möchten, ziehen Sie mit einem Finger über den unteren Rand des Bildschirms, bis Sie "Menü löschen" hören, und Doppeltippen Sie dann auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie "Tabelle löschen, Schaltfläche" hören, und doppeltippen Sie dann auf den Bildschirm.

Siehe auch

Verwenden einer Sprachausgabe zum Einfügen und Ändern von Text in Word

Verwenden einer Sprachausgabe zum Prüfen von Rechtschreibung und Grammatik in Word

Einrichten Ihres Geräts zum Arbeiten mit Bedienungshilfen in Microsoft 365

Grundlegende Aufgaben mit einer Sprachausgabe in Word

Verwenden einer Sprachausgabe, um Word zu erkunden und darin zu navigieren

Verwenden Sie Word Mobile mit der in Windows integrierten Sprachausgabe, um dem Dokument eine Tabelle hinzuzufügen. Sie können die Tabelle auch erweitern, indem Sie neue Zeilen oder Spalten hinzufügen und Ihre Tabelle mit den integrierten Tabellenformatvorlagen formatieren. Durch das Hinzufügen von alternativen Texten zu Ihren Tabellen können Sie Ihre Inhalte für breitere Zielgruppen zugänglich machen.

Hinweise: 

Inhalt

Hinzufügen einer Tabelle

Hinweis: Um die Tabelle barrierefreier zu gestalten und es Bildschirmsprachausgaben zu ermöglichen, Tabellenspalten ordnungsgemäß zu identifizieren, richten Sie eine Überschriftenzeile ein.

  1. Wechseln Sie zu der Stelle, an der Sie eine Tabelle einfügen möchten, und Doppeltippen Sie dann auf den Bildschirm.

  2. Wischen Sie nach rechts, bis Sie "Tabelle" hören, und Doppeltippen Sie dann auf den Bildschirm.

    Eine Standardtabelle mit 3 Zeilen und 3 Spalten wird erstellt.

  3. Wenn Sie eine Überschriftenzeile einrichten möchten, wischen Sie nach rechts, bis Sie "Weitere Optionen" hören, und Doppeltippen Sie dann auf den Bildschirm. Sie hören Folgendes: "sagen Sie mir." Wischen Sie nach rechts, bis Sie "Formatoptionen" hören, und Doppeltippen Sie dann auf den Bildschirm. Sie hören Folgendes: "Überschriftzeile." Doppeltippen Sie auf den Bildschirm, um eine Überschriftenzeile hinzuzufügen.

    Wenn die Sprachausgabe ankündigt, dass die Option " Kopfzeile " bereits aktiviert ist, können Sie mit der Bearbeitung der Tabelle fortfahren.

  4. Um das Menüband zu schließen, wischen Sie nach links, bis Sie "Weitere Optionen" hören, und Doppeltippen Sie dann auf den Bildschirm. Die Bildschirmtastatur wird angezeigt, und der Fokus befindet sich in der Tabelle.

  5. Verwenden Sie die Bildschirmtastatur, um den Inhalt in die Tabelle einzugeben.

Hinzufügen von Tabellenspalten oder -zeilen

  1. Wischen Sie in Ihrem Dokument nach rechts oder Links, bis Sie die Tabelle hören, der Sie Spalten oder Zeilen hinzufügen möchten, und Doppeltippen Sie dann auf den Bildschirm.

  2. Wischen Sie nach rechts, bis Sie die gewünschte Option hören, beispielsweise "rechts einfügen", und Doppeltippen Sie dann auf den Bildschirm.

Hinzufügen von Alternativtext zu einer Tabelle

Wenn Sie eine Tabelle für eine breitere Zielgruppe zugänglich machen möchten, fügen Sie Alternativtext hinzu.

  1. Wischen Sie in Ihrem Dokument nach rechts oder Links, bis Sie die Tabelle hören, der Sie Alternativtext hinzufügen möchten, und Doppeltippen Sie dann auf den Bildschirm.

  2. Wischen Sie nach rechts, bis Sie "Weitere Optionen" hören, und Doppeltippen Sie dann auf den Bildschirm. Sie hören Folgendes: "sagen Sie mir." Wischen Sie nach rechts, bis Sie "Alternativtext" hören, und Doppeltippen Sie dann auf den Bildschirm. Sie hören: "Titel". Die Bildschirmtastatur wird angezeigt.

  3. Doppeltippen Sie auf den Bildschirm, und geben Sie einen aussagekräftigen Titel für den Alternativtext ein.

  4. Wischen Sie nach rechts. Sie hören: "Beschreibung".

  5. Doppeltippen Sie auf den Bildschirm, und geben Sie dann eine Beschreibung für den Alternativtext ein.

  6. Wenn Sie fertig sind, wischen Sie nach links, bis Sie "Fertig" hören, und Doppeltippen Sie dann auf den Bildschirm.

Löschen einer Tabelle

  1. Wischen Sie in Ihrem Dokument nach rechts oder Links, bis Sie die Tabelle hören, die Sie löschen möchten, und Doppeltippen Sie dann auf den Bildschirm.

  2. Wischen Sie nach rechts, bis Sie "Löschen" hören, und Doppeltippen Sie dann auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie "Tabelle löschen" hören, und Doppeltippen Sie dann auf den Bildschirm.

Siehe auch

Verwenden einer Sprachausgabe zum Einfügen und Ändern von Text in Word

Verwenden einer Sprachausgabe, um die Rechtschreibung in einem Dokument in Word zu prüfen

Grundlegende Aufgaben mit einer Sprachausgabe in Word

Navigieren in Word mithilfe von Barrierefreiheitsfeatures

Verwenden Sie Word Online mit der Tastatur und einer Sprachausgabe, um dem Dokument eine Tabelle hinzuzufügen. Wir haben es mit der Sprachausgabe getestet, aber es funktioniert möglicherweise mit anderen Bildschirmsprachausgaben, sofern Sie den allgemeinen barrierefreiheitsstandards und-Techniken entsprechen. Sie erfahren auch, wie Sie Ihre Tabelle erweitern können, indem Sie neue Zeilen oder Spalten hinzufügen und Ihre Tabelle mit den integrierten Tabellenformatvorlagen formatieren.

Hinweise: 

  • Neue Microsoft 365-Features werden schrittweise für Microsoft 365-Abonnenten freigegeben, daher kann es vorkommen, dass Ihre App diese Features noch nicht aufweist. Wenn Sie erfahren möchten, wie Sie neue Funktionen schneller erhalten, nehmen Sie am Office Insider-Programm teil.

  • Weitere Informationen zu Bildschirmsprachausgaben finden Sie unter Funktionsweise von Bildschirmsprachausgaben mit Microsoft Office.

  • Wenn Sie Word Online verwenden, empfiehlt es sich, Microsoft Edge als Webbrowser zu nutzen. Weil Word Online in Ihrem Webbrowser ausgeführt wird, unterscheiden sich die Tastenkombinationen von denen im Desktopprogramm. Sie verwenden beispielsweise STRG+F6 anstelle von F6, um in die Befehle und aus den Befehlen zu wechseln. Außerdem gelten allgemeine Tastenkombinationen wie F1 ("Hilfe") und STRG+O ("Öffnen") für den Webbrowser, aber nicht für Word Online.

Inhalt

Einfügen einer Tabelle

Hinweis: Um die Tabelle barrierefreier zu gestalten und es Bildschirmsprachausgaben zu ermöglichen, Tabellenspalten ordnungsgemäß zu identifizieren, richten Sie eine Überschriftenzeile ein.

  1. Wechseln Sie an die Stelle im Dokument, an der Sie die neue Tabelle einfügen möchten.

  2. Drücken Sie ALT + Windows-Logo-Taste + N, T, um das Menü Tabelle zu öffnen.

  3. Wenn Sie die Anzahl der Spalten und Zeilen in der Tabelle angeben und auswählen möchten, drücken Sie UMSCHALT + Pfeiltasten. Sie hören die Anzahl der markierten Zeilen und Spalten.

  4. Drücken Sie die EINGABETASTE, um die Tabelle mit den ausgewählten Bemaßungen einzufügen.

  5. Wenn Sie eine Überschriftenzeile einrichten möchten, wechseln Sie zu einer beliebigen Zelle in der Tabelle. Drücken Sie ALT + Windows-Logo-Taste + J, T, um die Registerkarte Tabellenentwurf zu öffnen. Drücken Sie die Tab-Taste, bis Sie "Kopfzeile" hören, und drücken Sie dann die Leertaste, um Sie auszuwählen.

    Wenn die Sprachausgabe ankündigt, dass die Option " Kopfzeile " bereits aktiviert ist, können Sie mit dem Bearbeiten der Tabelle fortfahren.

  6. Der Fokus wird in die neue Tabelle verschoben. Verwenden Sie die Pfeiltasten, um sich im Textkörper der Tabelle zu bewegen.

  7. Geben Sie Ihre Informationen in die Zellen ein. Sie hören, welche Spalte und Zeile aktuell markiert ist und welche Zellenkopf Zeilen Zellen sind.

Hinzufügen von Tabellenspalten oder -zeilen

Sie können Ihre Tabelle durch Hinzufügen weiterer Zeilen oder Spalten schnell erweitern.

  1. Wechseln Sie in der Tabelle, und verwenden Sie dann die Pfeiltasten, um in der Tabelle zu navigieren, um die Stelle zu finden, an der Sie eine neue Zeile oder Spalte hinzufügen möchten.

  2. Drücken Sie ALT + Windows-Logo-Taste + J, L. Die Registerkarte Tabellen Layout wird geöffnet.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Um eine Zeile oberhalb der aktuellen Zeile hinzuzufügen, drücken Sie a.

    • Drücken Sie B, E, um eine Zeile unterhalb der aktuellen Zeile hinzuzufügen.

    • Um eine Spalte links neben der aktuellen Spalte hinzuzufügen, drücken Sie L.

    • Um eine Spalte rechts neben der aktuellen Spalte hinzuzufügen, drücken Sie R.

    Der Fokus wird in der Tabelle in den Textkörper des Dokuments verschoben.

Formatieren einer Tabelle mithilfe einer integrierten Tabellenformatvorlage

Wenn Sie Word Online die Tabellenformatierung für Sie ausführen möchten, wählen Sie eine der integrierten Formatvorlagen für Tabellen aus.

  1. Wechseln Sie zu einer beliebigen Zelle in der Tabelle, die Sie formatieren möchten.

  2. Drücken Sie ALT + Windows-Logo-Taste + J, T, S, um das Menü Tabellenformatvorlagen zu öffnen.

  3. Verwenden Sie die Pfeiltasten, um die Formatvorlagen zu durchsuchen. Die Sprachausgabe gibt den Namen jedes Formats an, während Sie darauf landen.

  4. Drücken Sie die EINGABETASTE, um eine integrierte Tabellenformatvorlage auszuwählen und anzuwenden. Der Fokus wird in der Tabelle in den Textkörper des Dokuments verschoben.

Hinzufügen von Alternativtext zu einer Tabelle

Wenn Sie eine Tabelle für eine breitere Zielgruppe zugänglich machen möchten, fügen Sie Alternativtext hinzu.

  1. Wechseln Sie zu einer beliebigen Zelle in der Tabelle, der Sie Alternativtext hinzufügen möchten.

  2. Drücken Sie ALT + Windows-Logo-Taste + J, T, E. Das Dialogfeld " alternativ Text " wird geöffnet. Der Fokus befindet sich im Feld Titeltext .

  3. Geben Sie einen aussagekräftigen Titel für die Tabelle ein.

  4. Drücken Sie die TAB-TASTE. Der Fokus wechselt in das Textfeld Beschreibung .

  5. Geben Sie eine Beschreibung für die Tabelle ein.

  6. Wenn Sie fertig sind, drücken Sie die Tab-Taste, bis Sie "OK" hören, und drücken Sie dann die EINGABETASTE.

Löschen einer Tabelle

Wenn eine Tabelle nicht mehr benötigt wird, löschen Sie diese aus dem Dokument.

  1. Wechseln Sie zu einer beliebigen Zelle in der Tabelle, die Sie löschen möchten.

  2. Um die gesamte Tabelle zu löschen, drücken Sie ALT + Windows-Logo-Taste + J, t und dann D, t. Die Tabelle wird gelöscht, und der Fokus wird auf den Dokument Text zurückgegeben.

Siehe auch

Verwenden einer Sprachausgabe zum Einfügen und Ändern von Text in Word

Verwenden einer Sprachausgabe, um ein Foto oder Bild in Word einzufügen

Tastenkombinationen in Word

Grundlegende Aufgaben mit einer Sprachausgabe in Word

Verwenden einer Sprachausgabe, um Word zu erkunden und darin zu navigieren

Technischer Support für Kunden mit Behinderungen

Microsoft möchte allen Kunden die bestmögliche Benutzererfahrung bieten. Wenn Sie eine Behinderung oder Fragen zum Thema "Barrierefreiheit" haben, wenden Sie sich an den Microsoft Disability Answer Desk, um technische Unterstützung zu erhalten. Das Supportteam des Disability Answer Desk ist gut geschult und mit vielen bekannten Hilfstechnologien vertraut und kann Unterstützung in den Sprachen Englisch, Spanisch und Französisch sowie in amerikanischer Gebärdensprache bieten. Wechseln Sie zur Website des Microsoft Disability Answer Desk, um die Kontaktdetails für Ihre Region zu erhalten.

Wenn Sie ein Benutzer in einer Behörde oder einem Unternehmen oder ein kommerzieller Benutzer sind, wenden Sie sich an den Enterprise Disability Answer Desk.

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×