Zoom und Verschieben in einem Diagramm

Zoom und Verschieben in einem Diagramm

Je nach verwendetem Gerät können Sie verschiedene Möglichkeiten schwenken und Zoomen.

Schwenken und Zoomen mithilfe der Tastatur

  1. Halten Sie die STRG-und die UMSCHALTTASTE gedrückt. 

    Der Mauszeiger wird zu einem Vergrößerungsglas.

  2. Versuchen Sie es mit einer der folgenden Aktionen:

    • Klicken Sie mit der linken Maustaste, um die Ansicht zu vergrößern.

    • Klicken Sie mit der rechten Maustaste, um die Ansicht zu verkleinern.

    • Klicken Sie mit der linken Maustaste, und ziehen Sie ein Rechteck, das nur den zu vergrößernden Bereich enthält.

    • Klicken Sie mit der rechten Maustaste, und ziehen Sie, um das Diagramm zu verschieben.

Verschieben und Zoom mithilfe des Mausrads

Führen Sie eine der folgenden Aktionen aus:

  • Drehen Sie das Mausrad vor- oder rückwärts, um nach oben bzw. unten zu scrollen.

  • Um die Ansicht zu vergrößern oder zu verkleinern, halten Sie die STRG-Taste gedrückt, während Sie das Mausrad nach vorne oder nach hinten drehen.

Hinweis: Sie können das Standardverhalten eines IntelliMouse-Rads von Scrollen in Zoomen ändern. Klicken Sie auf die Registerkarte Datei und dann auf Optionen. Klicken Sie auf erweitert, und aktivieren Sie unter Bearbeitungsoptionendas Kontrollkästchen auf Rollen mit IntelliMouse zoomen .

Vergrößern bzw. Verkleinern der Anzeige über die Zoom-Steuerelemente

Die Zoom-Steuerelemente befinden sich in der Visio-Statusleiste unter dem Diagrammzeichenblatt. 

Halten Sie den Mauszeiger über die einzelnen Steuerelemente, um die jeweilige Funktion anzuzeigen. Die Steuerelemente umfassen einen Schieberegler zum Festlegen des Zoomfaktors, eine Schaltfläche zum Anpassen des Zeichenblatts an die Größe des aktuellen Fensters sowie eine Schaltfläche zum Öffnen des Fensters Verschieben und Zoom.

Vergrößern bzw. Verkleinern und Verschieben der Anzeige über das Fenster "Verschieben und Zoom"

  1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Einblenden auf Aufgabenbereiche und dann auf Verschieben und Zoom.

  2. Wenn im Fenster Verschieben und Zoom kein blauer Rahmen angezeigt wird, ziehen Sie die Maus, um den Rahmen zu erstellen. Der blaue Rahmen gibt an, dass dieser Bereich des Zeichenblatts im Zeichenfenster angezeigt wird.

  3. Passen Sie die Größe des blauen Rahmens durch Ziehen einer Seite an den zu vergrößernden Bereich an.

  4. Um sich andere Abschnitte des Diagramms anzusehen (oder das Diagramm zu "verschieben"), klicken Sie in den blauen Rahmen, und ziehen Sie ihn über den anzuzeigenden Abschnitt.

    Tipp: Im Fenster Verschieben und Zoom können Sie auch den Schieberegler verschieben, um die Anzeige der Zeichnung zu vergrößern bzw. zu verkleinern.

Vergrößern bzw. Verkleinern der Anzeige über den Befehl "Zoom"

Klicken Sie auf der Registerkarte Ansicht in der Gruppe Zoom auf Zoom. Wählen Sie dann einen Zoomfaktor aus, und klicken Sie auf OK.

Schnelles schwenken und Zoomen mit einem Touchscreen oder Trackpad

Wenn Ihr Gerät über einen Touchscreen oder ein Trackpad verfügt:

  • Verwenden Sie eine Klemm Bewegung mit dem Daumen und Zeigefinger, um die Ansicht zu vergrößern (nach innen zu drücken) oder die Ansicht zu verkleinern (nach außen zu kneifen).

  • Schwenken Sie, indem Sie mit einem Finger wischen.

Schwenken und Zoomen mit einer Tastatur

  • Vergrößern:Drücken Sie STRG und die Taste +. Oder drücken Sie STRG + Mausrad, und Scrollen Sie nach oben

  • Verkleinern: Drücken Sie STRG und die-Taste. Oder drücken Sie STRG + Mausrad, und Scrollen Sie nach unten.

  • Pan Drücken Sie eine Pfeiltaste.

Zoomen mit dem Schieberegler

  1. Öffnen Sie das Diagramm zum Anzeigen oder Bearbeiten.

  2. Vergrößern und verkleinern Sie die Zeichnung mithilfe des Schiebereglers in der unteren rechten Ecke.

    Verwenden des Zoomschiebereglers
  3. Um die Diagrammseite an das aktuelle Fenster anzupassen, wählen Sie Seite an Aktuelles Fenster anpassen Das Symbol "An Fenster anpassen" aus.

Verwenden des Schwenk & Zoom Fensters

  1. Öffnen Sie das Diagramm zum Anzeigen.

  2. Wenn Sie das Fenster Schwenk & Zoom anzeigen möchten, wählen Sie unten rechts im Fenster die Option Schwenk & Zoom Symbol "Verschieben und Zoom" Fenster anzeigen aus.

    Ein blaues Feld gibt den Bereich der Seite an, der im Zeichnungsfenster angezeigt wird.

    Verwenden des Zoomfensters
  3. Wenn kein blaues Feld angezeigt wird, ziehen Sie innerhalb des Fensters Verschieben und Zoom, um eines zu erstellen.

  4. Verschieben: Bewegen Sie das blaue Feld.

  5. Zoomen: Zeichnen Sie ein blaues Feld.

Siehe auch

Visio für die Webhilfe

Anzeigen, erstellen und Bearbeiten eines Diagramms in Visio für das Web

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×