Zusammenarbeiten an PowerPoint-Präsentationen

Zusammenarbeiten an PowerPoint-Präsentationen

Wenn Sie Ihre Präsentation auf OneDrive oder SharePoint Online für Microsoft 365speichern, können Sie gleichzeitig mit Ihren Kollegen an einer Präsentation zusammenarbeiten.

Um gleichzeitig an einer Präsentation zu arbeiten, müssen alle Autoren PowerPoint 2010 oder höher (unter Windows), PowerPoint 2016 für Mac oder höher oder PowerPoint für das Web verwenden.

Freigeben Ihrer Präsentation und Zusammenarbeit in Echtzeit mit anderen Personen

  1. Öffnen Sie PowerPoint Präsentation, und wählen Sie Die Schaltfläche „Teilen“ in der oberen rechten Ecke des Menübands freigeben aus, wenn Sie zur Zusammenarbeit bereit sind.

    Wenn Sie Ihre Präsentation nicht auf OneDrive oder SharePoint Online für Microsoft 365gespeichert haben, PowerPoint Sie jetzt dazu aufgefordert. Anschließend wird die E-Mail-Einladung gesendet.

    Das Dialogfeld "Freigeben" in PowerPoint bietet das Hochladen Ihrer Datei in die Microsoft Cloud, damit Sie sie nahtlos freigeben können.

    Hinweis: Wenn Sie Ihre Präsentation nicht in die Cloud hochladen möchten, können Sie sie über die Optionen Kopie anfügen... unten im Dialogfeld freigeben.

  2. Geben Sie im Feld Link senden die E-Mail-Adresse der Person ein, für die Sie die Präsentation freigeben möchten. Wenn Sie die Kontaktdaten der Person bereits gespeichert haben, können Sie einfach den Namen eingeben. Mithilfe der Dropdownliste können Sie festlegen, ob die eingeladenen Personen die Datei bearbeiten oder nur anzeigen können.

  3. Klicken Sie auf Freigeben. Wenn die Datei bereits in der Cloud gespeichert wurde, wird eine E-Mail-Einladung an die eingeladenen Personen gesendet.

Sehen, in welchen Bereichen andere Personen in der freigegebenen Präsentation arbeiten

  1. Öffnen Sie die Präsentation, und beginnen Sie mit der Bearbeitung.

    Wenn eine andere Person die Präsentation anzeigt oder bearbeitet, wird deren Miniaturbild in der oberen rechten Ecke des Menübands angezeigt. Sie werden von PowerPoint benachrichtigt, wenn Personen Ihre Präsentation öffnen oder verlassen.

    Personen und Chat
  2. Im Bereich Freigeben werden darüber hinaus die Namen aller Personen angezeigt, die die Präsentation gerade anzeigen oder bearbeiten. Auf dem Miniaturbild der Folie und in der eigentlichen Folie wird ein Indikator angezeigt, der veranschaulicht, wo eine Person in der Präsentation arbeitet. Zeigen Sie mit dem Mauszeiger auf diesen Indikator oder wählen Sie ihn aus, um herauszufinden, wer eine Bearbeitung vornimmt.

    Zeigt das Symbol, das anzeigt, das eine andere Person gemeinsam an einer Folie in PowerPoint 2016 arbeitet.

    (Zum Zwecke der Barrierefreiheit ermöglicht PowerPoint Ihnen außerdem, die automatische Anzeige des Namens der bearbeitenden Person zu aktivieren. Dazu klicken Sie auf Datei > Optionen > Erweitert > Anzeigen > Anwesenheitskennzeichen für ausgewählte Elemente anzeigen.)

    Zeigt das Symbol an, das anzeigt, dass jemand an einem Abschnitt auf einer Folie in PowerPoint 2016 für Windows arbeitet.
  3. Wenn Sie mit der Bearbeitung fertig sind, speichern Sie Ihre Datei.

    Wenn andere Autoren Änderungen vorgenommen haben, wird beim Speichern die folgende Meldung angezeigt:

    Abbildung der Meldung 'Änderungen synchronisiert' in PowerPoint

    Wenn Ihre Aktualisierungen und die Aktualisierungen anderer Personen nicht in Konflikt stehen, werden sie automatisch zusammengeführt, und Sie müssen keine weiteren Schritte unternehmen.

Benachrichtigungen, wenn Sie eine geänderte Datei öffnen

Dieses Feature ist nur für Abonnenten verfügbar Diese Funktion ist nur Microsoft 365-Abonnentenfür Windows-Desktopclients verfügbar.

Nachdem andere Personen Änderungen an einer freigegebenen Präsentationsdatei vorgenommen haben, benachrichtigt Sie PowerPoint for Microsoft 365, wenn Sie die Datei erneut öffnen. Ein kleines Banner informiert Sie, wer während Ihrer Abwesenheit Änderungen an Ihrer Präsentation vorgenommen hat.

PowerPoint für Office 365 zeigt Ihnen, wer während Ihrer Abwesenheit Änderungen an Ihrer freigegebenen Datei vorgenommen hat.

Nachverfolgen von Änderungen: Überarbeitungen von anderen Personen werden hervorgehoben.

PowerPoint for Microsoft 365 verfolgt automatisch in Onlinedokumenten vorgenommene Änderungen.

Dieses Feature ist nur für Abonnenten verfügbar Diese Funktion ist nur Microsoft 365-Abonnentenfür Windows-Desktopclients verfügbar.

Videos werden von Ihrem Browser nicht unterstützt.
  1. Wenn Sie eine geänderte Präsentation erneut öffnen (oder eine Datei geöffnet haben, die aktiv von jemand anderem bearbeitet wird), werden geänderte Folien im Miniaturbildfenster in Türkis hervorgehoben. In einer QuickInfo wird "Folie hat ungelesene Änderungen" angezeigt.

    Überarbeitungsmarkierung in der Miniaturansicht von PowerPoint
  2. Wählen Sie eine Miniaturansicht aus, um die Folie in voller Größe anzuzeigen. Der geänderte Teil der Folie wird in Türkis hervorgehoben. Eine zugehörige Notation teilt Ihnen mit, wer die Änderung vorgenommen hat und wann. Wenn Sie sich die überarbeitete Folie anschauen, löschen Sie die türkisfarbene Hervorhebung und die Notation "Folie hat ungelesene Änderungen" auf dieser Folie.

    (Es gibt einige Fälle, in denen eine überarbeitete Folie hervorgehoben dargestellt wird, die Art der vorgenommenen Änderung auf der einzelnen Folie jedoch nicht hervorgehoben wird. Beispiele für solche Änderungen sind: Änderungen im Notizenbereich, Löschungen einer Form, Hinzufügungen von Kommentaren und Animationsänderungen.)

    Überarbeitungsmarkierung mit der Angabe, wer eine Änderung vorgenommen hat und wann sie durchgeführt wurde

Das bestimmt, ob Änderungen hervorgehoben werden:

  • Dieses Feature funktioniert für freigegebene Dokumente, die in OneDrive und SharePoint gespeichert sind.

  • Änderungen werden nur hervorgehoben, wenn die Person, die die Änderung vor nimmt, PowerPoint für Web oder PowerPoint for Microsoft 365 verwendet – mindestens Version 1707 des aktuellen Kanals oder Version 1803 von Semi-Annual Enterprise Channel. Suchen Sie Ihre Office-Version

  • Änderungen werden nicht hervorgehoben, wenn Überarbeitungsdaten für das Dokument in den Datenschutzoptionen im Trust Center deaktiviert wurden:

    Wenn die Datenschutzoptionen nicht aktiviert sind, werden der Name des Benutzers und die Uhrzeit der letzten Bearbeitung eines Objekts in der Präsentation gespeichert, um die Funktion der Überarbeitungsmarkierung zu unterstützen. Verwenden Sie die Dokumentprüfung, um diese Informationen bei Bedarf zu entfernen. (Im Artikel Entfernen von ausgeblendeten Daten und persönlichen Informationen durch Überprüfen von Dokumenten, Präsentationen oder Arbeitsmappen finden Sie Anleitungen zur Verwendung der Dokumentprüfung.)

    Wenn die Datenschutzoptionen aktiviert sind, dann ist die Überarbeitungsmarkierung deaktiviert, d. h., es werden keine persönlichen Daten (Benutzernamen und Zeiten, wie oben genannt) gespeichert.

    Um das Hervorheben von Überarbeitungen zu ermöglichen, werden Daten zum Status "gelesen/ungelesen" einzelner Folien getrennt von PowerPoint gespeichert. Wo diese Daten gespeichert werden, hängt davon ab, welche Version und welchen Kanal von PowerPoint Sie verwenden. Wir sind dabei, auf die Speicherung in einem Microsoft-Onlinedienst umzustellen, der zum Speichern von Benutzereinstellungen vorgesehen ist, doch diese Umstellung ist noch nicht ganz abgeschlossen.

    In der nachstehenden Tabelle ist jede relevante Version von PowerPoint zusammen mit dem Speicherort für Daten zum Status "gelesen/ungelesen" zu jeder Person aufgelistet, die die Datei öffnet:

    Bei dieser Versionsnummer (oder höher)

    Ist dies der Speicherort für die Statusdaten

    PowerPoint for Microsoft 365 im aktuellen Kanal

    Zwischen 1707 und 1710

    Auf dem Datenträger des PCs, unter dem Pfad:

    %appdata%\Microsoft\PowerPoint\SlideViewState

    Dieser Speicherort ist durch den Windows-Ordner "Benutzer" geschützt. Wenn Sie möchten, können Sie die Dateien, die ihren eigenen Status zu "gelesen/ungelesen" erfassen, manuell löschen.

    PowerPoint for Microsoft 365 im aktuellen Kanal

    1711

    Microsoft-Onlinedienst

    PowerPoint for Microsoft 365 in Semi-Annual Enterprise Channel

    1803

    Microsoft-Onlinedienst

    PowerPoint für Microsoft 365 für Mac

    16.11

    Microsoft-Onlinedienst

    PowerPoint für Android

    16.0.9001.2077

    Microsoft-Onlinedienst

    PowerPoint für iOS

    2.9.108.0

    Microsoft-Onlinedienst

    PowerPoint Mobile

    17.8827

    Microsoft-Onlinedienst

    Suchen Sie Ihre Office-Version.

  • Änderungen werden nicht hervorgehoben, wenn die Datei verschlüsselt oder durch ein Kennwort geschützt ist.

  • Änderungen werden nicht hervorgehoben, wenn die Datei im ODP-Format oder im älteren PPT- bzw. PPS-Format von PowerPoint vorliegt.

Kommunikation mit Chat oder Kommentaren

Wählen Sie Kommentare Schaltfläche "Kommentare" in PowerPoint aus, um Kommentare zu erstellen oder anzeigen. Sie können Kommentare auch beantworten oder auflösen und dann als erledigt kennzeichnen. Weitere Informationen finden Sie unter Hinzufügen von Kommentaren.

(Microsoft 365 ) Sie können sofort mit anderen Personen chatten, die an einer Präsentation arbeiten, die auf OneDrive für den Arbeitsplatz oder die Schule/Universität oder SharePoint in Microsoft 365. Klicken Sie auf die Schaltfläche Chat Schaltfläche für den Gruppenchat in PowerPoint 2016 , um einen Gruppenchat mit allen Benutzern zu beginnen, die am Dokument arbeiten.

Graue Menüleiste mit hervorgehobener Schaltfläche "Chat"

  • Der Chatverlauf wird nicht beibehalten. Wenn Sie also das Dokument schließen und später erneut öffnen, beginnen Sie mit einem leeren Chat neu. Wenn Sie eine dauerhaftere Diskussion benötigen, sollten Sie stattdessen die Verwendung von Kommentaren in Betracht ziehen.

  • Wenn eine andere Person die Datei zur Bearbeitung öffnet, kann sie ebenfalls am Chat teilnehmen, sieht allerdings nicht den vorhergehenden Chatverlauf. Angezeigt werden nur neue Nachrichten ab dem Zeitpunkt des Öffnens.

Siehe vorherige Versionen der Datei

Dieses Feature ist nur für Abonnenten verfügbar Diese Funktion ist nur Microsoft 365-Abonnentenfür Windows-Desktopclients verfügbar.

Office behält frühere Versionen Ihrer SharePoint, OneDrive und OneDrive für den Arbeitsplatz oder die Schule/Universität dateien bei, während Sie daran arbeiten.

Um die Liste der vorherigen Versionen einer Datei zu öffnen, wählen Sie den Dateinamen in der Titelleiste des App-Fensters und dann Versionsverlauf aus.

Wählen Sie den Dateinamen in der Titelleiste aus, um Zugriff auf den Versionsverlauf der Datei zu erhalten.

Der Versionsverlauf ist zum Anzeigen und nicht zum Bearbeiten. Sie können eine beliebige frühere Version einer Datei sehen.

So öffnen Sie eine frühere Version:

  • Wählen Sie im Bereich Versionsverlauf auf der rechten Seite In einem der Versionsverlaufselemente die Option Version öffnen aus.

    Eine schreibgeschützte Kopie dieser Version wird in einem separaten Fenster PowerPoint geöffnet.

Lösen von Änderungskonflikten

Wenn es Änderungskonflikte gibt, wird ein visueller Vergleich zwischen Ihren Änderungen und den in Konflikt stehenden Änderungen Ihrer Mitarbeiter angezeigt, wenn Sie auf Speichern klicken. Sie können die Änderungen auswählen, die Sie beibehalten möchten.

Abbildung des Dialogfelds 'Konflikt verursachende Änderungen' in PowerPoint

Nur von anderen vorgenommene Änderungen, die in direktem Konflikt mit von Ihnen vorgenommenen Änderungen stehen, werden in dem Vergleich angezeigt. Nicht in Konflikt stehende Änderungen werden automatisch in der Präsentation zusammengeführt, wenn Sie sie speichern, und können in der Ansicht Meine Änderungen angezeigt werden.

  1. Wählen Sie entweder Meine Änderungen oder Änderungen von anderen aus.

  2. Führen Sie eine der folgenden Aktionen aus, wenn mehrere Konflikte gelöst werden müssen:

    • Klicken Sie auf Weiter, um mit dem Auflösen von Konflikten fortzufahren. Klicken Sie auf Zurück, um einen vorherigen Konflikt erneut anzuzeigen.

    • Wenn Sie für alle verbleibenden Konflikte dieselben Änderungen vornehmen möchten, aktivieren Sie das Kontrollkästchen Vorgang für restliche Konflikte wiederholen.

      Abbildung des Kontrollkästchens für 'Vorgang für restliche Konflikte wiederholen' in PowerPoint

  3. Wenn Sie mit dem Auflösen von Konflikten fertig sind, klicken Sie auf Fertig.

Vermissen Sie Folienbibliotheken? 

Wechseln Sie zum PowerPoint Suggestion Box, und stimmen Sie für die Neuaktivierung dieses Features ab.  

Arbeiten Sie überall, von jedem beliebigen Gerät, mit Microsoft 365

Führen Sie ein Upgrade auf Microsoft 365 durch, um von überall aus mit den neuesten Funktionen und Updates zu arbeiten.

Upgrade jetzt ausführen

Freigeben einer Präsentation und gemeinsamen Autor

  1. Erstellen Sie einen Entwurf der Präsentation, und speichern Sie sie dann an einem freigegebenen Speicherort, z. B. OneDrive oder SharePoint.

  2. Öffnen Sie die Präsentation, und beginnen Sie mit der Arbeit an der Präsentation.

    Hinweis: Wenn eine andere Person an der Präsentation arbeitet, wird Personensymbol ein Symbol für die gemeinsamen Erstellung und eine Zahl in der Statusleiste angezeigt, die Ihnen mitteilt, wie viele Personen an der Präsentation arbeiten. Klicken Sie auf das Symbol Für die Personensymbol , um zu sehen, wer an der Präsentation arbeitet (wie unten gezeigt).

    Zwei Personen erstellen gemeinsam ein Dokument.

  3. Wenn Sie mit der Arbeit fertig sind, klicken Sie auf Datei > Speichern.

    Wenn Sie die einzigen sind, die an der Präsentation arbeiten, wird die Datei gespeichert, und Sie sind fertig. Wenn Ihre Updates und die Updates anderer Autoren nicht in Konflikt stehen, werden sie automatisch zusammengeführt, und Sie müssen nichts anderes tun.

Beheben von Änderungen, die von anderen Personen vorgenommen wurden

Wenn andere Personen an derselben Präsentation arbeiten, wird für viele eine der folgenden Fehlermeldungen angezeigt:

  • Wenn andere Autoren Änderungen vorgenommen haben, sehen Sie Folgendes:

    Änderungen überprüfen oder jetzt hochladen

  • Wenn die Änderungen, die Sie und andere Autoren vorgenommen haben, in Konflikt stehen, wird diese Meldung angezeigt:

    Konflikte lösen

Hier erfahren Sie, wie Sie von anderen Personen vorgenommene Änderungen beheben:

  1. Klicken Sie auf der Registerkarte Zusammenführen auf Änderungen anzeigen, und führen Sie dann eine der folgenden Schritte aus:

    • Um nur widersprüchliche Updates anzeigen zu können, klicken Sie auf Nur Konflikte anzeigen.

      Konflikte werden aufgelistet.

    • Um alle Änderungen anzeigen zu können, klicken Sie auf Alle Änderungen anzeigen.

  2. Wenn Sie Änderungen annehmen oder ablehnen möchten, gehen Sie wie folgt vor:

    Für widersprüchliche Änderungen:

    • Um eine widersprüchliche Änderung zu akzeptieren, aktivieren Sie das Kontrollkästchen neben dem Symbol für Symbol für widersprüchliche Änderungen (siehe unten).

      Kontrollkästchen aktivieren, um widersprüchliche Änderung anzunehmen

    • Wenn Sie eine widersprüchliche Änderung ablehnen möchten, führen Sie nichts aus. Deaktivierte Kontrollkästchen werden der Präsentation nicht hinzugefügt.

    Bei Standardänderungen:

    • Um eine Standardänderung zu akzeptieren, gehen Sie nicht vor.

      Kontrollkästchen aktivieren, um von anderen Personen vorgenommene Standardänderungen anzunehmen

    • Um eine Standardänderung abzulehnen, löschen Sie das Kontrollkästchen.

  3. Wenn Sie mit der Überarbeitung der Änderungen fertig sind, wählen Sie Seriendruckansicht schließen aus.

    Nachdem Sie Seriendruckansicht schließen ausgewählthaben, werden alle Änderungen angewendet und auf den Server hochgeladen.

    Hinweis: Nachdem Sie Seriendruckansicht schließen ausgewählthaben, können Sie nicht mehr zurückwechseln und gekennzeichnete Änderungen anzeigen.

Der Support für Office 2010 endete am 13. Oktober 2020

Aktualisieren Sie auf Microsoft 365, um von jedem beliebigen Gerät aus arbeiten zu können, und erhalten Sie weiterhin Support.

Upgrade jetzt ausführen

Gemeinsames Erstellen einer Präsentation

  1. Öffnen PowerPoint 2010 die Präsentation, die auf dem Server gespeichert ist.

    Eine Benachrichtigung wird in der Statusleiste unten im PowerPoint, wenn Sie nicht die einzige sind, die an der Präsentation arbeitet. In der Benachrichtigung erfahren Sie, wie viele Personen derzeit an der Präsentation arbeiten. Klicken Sie auf diese Nummer, um die Namen der Mitautoren zu sehen.

    Benachrichtigung, dass Mitautoren gerade eine Präsentation bearbeiten

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Präsentationsansichten auf Normal, um Ihre Präsentation in der Normalansicht zu sehen.

  3. Suchen Sie im linken Bereich, der die Registerkarten Gliederung und Folien enthält, auf der Registerkarte Folien nach einem kleinen Symbol in der unteren rechten Ecke der Miniaturansicht der Folie. Dies gibt an, dass ein Mitautor Änderungen an dieser Folie vorgibt. Klicken Sie auf das Symbol, um den Namen des gemeinsamen Autors zu sehen.

    Hinweise: 

    • Eine weitere Möglichkeit zum Anzeigen der Namen der Mitautoren der Präsentation besteht im Klicken auf die Registerkarte Datei und dann auf Informationen auf der linken Seite des Bildschirms. Die Namen der Mitautoren werden im mittleren Bereich angezeigt.

      Kollegen bearbeiten gerade die Präsentation, und es kann ihnen eine Nachricht gesendet werden

    • Wenn Sie eine E-Mail-Nachricht oder Chatnachricht an Ihre Mitautoren senden möchten, klicken Sie auf Nachricht senden,und klicken Sie dann auf E-Mail-Nachricht senden oder Sofortnachricht senden.

    • Wenn ein anderer Autor seine Änderungen speichert, PowerPoint Sie, der ursprüngliche Autor der Präsentation, darüber informiert, dass Änderungen vorgenommen wurden. Im Bereich, der die Registerkarten Gliederung und Folien enthält, wird auf der Registerkarte Folien in der unteren rechten Ecke der Folienminiaturansicht, die geändert wurde, ein Symbol angezeigt.

      Benachrichtigung, dass Änderungen vorgenommen wurden

Überprüfen von Änderungen, die von anderen Autoren vorgenommen wurden

  1. Wenn Sie sehen möchten, ob andere Autoren Ihre Präsentation geändert haben, klicken Sie auf die Registerkarte Datei und dann auf Informationen. Klicken Sie dann neben Verfügbare Dokumentupdatesauf Speichernund dann auf Speichern und Überprüfen.

    Registerkarte "Datei" als eine Möglichkeit, um zu sehen, ob eine Präsentation von anderen Autoren geändert wurde

  2. Klicken Sie dann auf Änderungen überprüfen, um die Von anderen Autoren vorgenommenen Änderungen zu sehen.

    Schaltfläche "Änderungen überprüfen"

  3. Wenn Sie auf Änderungen überprüfenklicken, wird im Menüband die Registerkarte Zusammenführen angezeigt, und auf der rechten Seite des PowerPoint-Fensters wird ein Überarbeitungsbereich angezeigt. Der Bereich Überarbeitungen enthält eine Registerkarte Folien, auf der die Folien aufgelistet sind, die von anderen Autoren geändert wurden, und eine Registerkarte Details, auf der die Änderungen an der aktuell angezeigten Folie aufgelistet sind.

Auf der Registerkarte Zusammenführen können Sie die Schaltflächen in der Gruppe Auflösung verwenden, um die nächsten und vorherigen Änderungen anzuzeigen, die von anderen Autoren vorgenommen wurden, und diese Änderungen zu akzeptieren oder abzulehnen. Zum Beenden der Seriendruckansicht klicken Sie auf Seriendruckansicht schließen.

Hinweis: In der Ansicht Zusammenführen können Sie keine neuen Updates von anderen Autoren zusammenführen oder Änderungen auf den Server hochladen. Sie müssen ihre Überprüfung abschließen, indem Sie auf Seriendruckansicht schließenklicken, die Ihre Änderungen dann automatisch auf den Server hochlädt.

Registerkarte "Zusammenführen" und Bereich "Überprüfungen"

Konfigurieren PowerPoint, um Sie bei jeder Änderung durch Autoren zu benachrichtigen

Möglicherweise möchten Sie Änderungen überprüfen (und dann annehmen oder ablehnen), die andere Autoren an allen Präsentationen vornehmen, an der Sie arbeiten, bevor sie zusammengeführt werden. Wenn ja, gehen Sie wie hier vor:

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf der linken Seite des Bildschirms auf Optionen, und klicken Sie dann im Dialogfeld PowerPoint-Optionen auf Speichern.

  3. Aktivieren Sie unter Dateizusammenführungsoptionen für Serverdateienfür die Gemeinsame Dokumentzusammenarbeit das Kontrollkästchen Detaillierte Seriendruckänderungen beim Seriendruck anzeigen.

Freigeben Ihrer Präsentation und Zusammenarbeit in Echtzeit mit anderen Personen

  1. Öffnen Sie PowerPoint Präsentation, und wählen Sie in der oberen rechten Ecke des Menübands Freigeben Schaltfläche '"Freigeben" und dann Personen einladen aus. 

    Wenn Sie Ihre Präsentation nicht auf OneDrive oder SharePoint Online für Microsoft 365gespeichert haben, PowerPoint Sie jetzt dazu aufgefordert.

    Dialogfeld zum Hochladen der Präsentation in Ihren Microsoft-Cloudspeicher für eine nahtlose Freigabe.

    Hinweis: Wenn Sie Ihre Präsentation lieber nicht auf OneDrive oder SharePoint hochladen möchten, können Sie sie über eine E-Mail-Anlage freigeben, indem Sie stattdessen Kopie senden auswählen.

  2. Geben Sie die E-Mail-Adresse der Person ein, für die Sie die Präsentation freigeben möchten. Wenn Sie die Kontaktdaten der Person bereits gespeichert haben, können Sie einfach den Namen eingeben. Mit dem Steuerelement oben können Sie feststellen, ob ihre Eingeladenen die Datei bearbeiten oder nur die Datei anzeigen können.

  3. Klicken Sie auf Teilen. Eine E-Mail wird an Ihre Eingeladenen gesendet.

Sehen, in welchen Bereichen andere Personen in der freigegebenen Präsentation arbeiten

  1. Öffnen Sie die Präsentation, und beginnen Sie mit der Bearbeitung.

    Wenn eine andere Person die Präsentation anzeigt oder bearbeitet, wird deren Miniaturbild in der oberen rechten Ecke des Menübands angezeigt. Sie werden von PowerPoint benachrichtigt, wenn Personen Ihre Präsentation öffnen oder verlassen.

    Personen und Chat
  2. Im Bereich Freigeben werden darüber hinaus die Namen aller Personen angezeigt, die die Präsentation gerade anzeigen oder bearbeiten. Auf dem Miniaturbild der Folie und in der eigentlichen Folie wird ein Indikator angezeigt, der veranschaulicht, wo eine Person in der Präsentation arbeitet. Zeigen Sie mit dem Mauszeiger auf diesen Indikator oder wählen Sie ihn aus, um herauszufinden, wer eine Bearbeitung vornimmt.

    Anwesenheitsanzeige im Miniaturansichtenbereich der Folie

    (Zum Zwecke der Barrierefreiheit ermöglicht PowerPoint Ihnen außerdem, die automatische Anzeige des Namens der bearbeitenden Person zu aktivieren. Aktivieren Sie es, indem Sie PowerPoint > Einstellungen > Ansicht >Anwesenheitskennzeichen für ausgewählte Elemente anzeigen auswählen.)

    Zeigt das Symbol an, das anzeigt, dass jemand an einem Abschnitt auf einer Folie in PowerPoint 2016 für Windows arbeitet.
  3. Wenn Sie mit der Bearbeitung fertig sind, speichern Sie Ihre Datei.

    Wenn Ihre Aktualisierungen und die Aktualisierungen anderer Personen nicht in Konflikt stehen, werden sie automatisch zusammengeführt, und Sie müssen keine weiteren Schritte unternehmen.

Benachrichtigungen, wenn Sie eine geänderte Datei öffnen

Dieses Feature ist nur für Abonnenten verfügbar Diese Funktion ist nur Microsoft 365-Abonnentenfür Windows-Desktopclients verfügbar.

Nachdem andere Personen Änderungen an einer freigegebenen Präsentationsdatei vorgenommen haben, PowerPoint für Microsoft 365 für Mac Sie benachrichtigt, wenn Sie die Datei erneut öffnen. Ein kleines Banner informiert Sie, wer während Ihrer Abwesenheit Änderungen an Ihrer Präsentation vorgenommen hat.

PowerPoint für Office 365 zeigt Ihnen, wer während Ihrer Abwesenheit Änderungen an Ihrer freigegebenen Datei vorgenommen hat.

Nachverfolgen von Änderungen: Überarbeitungen von anderen Personen werden hervorgehoben.

Dieses Feature ist nur für Abonnenten verfügbar Diese Funktion ist nur Microsoft 365-Abonnentenfür Windows-Desktopclients verfügbar.

PowerPoint für Microsoft 365 für Mac änderungen, die in Onlinedokumenten vorgenommen wurden, werden automatisch nachverfolgt.

Dieses Feature ist nur für Abonnenten verfügbar Diese Funktion ist nur Microsoft 365-Abonnentenfür Windows-Desktopclients verfügbar.

Videos werden von Ihrem Browser nicht unterstützt.
  1. Wenn Sie eine geänderte Präsentation erneut öffnen (oder eine Datei geöffnet haben, die aktiv von jemand anderem bearbeitet wird), werden geänderte Folien im Miniaturbildfenster in Türkis hervorgehoben. In einer QuickInfo wird "Folie hat ungelesene Änderungen" angezeigt.

    Überarbeitungsmarkierung in der Miniaturansicht von PowerPoint
  2. Wählen Sie eine Miniaturansicht aus, um die Folie in voller Größe anzuzeigen. Der geänderte Teil der Folie wird in Türkis hervorgehoben. Eine zugehörige Notation teilt Ihnen mit, wer die Änderung vorgenommen hat und wann. Wenn Sie sich die überarbeitete Folie anschauen, löschen Sie die türkisfarbene Hervorhebung und die Notation "Folie hat ungelesene Änderungen" auf dieser Folie.

    (Es gibt einige Fälle, in denen eine überarbeitete Folie hervorgehoben dargestellt wird, die Art der vorgenommenen Änderung auf der einzelnen Folie jedoch nicht hervorgehoben wird. Beispiele für solche Änderungen sind: Änderungen im Notizenbereich, Löschungen einer Form, Hinzufügungen von Kommentaren und Animationsänderungen.)

    Überarbeitungsmarkierung mit der Angabe, wer eine Änderung vorgenommen hat und wann sie durchgeführt wurde

Das bestimmt, ob Änderungen hervorgehoben werden:

  • Dieses Feature funktioniert für freigegebene Dokumente, die in OneDrive und SharePoint gespeichert sind.

  • Änderungen werden nur hervorgehoben, wenn die Person, die die Änderung vor nimmt, PowerPoint für Web oder PowerPoint für Microsoft 365 für Mac verwendet – mindestens Version 16.11. Suchen Sie Ihre Office-Version.

  • Änderungen werden nicht hervorgehoben, wenn die Datei verschlüsselt oder durch ein Kennwort geschützt ist.

  • Änderungen werden nicht hervorgehoben, wenn die Datei im ODP-Format oder im älteren PPT- bzw. PPS-Format von PowerPoint vorliegt.

Kommunizieren mithilfe von Kommentaren

Wählen Sie am rechten Ende des Menübands der Symbolleiste die Option Kommentare Schaltfläche 'Kommentare' aus, um alle Kommentare anzuzeigen, die derzeit in der Präsentation enthalten sind.

Sie können einen neuen Kommentar hinzufügen oder auf vorhandene Kommentare antworten oder sie auflösen.

(Microsoft 365 ) Markieren Sie einen Kollegen in einem Kommentar mithilfe des @-Zeichens gefolgt vom Namen der Person. Diese Person erhält eine E-Mail-Nachricht mit einem Link zu Ihrem Kommentar. Wenn die Person auf den Link klickt, wird das Dokument für sie geöffnet und sie in die Unterhaltung einbezogen.

(Microsoft 365 ) Sie können mit einer Person chatten, die die Datei gleichzeitig mit Ihnen bearbeitet. Um zu beginnen, klicken Sie auf das Zwei Sprachblasen, eine über der anderen in der Nähe der oberen rechten Bildschirmseite.

Graue Menüleiste mit hervorgehobener Schaltfläche "Chat"

Siehe vorherige Versionen der Datei

Dieses Feature ist nur für Abonnenten verfügbar Diese Funktion ist nur Microsoft 365-Abonnentenfür Windows-Desktopclients verfügbar.

Office behält frühere Versionen Ihrer SharePoint, OneDrive und OneDrive für den Arbeitsplatz oder die Schule/Universität dateien bei, während Sie daran arbeiten.

Um die Liste der vorherigen Versionen einer Datei zu öffnen, wählen Sie den Dateinamen in der Titelleiste des App-Fensters aus, und wählen Sie dann Versionsverlauf durchsuchen aus.

Der Versionsverlauf ist zum Anzeigen und nicht zum Bearbeiten. Sie können eine beliebige frühere Version einer Datei sehen.

So öffnen Sie eine frühere Version:

  • Wählen Sie im Bereich Versionsverlauf auf der rechten Seite In einem der Versionsverlaufselemente die Option Version öffnen aus.

    Eine schreibgeschützte Kopie dieser Version wird in einem separaten Fenster PowerPoint geöffnet.

Sie können Inhalte aus einer früheren Version kopieren. Sie können auch eine Kopie einer früheren Version speichern, damit Sie sie separat von der Datei bearbeiten können, an der Sie gerade arbeiten.

Freigeben einer Präsentation für andere

  1. Klicken Sie am rechten Ende des Symbolleistenbands auf Freigeben Die Schaltfläche „Teilen“

  2. Geben Sie im Dialogfeld Link senden die Namen oder E-Mail-Adressen der Personen ein, für die Sie die Präsentation freigeben möchten.

    Geben Sie die Namen der Personen ein, für die Sie den Link freigeben möchten.

    Fügen Sie Ihren Kollegen eine Nachricht hinzu, wenn Sie möchten.

  3. Klicken Sie auf Senden.

Sehen, in welchen Bereichen andere Personen in der freigegebenen Präsentation arbeiten

Wenn mehrere Personen gleichzeitig in einer Datei arbeiten, zeigen Ihnen Indikatoren an, wo sie sich befinden:

  • In der oberen rechten Ecke des Fensters wird ein Signal mit seinem Profilbild oder Initialen für jede Person angezeigt, die die Datei aktuell geöffnet hat. Wählen Sie dieses Signal aus, um zu sehen, wo sich das Signal derzeit auf der Folienfolie befindet.

  • Im Miniaturansichtenbereich wird in der oberen rechten Ecke der Miniaturansicht der Folie eine Beschriftung mit dem Namen der Person angezeigt, die sich aktuell auf dieser Folie befindet.

Von anderen Personen vorgenommene Überarbeitungen sehen

Wenn Sie eine Präsentation öffnen, die von einer anderen Person geändert wurde, PowerPoint Sie auf zwei Arten informiert:

  • Auf der rechten Seite des Fensters wird eine Meldung "Während Sie waren ab" angezeigt.

    PowerPoint für Office 365 zeigt Ihnen, wer während Ihrer Abwesenheit Änderungen an Ihrer freigegebenen Datei vorgenommen hat.
  • Im Miniaturansichtenbereich auf der linken Seite werden folien, die überarbeitet wurden, mit einem türkisfarbenen Hintergrund hervorgehoben.

    Überarbeitungsmarkierung in der Miniaturansicht von PowerPoint

    Wenn Sie diese Folie öffnen, wird auch eine türkisfarbene Kontur um das überarbeitete Folienelement angezeigt. Wenn Sie sich die überarbeitete Folie anschauen, löschen Sie die türkisfarbene Hervorhebung und die Notation "Folie hat ungelesene Änderungen" auf dieser Folie.

Konferenzen mithilfe von Kommentaren oder Chats

Wählen Sie am rechten Ende des Menübands der Symbolleiste die Option Kommentare Schaltfläche "Kommentare" aus, um alle Kommentare anzuzeigen, die derzeit in der Präsentation enthalten sind.

Sie können einen neuen Kommentar hinzufügen oder auf vorhandene Kommentare antworten oder sie auflösen.

Markieren Sie einen Kollegen in einem Kommentar mithilfe des @-Zeichens gefolgt vom Namen der Person. Diese Person erhält eine E-Mail-Nachricht mit einem Link zu Ihrem Kommentar. Wenn die Person auf den Link klickt, wird das Dokument für sie geöffnet und sie in die Unterhaltung einbezogen.

Sie können mit einer Person chatten, die die Datei gleichzeitig mit Ihnen bearbeitet. Um zu beginnen, klicken Sie auf die Chatschaltfläche Schaltfläche "Chatten" oben rechts auf dem Bildschirm.

Schaltfläche „Chat“ neben der Benachrichtigung darüber, wer zurzeit noch bearbeitet.

Siehe vorherige Versionen der Datei

Office behält frühere Versionen Ihrer SharePoint, OneDrive und OneDrive für den Arbeitsplatz oder die Schule/Universität dateien bei, während Sie daran arbeiten.

Verwenden Sie >Informationen >Versionsverlauf, um die Liste der vorherigen Versionen einer Datei zu öffnen.

Der Versionsverlauf ist zum Anzeigen und nicht zum Bearbeiten. Sie können eine beliebige frühere Version einer Datei sehen. Sie können Inhalte aus einer früheren Version kopieren. Sie können auch eine Kopie einer früheren Version speichern, damit Sie sie separat von der Datei bearbeiten können, an der Sie gerade arbeiten.

Umbenennen einer Präsentationsdatei

Sie können eine Datei in PowerPoint für das Web umbenennen, während Sie gemeinsam mit anderen Personen erstellen.

  1. Klicken Sie auf den Dateinamen in der Mitte der Titelleiste von PowerPoint für das Web am oberen Rand des Browserfensters.

    Klicken Sie auf den Dateinamen in der Mitte der Titelleiste am oberen Rand des Browserfensters.

  2. Geben Sie einen neuen Namen für die Datei ein. Oder verwenden Sie die Pfeiltasten, um die Einfügemarke im Titel zu positionieren, und geben Sie dann Ihre Änderungen am Dateinamen ein.

  3. Drücken Sie die EINGABETASTE, wenn Sie fertig sind.

In einem Moment wird die Namensänderung mit anderen Instanzen der Datei synchronisiert, die derzeit geöffnet sind.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×