Problembeschreibung

Warnung die folgende Meldung wird in einem Postfach Dynamics 365 protokolliert:

"Eine allgemeine Mailbox Access Fehler beim e-Mails im Postfach < Postfachname >. Der Besitzer der zugeordneten e-Mail-Server-Profil Microsoft Exchange Online wurde benachrichtigt. Das System versucht, die e-Mail erneut.

E-Mail-Server-Fehlercode:Exchange-Server hat ErrorMailboxStoreUnavailable Ausnahme. "

Ursache

Diese Warnung kann protokolliert werden, wenn der serverseitigen Synchronisierung in Dynamics 365 Integration mit Microsoft Exchange. Dynamics 365 kommuniziert mit Microsoft Exchange über Exchange-Webdienste (EWS). Dynamics 365 versucht, Informationen für ein Postfach, reagiert Microsoft Exchange mit einem ErrorMailboxStoreUnavailable. Wie im folgenden Microsoft Exchange dokumentiert diese Antwort gibt Exchange konnte die Anforderung nicht verarbeiten, da das Postfach nicht verfügbar war:

https://docs.microsoft.com/exchange/client-developer/web-service-reference/responsecode 

"Dieser Fehler gibt an, dass einer der folgenden Fehler aufgetreten:-Postfachspeicher ist beschädigt. -Postfachspeicher wird beendet. -Der Postfachspeicher ist offline. -Fehler beim Versuch auf den Postfachspeicher. -Postfachspeicher ist überlastet und kann weiteren Verbindungen annehmen. -Der Postfachspeicher wurde angehalten. "

Lösung

Wenn diese Warnung ist jedoch weiterhin nicht auf eingehende und ausgehende e-Mails erfolgreich verarbeiten, kann diese Warnung ignoriert werden. Dynamics 365 versucht erneut, auf das Postfach zuzugreifen. Wenn die Warnung weiterhin angezeigt wird, ist es möglicherweise erforderlich, untersuchen, warum Microsoft Exchange diese Nachricht zurückgibt. Überprüfen Sie das Exchange-Postfach zugreifen. Wenn Sie Exchange Online verwenden, Zugriff auf Service Health Dashboard als Office 365-Administrator sicherstellen, dass kein Dienst Gesundheitsrisiken für Exchange Online Service gebucht werden. 

Weitere Informationen

Wenn Sie Warnung auf Warnung für serverseitige Synchronisation deaktivieren möchten, können Sie diese Ereignisse in den Systemeinstellungen deaktivieren:

  1. Ein Benutzer mit der Systemadministratorrolle zugreifen Sie Dynamics 365 der Anwendung.

  2. Navigieren Sie zu Einstellungen und dann auf E-Mail-Konfiguration.

  3. Klicken Sie auf e-Mail-Konfiguration. Die Registerkarte E-Mail sollte standardmäßig aktiviert.

  4. Deaktivieren Sie im Abschnitt Konfigurieren Alerts das Kontrollkästchen Warnung , und klicken Sie auf OK.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Übersetzungsqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×