Ein anderer Konfigurations-Assistent wird bereits ausgeführt Fehler tritt in Microsoft Dynamics CRM für Outlook auf

Dieser Artikel enthält eine Lösung für das Problem, dass möglicherweise ein Fehler vom Assistenten für eine andere Konfiguration bereits in Microsoft Dynamics CRM für Microsoft Office Outlook ausgeführt wird.

Gilt für: Microsoft Dynamics CRM Online
Ursprüngliche KB-Nummer: 3089599

Symptome

Bei Microsoft Dynamics CRM für Office Outlook tritt der folgende Fehler auf:

Ein weiterer Konfigurations-Assistent wird bereits ausgeführt. Es kann jeweils nur ein Konfigurations-Assistent ausgeführt werden. Beenden Sie den anderen Assistenten, oder schließen Sie ihn ab, bevor Sie diesen Assistenten fortsetzen.

Ursache

Ursache 1: Nach dem Öffnen des Konfigurations-Assistenten haben Sie Outlook geöffnet, was dazu führte, dass ein anderer Konfigurations-Assistent versucht hat, zu initialisieren.

Ursache 2: Nachdem Sie Microsoft Dynamics CRM für Outlook in Outlook konfigurieren ausgewählt haben, öffnen Sie den Konfigurations-Assistenten aus der Liste der Programme.

Lösung

Schließen Sie den derzeit geöffneten Konfigurations-Assistenten ab, bevor Sie versuchen, eine weitere instance des Konfigurations-Assistenten zu starten. Wenn ein anderer Konfigurations-Assistent nicht geöffnet zu sein scheint, schließen Sie Outlook, und starten Sie dann den Konfigurations-Assistenten aus der Liste der installierten Programme.

Weitere Informationen

Wenn weiterhin Probleme beim Verbinden von Microsoft Dynamics CRM für Outlook mit Ihrem CRM Online-organization auftreten, steht ein Diagnosetool zur Verfügung, um das Problem zu diagnostizieren:

Support- und Wiederherstellungs-Assistent von Microsoft