Problembeschreibung
Angenommen Sie, Sie erstellen eine direkte eDiscovery-Suche in Microsoft Exchange Server 2013 Exchange Admin Center (BK). Die Option Kopie Suchergebnisse für die Suche, und wählen Sie dann das Kontrollkästchen Durchsuchbar Elemente enthalten die Suchergebnisse kopieren. In diesem Fall die Suche fehlschlägt und Sie erhalten die folgende Fehlermeldung angezeigt:
Fehler: Fehler bei ausführenden Artikelnummer: aus Quell-Id: SMTP_Address Fehler: [FailedToGetUnsearchableItems] Export fehlgeschlagen mit Fehler: 'FailedToGetUnsearchableItems'. Details: Es ist ein Fehler im XML-Dokument (Anzahl).
Ursache
Dieses Problem tritt auf, weil der Exchange-Server eine null Eigenschaft an den Client zurückgegeben. Die Eigenschaft darf jedoch nicht auf dem Client null sein.
Problemlösung
Installieren Sie zum Beheben dieses Problems das folgende Updaterollup:
2892464 Beschreibung des kumulativen Update 3 für Exchange Server 2013
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.
Weitere Informationen
Weitere Informationen zu direkten eDiscovery finden Sie auf der folgenden Microsoft-Website:
Allgemeine Informationen zum direkten eDiscoveryWeitere Informationen zum Durchführen einer In-Place eDiscovery-Suche in BK finden Sie auf folgender Microsoft-Website: