"Leider aufgetreten beim Initialisieren der Anwendung." Beim Zugriff auf die Dynamics 365 App für Outlook

Problembeschreibung

Wenn Sie auf Dynamics 365 app in Outlook (anywhere die Anwendung unterstützt) und die Dynamics 365 (online) Instanz ist Version 9.x, die folgende Meldung angezeigt: "Leider aufgetreten beim Initialisieren der Anwendung. Versuchen Sie es erneut, oder starten Sie die Anwendung"

Wenn Sie mehr Ansicht klicken, sehen Sie die folgenden zusätzlichen Details:

"Fehler: AppforOutlookModule wurde nicht gefunden, leere AppId Trace zurückgegeben: Fehler: AppforOutlookModule wurde nicht gefunden, leere AppId zurückgegeben..."

Ursache

Dies kann auftreten, wenn Sie eine benutzerdefinierte Dynamics 365 Sicherheitsrolle und die Rolle keinen Zugriff auf die Dynamics 365 App für Outlook app Modul.

Lösung

Wenn Sie eine benutzerdefinierte Sicherheitsrolle verwenden, finden Sie in der Dokumentation zum Dynamics 365 App für Outlook app Modulden Rolle Zugriff gewähren:

https://docs.microsoft.com/dynamics365/customer-engagement/outlook-app/deploy-dynamics-365-app-for-outlook#provide-security-role-access

Schließen Sie nachdem Sie alle erforderliche Berechtigungen überprüft und öffnen Sie Outlook.

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