"Leider die Authentifizierung war nicht erfolgreich" Fehler in Dynamics 365 App

Problembeschreibung

Wenn Dynamics 365 App für Outlook auf Outlook-Desktop verwenden, wird folgende Fehlermeldung angezeigt:

"Leider war die Authentifizierung nicht erfolgreich. Wir können Ihnen das Problem helfen."

Ursache

Ursache 1: Dies kann auftreten, wenn nicht alle URLs zum Authentifizieren und Zugriff auf Dynamics 365 in derselben Internet Explorer-Sicherheitszone. Hinweis: Wenn Sie Dynamics 365 (online) mit Exchange Online-Postfach verwenden, ist dies wahrscheinlich nicht die Ursache des Problems.

Ursache 2: Dies kann auftreten, wenn der Ordner LocalLow falsch Integritätsebene hat. Die richtige Einstellung ist die Integrität eingestellt unten zeigt den Namen des Ordners an.

Ursache 3: Wenn Sie klicken Sie auf mehr und "Fehler: QuotaExceededError" angezeigt wird, bedeutet dies, dass Ihre lokalen Browser Speichergrenze erreicht wurde.

Fehlerbehebung

Lösung 1:

Verwenden Sie die Schritte im folgenden Artikel Überprüfen aller erforderlichen URLs in der gleichen Sicherheitszone in Internet Explorer sind.

https://support.microsoft.com/help/4035750

Lösung 2:

1. Öffnen Sie 1. ein Eingabeaufforderungsfenster.

2. Führen Sie den folgenden Befehl ein:

Icacls %userprofile%\Appdata\LocalLow t /setintegritylevel (OI) (CI) L

Lösung 3:

Löschen Sie den Browsercache

Plattform

Anleitung

Outlook (identisch mit Internet Explorer)

Zeigen Sie an und löschen Sie des Browserverlaufs in Internet Explorer

Internet Explorer

Zeigen Sie an und löschen Sie des Browserverlaufs in Internet Explorer

Rand

Zeigen Sie an und löschen Sie des Browserverlaufs in Microsoft Edge

Chrom

Cache löschen & cookies

WICHTIG

Obwohl Sie andere Browser auf Ihrem Computer installiert haben, verwendet Outlook Desktop immer Internet Explorer Webinhalte wie in Dynamics 365 App anzeigen.

Nach dem Löschen des Browsercache, schließen Sie alle Internet Explorer und Outlook desktop Fenster und sicher über Task-Manager werden keine verbleibenden Internet Explorer-Prozesse ausgeführt.

Tritt dieses Problem nur in Outlook Desktop- und Löschen des Caches über Internetoptionen nicht unterstützen, sollten Sie über F12 Auswahl (gilt nicht für Windows 7) deaktivieren:

  1. Dynamics-Anwendung in Outlook Desktop öffnen

  2. Open IEChooser.exe in %WindowsFolder%\System32\F12 (Beispiel: C:\Windows\System32\F12)

  3. Klicken Sie auf Dynamics 365

  4. Klicken Sie auf die Netzwerk Registerkarte, und klicken Sie dann auf die Cache löschen Schaltfläche.

Öffnen Sie nach der oben beschriebenen Schritte, Outlook und Dynamics 365 App für Outlook, um festzustellen, ob das Problem behoben ist.

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