Leider tritt der Fehler "Authentifizierung war nicht erfolgreich" in Microsoft Dynamics 365 App für Outlook auf.
Dieser Artikel bietet eine Lösung für einen Fehler, der auftritt, wenn Sie versuchen, die Dynamics 365 App für Outlook auf dem Outlook-Desktop zu verwenden.
Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4483111
Symptome
Wenn Sie versuchen, die Dynamics 365 App für Outlook auf dem Outlook-Desktop zu verwenden, wird der folgende Fehler angezeigt:
"Die Authentifizierung war leider nicht erfolgreich. Wir können Ihnen helfen, das Problem zu beheben."
Ursache
Ursache 1: Dies kann vorkommen, wenn sich nicht alle URLs, die für die Authentifizierung und den Zugriff auf Dynamics 365 verwendet werden, in derselben Internet-Explorer Sicherheitszone befinden.
Hinweis
Wenn Sie Dynamics 365 (online) mit einem Exchange Online Postfach verwenden, ist dies wahrscheinlich nicht die Ursache des Problems.
Ursache 2: Dies kann auftreten, wenn der Ordner LocalLow eine falsche Integritätsstufe aufweist. Die richtige Einstellung besteht darin, die Integritätsebene auf niedrig festzulegen, wie der Ordnername angibt.
Ursache 3: Wenn Sie die Option zum Anzeigen weiterer Anzeigen auswählen und Folgendes angezeigt wird:
"Error: QuotaExceededError"
Dies gibt an, dass ihr lokaler Browserspeichergrenzwert erreicht wurde.
Ursache 4: Wenn Sie auf Outlook Web Access zugreifen, kann es vorkommen, dass Cookies von Drittanbietern in Ihren Browsereinstellungen blockiert werden.
Lösung
Lösung 1
Verwenden Sie die Schritte unter Fehler "Bei der Anmeldung ist etwas schief gelaufen" mit Dynamics 365 App für Outlook, um zu überprüfen, ob sich jede der erforderlichen URLs in derselben Internet- Explorer Sicherheitszone befindet.
Lösung 2
- Öffnen Sie eine Eingabeaufforderung.
- Führen Sie den folgenden Befehl aus:
icacls %userprofile%\Appdata\LocalLow /t /setintegritylevel (OI)(CI)L
Lösung 3:
Löschen Sie den Browsercache.
Plattform | Anweisungen |
---|---|
Outlook (identisch mit Internet Explorer) | Anzeigen und Löschen Des Browserverlaufs in Internet Explorer |
Internet Explorer | Anzeigen und Löschen Des Browserverlaufs in Internet Explorer |
Microsoft Edge | Anzeigen und Löschen des Browserverlaufs in Microsoft Edge |
Chrome | Löschen von Cache-& Cookies |
Wichtig
Möglicherweise haben Sie andere Browser auf Ihrem Computer installiert, outlook desktop verwendet jedoch immer internet Explorer, wenn Webinhalte wie in Dynamics 365 App für Outlook angezeigt werden.
Schließen Sie nach dem Löschen des Browsercaches alle Internet-Explorer- und Outlook-Desktopfenster, und stellen Sie sicher, dass über den Task-Manager keine verbleibenden Internet-Explorer Prozesse ausgeführt werden.
Wenn dieses Problem nur in Outlook Desktop auftritt und das Löschen des Caches über Internetoptionen nicht hilft, versuchen Sie, es über F12-Auswahl zu löschen (gilt nicht für Windows 7):
- Öffnen Sie die Dynamics-App in Outlook Desktop.
- Öffnen SieIEChooser.exe in
%WindowsFolder%\System32\F12
(Beispiel:C:\Windows\System32\F12
) - Wählen Sie Dynamics 365
- Wählen Sie die Registerkarte Netzwerk und dann die Schaltfläche Cache löschen aus.
Nachdem Sie die oben beschriebenen Schritte ausgeführt haben, öffnen Sie Outlook und die Dynamics 365 App für Outlook erneut, um festzustellen, ob das Problem behoben ist.
Lösung 4:
Wenn das Problem in Outlook Web Access auftritt, öffnen Sie die Einstellungen für Ihren Browser, um zu überprüfen, ob eine Einstellung nicht aktiviert ist, um Cookies von Drittanbietern zu blockieren.
Hinweis
Bei einigen Browsern können Sie Cookies von Drittanbietern blockieren, aber einer Liste der zulässigen Websites bestimmte URLs hinzufügen.
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