Problembeschreibung

Beim Dynamics 365 App für Outlook öffnen, wird den folgenden Fehler auftreten:

"Es tut uns leid

Diese Anwendung kann nicht geladen werden, da Ihr e-Mail-Konto mit Dynamics 365 serverseitigen Synchronisierung für Termine, Kontakte und Aufgaben konfiguriert ist. Ihr Systemadministrator serverseitigen Synchronisierung für Termine, Kontakte und Aufgaben festlegen."

Wenn Sie mehr anzeigen klicken, sehen Sie weitere Details wie den folgenden:

"Fehler: e-Mail-Konto ist nicht mit serverseitigen Synchronisierung für Termine, Kontakte und Aufgaben verfolgen: Fehler: e-Mail-Konto ist nicht mit serverseitigen Synchronisierung für Termine, Kontakte und Aufgaben konfiguriert"

Ursache

Dynamics 365 App für Outlook erfordert serverseitigen Synchronisierung für Ihr Postfach aktiviert werden. Dieser Fehler tritt auf, wenn Ihr Postfach in Dynamics 365 nicht für die Synchronisierung der Termine, Kontakte ist und Aufgaben mit serverseitigen Synchronisierung.

Hinweis: Ihr Postfach möglicherweise serverseitigen Synchronisierung vor ordnungsgemäß konfiguriert haben. Allerdings ändert sich der Status Ihres Postfachs in Dynamics 365 später auf einen Fehlerstatus, würde dieser Fehler bis das Postfach richtig konfiguriert und aktiviert wieder.

Fehlerbehebung

Überprüfen Sie, ob Ihr Postfach für eingehende e-Mails mit serverseitigen Synchronisierung aktiviert ist.

  1. Ein Benutzer mit der Systemadministratorrolle Dynamics 365 Zugriff.

  2. Navigieren Sie zu Einstellungen und dann auf E-Mail-Konfiguration.

  3. Klicken Sie auf Postfächer , und ändern Sie die Ansicht auf Aktive Postfächer.

  4. Suchen Sie und öffnen Sie den postfachdatensatz für den Benutzer den Fehler.

  5. Überprüfen Sie, ob die Termine, Kontakte und Aufgaben Option e-Mail-Routerzu serverseitigen Synchronisierung festgelegt ist.

  6. Wenn Termine, Kontakte und Aufgaben Status nicht bereits als erfolgreichangezeigt wird, klicken Sie auf Test und Postfach aktivieren und wählen Sie das Kontrollkästchen erscheint im Dialogfeld.

  7. Wenn die Postfach-Tests fehlschlagen, überprüfen Sie die Nachrichten im Abschnitt Warnungen . Enthält eine Warnung eine weitere Verknüpfung, klicken Sie auf diesen Link für weitere Details. Wenn weiterhin Fehler nach dem Klicken auf Test & Postfach aktivieren, klicken hier für weitere Unterstützung.

  8. Nachdem das Postfach für Termine, Kontakte und Aufgaben Status Erfolg zeigt, schließen Sie und öffnen Sie Outlook. Versuchen Sie Dynamics 365 App für Outlook erneut öffnen.

  9. Wenn diese Meldung angezeigt weiterhin, nachdem das Postfach erfolgreich getestet und aktiviert und geschlossen und wieder geöffnet Outlook, dies auftreten, wenn der Benutzer Mitglied mehrerer Dynamics 365 Instanzen und die Anwendung wurde von einer anderen Instanz bereitgestellt, die Postfach ist nicht getestet und aktiviert.

Zusätzliche Informationen

Wenn diese Meldung angezeigt weiterhin, nachdem das Postfach erfolgreich getestet und aktiviert und geschlossen und wieder geöffnet Outlook, dies auftreten, wenn der Benutzer Mitglied mehrerer Dynamics 365 Instanzen und die Anwendung wurde von einer anderen Instanz bereitgestellt, die Postfach ist nicht getestet und aktiviert.

Beispiel: Ihre Organisation hat mehrere Dynamics 365 Instanzen oder eine Instanz für die Produktion (eine Instanz) weitere Tests (Instanz B). Instanz ein Postfach für serverseitige Synchronisierung aktiviert, ohne diese Nachricht weiterhin angezeigt, möglicherweise die Anwendung von Instanz b zuletzt mit Exchange-Postfach des Benutzers bereitgestellt wurde

Wenn dies die Ursache ist, gehen Sie folgendermaßen vor:

  1. Öffnen Sie beispielsweise die Anwendung, die Benutzer für ihre Verbindung zu Dynamics 365 verwenden.

  2. Navigieren Sie zum Bereich und auf Dynamics 365 App.

  3. Wählen Sie den Benutzer aus der Benutzerliste für Alle Elligible .

  4. Klicken Sie auf App zu Outlook hinzufügen .

  5. Der Status sollte ausstehende wechseln. In ca. 15 Minuten die app Postfach des Benutzers bereitgestellt werden sollen und dieser Instanz verbunden sein.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×