PROBLEM
Ein externer e-Mail-Server kann keine Verbindung mit dem Microsoft Exchange Online-Schutz herstellen, weil seine IP-Adresse zu einer Sperrliste hinzugefügt wurde. Wenn ein Absender versucht, Nachrichten über diesen Server zu senden, erhält der Absender einen Unzustellbarkeitsbericht mit der folgenden Fehlermeldung. (Die Nachricht enthält nicht den Namen der jeweiligen Sperrliste.)
5.7.1. Relay konnte nicht ausgeführt werden: blockiert durch Kunden Zulassungsliste
URSACHE
Dieses Problem tritt auf, wenn die IP-Adresse sowohl dem eingehenden Connector als auch der IP-Zulassungsliste auf der Seite "Verbindungsfilterung" des Exchange Admin Centers hinzugefügt wird. In diesem Szenario enthält der Unzustellbarkeitsbericht keinen Namen für die spezifische Sperrliste, wenn die IP-Adresse zu einer in Exchange Online Protection verwendeten Echtzeitsperrliste (RBL) hinzugefügt wird.
LÖSUNG
Wenn Sie den Namen der bestimmten Sperrliste ermitteln möchten, die verhindert, dass die IP-Adresse eine Verbindung mit Exchange Online Protection herstellt, entfernen Sie die IP-Adresse des externen e-Mail-Servers aus der Liste der zugelassenen IP-Adressen. Anschließend enthält der NDR den Namen der jeweiligen Sperrliste.
WEITERE INFORMATIONEN
Im Idealfall sollten nur lokale IP-Adressen zu den Connectoreinstellungen hinzugefügt werden. Weitere Informationen zu 5.7.1 NDR-Fehlern finden Sie unter 5.7.1-Fehler in Exchange Online und Office 365.