Beim Konfigurieren von Dynamics CRM für Smartphones und Tablets, erhalten Sie eine Fehlermeldung.

Problembeschreibung

Installiert die Microsoft Dynamics CRM Telefon- und Tablet-app zu erhalten folgende Fehlermeldung, wenn Sie versuchen, Ihre Microsoft Dynamics CRM-Organisation herstellen:


Windows / iOS-Anwendung:
"Der Server ist nicht verfügbar oder unterstützt diese Anwendung"


Android:
"Diese fehlgeschlagen, da Sie offline sind. Schließen Sie, und versuchen Sie es erneut."

Ursache

Dieser Fehler kann in einer lokalen Umgebung auftreten, wenn das Zertifikat für den Microsoft Dynamics CRM-Website oder Federation Server, wie ADFS nicht vertrauenswürdig ist.

Dieser Fehler kann auftreten mit einer Online-Unternehmens Verbund mit Office 365 und das Zertifikat für die Verbundserver wie ADFS ist nicht vertrauenswürdig.

Problemlösung

Überprüfen Sie verwendete SSL-Zertifikat mit öffentlich vertrauenswürdige Zertifikat vertrauenswürdig ist oder das Gerät fügen Sie das Zertifizierungsstelle das Zertifikat des Microsoft Dynamics CRM-Website und dem Verbundserver hinzu.

Das richtige Gerät hinzufügen das Zertifizierungsstelle das Zertifikat der Zertifizierungsstelle von einem Gerät exportieren, der benötigen und importieren. In den meisten Fällen können Sie einfach das exportierte Zertifikat auf dem Gerät erhalten und zum Installieren sie importieren/öffnen.

Weitere Informationen

Erfassen von Verfolgung wird die folgende Fehlermeldung protokolliert:

Windows 8:

"Zugriff auf diese Ressource erforderliche Sicherheitszertifikat ist ungültig"

iPad:

"App Laden Fehler SSL"


Weitere Informationen zum Installieren des Zertifikats der Zertifizierungsstelle finden Sie in folgenden Artikeln:
Windows - http://social.technet.microsoft.com/wiki/contents/articles/2167.how-to-use-the-certificates-console.aspx
iOS - https://www.apple.com/hk/en/ipad/business/docs/iOS_6_Certificates_Sep12.pdf
Android - https://support.google.com/nexus/answer/2844832?hl=en


Informationen zum Aktivieren der Protokollierung in CRM für Tablets finden Sie in folgendem Artikel:

Aktivieren der Verfolgung in CRM für tablets

http://www.microsoft.com/en-US/dynamics/crm-customer-center/enable-tracing-in-crm-for-tablets.aspx

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×