Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Sie verfügen über einen Computer mit Windows 7 oder Windows Server 2008 R2. Sie verwenden das Feld Programme und Dateien durchsuchen imStartmenü, um Dateien auf dem Computer zu durchsuchen. In diesem Fall beachten Sie, dass das Suchergebnis keine Bibliotheken enthält, die nicht indiziert sind. Daher können Sie das Feld Programme und Dateien durchsuchen nicht zum Durchsuchen von Dateien verwenden, die an Netzwerkstandorten gespeichert sind.

Ursache

Dieses Problem tritt aufgrund einer Entwurfsänderung in Windows 7 und Windows Server 2008 R2. Standardmäßig werden mit der Suchfunktion aus dem Feld Programme und Dateien durchsuchen im Startmenü keine Bibliotheken durchsucht, die nicht indiziert sind.

Lösung

Informationen zum Hotfix

Ein unterstützter Hotfix ist von Microsoft verfügbar. Dieser Hotfix soll jedoch nur das in diesem Artikel beschriebene Problem beheben. Wenden Sie diesen Hotfix nur auf Systeme an, auf die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix kann zusätzliche Tests erhalten. Wenn Sie von diesem Problem nicht besonders betroffen sind, sollten Sie daher auf das nächste Softwareupdate warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, befindet sich oben in diesem Knowledge Base-Artikel der Abschnitt "Hotfixdownload verfügbar". Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft-Kundendienst und den Support, um den Hotfix zu erhalten.

Hinweis Wenn weitere Probleme auftreten oder eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Dienstanforderung erstellen. Die üblichen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht für diesen speziellen Hotfix qualifiziert sind. Eine vollständige Liste der Telefonnummern von Microsoft Customer Service und Support oder zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website:

http://support.microsoft.com/contactus/?ws=supportHinweis Das Formular "Hotfix download available" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht zu sehen ist, liegt dies daran, dass für diese Sprache kein Hotfix verfügbar ist.

Voraussetzungen

Es gibt keine Voraussetzungen.

Registrierungsinformationen

Wichtig Dieser Abschnitt, die Methode oder die Aufgabe enthält Schritte, die Ihnen mitteilen, wie Sie die Registrierung ändern. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung der Registrierung eine Sicherungskopie erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen und Wiederherstellen einer Sicherungskopie der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:

322756 Sichern und Wiederherstellen der Registrierung in WindowsDieser Hotfix fügt die Funktionalität zu Suchbibliotheken hinzu, die nicht aus dem Feld Programme und Dateien suchen im Startmenü indiziert sind. Um diese Funktionalität zu aktivieren, müssen Sie nach der Installation dieses Hotfixes einen Registrierungsunterschlüssel erstellen.

Um die Funktionalität zu aktivieren, wechseln Sie zum Abschnitt "Fix it for me". Wenn Sie die Funktionalität lieber selbst aktivieren möchten, wechseln Sie zum Abschnitt "Lassen Sie mich esselbst beheben".


Problem automatisch beheben

Um die Funktionalität zu aktivieren, klicken Sie auf die Schaltfläche oder den Link Fix it. Klicken Sie dann im Dialogfeld Dateidownload auf Ausführen, und führen Sie die Schritte im Assistenten Beheben aus.



  • Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.

  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Fix it-Lösung auf einem USB-Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.

  • Ihr Feedback ist uns wichtig. Wenn Sie Feedback geben oder Probleme mit dieser Lösung melden möchten, hinterlassen Sie bitte einen Kommentar im Blog "Fixit for me"oder senden Sie uns eine E-Mail-Nachricht.



Gehen Sie zu diesem Zweck folgendermaßen vor:

  1. Klicken Sie auf Schaltfläche "Start" , geben Sie regedit in das Feld Programme und Dateien durchsuchen ein, und drücken Sie dann die EINGABETASTE.

    UAC Wenn Sie zur Eingabe eines Administratorkennworts oder zur Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder geben Sie eine Bestätigung ein.

  2. Klicken Sie auf den folgenden Registrierungsunterschlüssel:


    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\SearchPlatform\Preferences

  3. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf DWORD-Wert.

  4. Geben Sie EnableSearchingSlowLibrariesInStartMenu ein, und drücken Sie dann die EINGABETASTE.

  5. Klicken Sie mit der rechten Maustaste auf EnableSearchingSlowLibrariesInStartMenu, und klicken Sie dann auf Ändern.

  6. Geben Sie in das Datenfeld Wert den Wert 1 ein, und klicken Sie dann auf OK.

  7. Beenden Sie den Registrierungs-Editor.

Hinweis Wenn Sie die Funktionalität der Suche nach Bibliotheken deaktivieren möchten, die nicht indiziert sind, legen Sie den Wert des EnableSearchingSlowLibrariesInStartMenu-Registrierungseintrags auf 0 fest.

Neustartanforderung Möglicherweise müssen Sie den Computer neu starten, nachdem Sie diesen Hotfix angewendet haben.

Informationen zum Ersetzen von HotfixDieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.

DateiinformationenDie globale Version dieses Hotfixes installiert Dateien mit den Attributen, die in den folgenden Tabellen aufgeführt sind. Datums- und Uhrzeitangaben für diese Dateien sind in der koordinierten Weltzeit (UTC) angegeben. Die Datums- und Uhrzeitangaben für diese Dateien werden auf Ihrem lokalen Computer in Ihrer Ortszeit und unter Berücksichtigung der Sommerzeit angegeben. Außerdem können sich die Datums- und Uhrzeitangaben ändern, wenn Sie bestimmte Operationen mit den Dateien ausführen.

Windows 7 und Windows Server 2008 R2 Dateiinformationen wichtige Windows 7-Hotfixes und Windows Server 2008 R2 sind in den gleichen
Paketen enthalten. Auf der Seite "Hotfixanfrage" sind die Hotfixes jedoch unter beiden Betriebssystemen aufgeführt. Wählen Sie den auf der Seite unter "Windows 7/Windows Server 2008 R2" aufgeführten Hotfix aus, um das Hotfixpaket für eines oder beide Betriebssysteme zu erhalten. Lesen Sie in den Artikeln stets den Abschnitt "Die Informationen in diesem Artikel beziehen sich auf", um zu ermitteln, für welches Betriebssystem die einzelnen Hotfixes gelten.

  • Die MANIFEST-Dateien (MANIFEST), die für jede Umgebung installiert sind, werden separat im Abschnitt "Zusätzliche Dateiinformationen für Windows Server 2008 R2 und für Windows 7" aufgeführt. MANIFEST-Dateien und die zugehörigen Sicherheitskatalogdateien (.cat) sind äußerst wichtig, um den Zustand der aktualisierten Komponenten zu erhalten. Die Sicherheitskatalogdateien, deren Attribute nicht aufgelistet sind, verfügen über eine digitale Microsoft-Signatur.

Alle unterstützten x86-basierten Versionen von Windows 7

Dateiname

Dateiversion

Dateigröße

Datum

Uhrzeit

Plattform

Searchfolder.dll

6.1.7600.20809

646,656

02.10.2010

05:01

x86

Alle unterstützten x64-basierten Versionen von Windows 7 und Windows Server 2008 R2

Dateiname

Dateiversion

Dateigröße

Datum

Uhrzeit

Plattform

Searchfolder.dll

6.1.7600.20809

869.888

02.10.2010

05:43

x64

Searchfolder.dll

6.1.7600.20809

646,656

02.10.2010

05:01

x86

Alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2

Dateiname

Dateiversion

Dateigröße

Datum

Uhrzeit

Plattform

Searchfolder.dll

6.1.7600.20809

1,861,632

02.10.2010

04:48

IA-64

Searchfolder.dll

6.1.7600.20809

646,656

02.10.2010

05:01

x86

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Wenn Sie weitere Informationen zur Terminologie für Softwareupdates erhalten möchten, klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base zu sehen:

824684 Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird

Zusätzliche Dateiinformationen

Weitere Dateiinformationen für Windows 7 und Windows Server 2008 R2

Weitere Dateien für alle unterstützten x86-basierten Versionen von Windows 7

Dateiname

Update.mama

Dateiversion

Nicht zutreffend

Dateigröße

1,649

Datum (UTC)

05.10.2010

Uhrzeit (UTC)

20:25

Plattform

Nicht zutreffend

Dateiname

X86_85a99857a1b532abd8e5596488a3e32c_31bf3856ad364e35_6.1.7600.20809_none_c51fc0820cf4f6fa.manifest

Dateiversion

Nicht zutreffend

Dateigröße

700

Datum (UTC)

05.10.2010

Uhrzeit (UTC)

20:25

Plattform

Nicht zutreffend

Dateiname

X86_microsoft-windows-searchfolder_31bf3856ad364e35_6.1.7600.20809_none_9b2ab50543793345.manifest

Dateiversion

Nicht zutreffend

Dateigröße

47,155

Datum (UTC)

02.10.2010

Uhrzeit (UTC)

05:32

Plattform

Nicht zutreffend

Zusätzliche Dateien für alle unterstützten x64-basierten Versionen von Windows 7 und Windows Server 2008 R2

Dateiname

Amd64_f101215ba0c64ce38ba69a14e518af19_31bf3856ad364e35_6.1.7600.20809_none_4e75ab37f47bccf1.manifest

Dateiversion

Nicht zutreffend

Dateigröße

1,048

Datum (UTC)

05.10.2010

Uhrzeit (UTC)

20:25

Plattform

Nicht zutreffend

Dateiname

Amd64_microsoft-windows-searchfolder_31bf3856ad364e35_6.1.7600.20809_none_f7495088fbd6a47b.manifest

Dateiversion

Nicht zutreffend

Dateigröße

47,159

Datum (UTC)

02.10.2010

Uhrzeit (UTC)

06:31

Plattform

Nicht zutreffend

Dateiname

Update.mama

Dateiversion

Nicht zutreffend

Dateigröße

1,659

Datum (UTC)

05.10.2010

Uhrzeit (UTC)

20:25

Plattform

Nicht zutreffend

Dateiname

X86_microsoft-windows-searchfolder_31bf3856ad364e35_6.1.7600.20809_none_9b2ab50543793345.manifest

Dateiversion

Nicht zutreffend

Dateigröße

47,155

Datum (UTC)

02.10.2010

Uhrzeit (UTC)

05:32

Plattform

Nicht zutreffend

Weitere Dateien für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2

Dateiname

Ia64_7b1c1e47da103aaef61fb706f6532e66_31bf3856ad364e35_6.1.7600.20809_none_b0e2c9a852aa140d.manifest

Dateiversion

Nicht zutreffend

Dateigröße

1,046

Datum (UTC)

05.10.2010

Uhrzeit (UTC)

20:25

Plattform

Nicht zutreffend

Dateiname

Ia64_microsoft-windows-searchfolder_31bf3856ad364e35_6.1.7600.20809_none_9b2c58fb43773c41.manifest

Dateiversion

Nicht zutreffend

Dateigröße

47,157

Datum (UTC)

02.10.2010

Uhrzeit (UTC)

06:26

Plattform

Nicht zutreffend

Dateiname

Update.mama

Dateiversion

Nicht zutreffend

Dateigröße

1,469

Datum (UTC)

05.10.2010

Uhrzeit (UTC)

20:25

Plattform

Nicht zutreffend

Dateiname

X86_microsoft-windows-searchfolder_31bf3856ad364e35_6.1.7600.20809_none_9b2ab50543793345.manifest

Dateiversion

Nicht zutreffend

Dateigröße

47,155

Datum (UTC)

02.10.2010

Uhrzeit (UTC)

05:32

Plattform

Nicht zutreffend

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×