PROBLEM
Angenommen, Sie verfügen über eine hybride Bereitstellung von microsoft Exchange Server und Exchange Online in Office 365. Wenn Sie das cloudbasierte Archivpostfach eines Benutzers anzeigen, werden archivierte Elemente nicht angezeigt. Stattdessen entspricht der Inhalt des cloudbasierten Archivpostfachs dem Inhalt des lokalen primären Postfachs des Benutzers.
URSACHE
Dieses Problem kann auftreten, wenn der Benutzerprinzipalname (User Principal Name, UPN) des lokalen Exchange-Postfachs des Benutzers über ein Suffix verfügt, das ihn vom UPN des Archivpostfachs unterscheidet. Dieses Problem kann z. B. auftreten, wenn der UPN des lokalen Postfachs des Benutzers joe@contoso.com und der UPN des Archivpostfachs des Benutzers joe@contoso1.com wird. Dieses Problem kann auch auftreten, wenn Ihre lokale Exchange-Organisation nicht ordnungsgemäß mit Exchange Online verbunden ist.
LÖSUNG
Stellen Sie sicher, dass Ihre lokale Exchange-Organisation ordnungsgemäß mit Exchange Online verbunden ist. Weitere Informationen finden Sie unter Konfigurieren einer Verbundvertrauensstellung.
WEITERE INFORMATIONEN
Brauchen Sie noch Hilfe? Wechseln Sie zur Microsoft Community oder den Exchange TechNet-Foren.