Dynamics 365 App für Outlook wurde nicht vollständig geladen. Fehler tritt in Microsoft Dynamics 365 App für Outlook auf

Dieser Artikel bietet eine Lösung für einen Fehler, der auftritt, wenn Sie versuchen, die Dynamics 365 App für Outlook zu verwenden.

Gilt für: Microsoft Dynamics 365 Customer Engagement Online
Ursprüngliche KB-Nummer: 4567653

Symptome

Wenn Sie versuchen, die Dynamics 365-App für Outlook zu verwenden, wird der folgende Fehler angezeigt:

"Dynamics 365 App für Outlook wurde nicht vollständig geladen. Stellen Sie sicher, dass Sie mit dem Internet verbunden sind, und starten Sie das Add-In neu."

Wenn Sie den Link Weitere anzeigen auswählen, enthalten die zusätzlichen Details den folgenden Fehler:

"Fehler: Fenster. Office nicht verfügbar"

Ursache

Beim Laden Dynamics 365 App für Outlook können externe office.js möglicherweise nicht geladen werden. Da office.js eine erforderliche Abhängigkeit ist, kann Dynamics 365 App für Outlook nicht gestartet werden und zeigt einen Fehler an.

Lösung

  1. Vergewissern Sie sich, dass Ihr Computer über eine Internetverbindung verfügt.
  2. Wenn Sie die Outlook-Desktop-App verwenden, gehen Sie wie folgt vor , um sicherzustellen, dass Sie online sind.
  3. Laden Sie Dynamics 365 App für Outlook neu.