Die Fehlermeldung "Dynamics 365-App für Outlook wurde nicht vollständig geladen" tritt in der Dynamics 365-App für Outlook auf.

Problembeschreibung

Beim Versuch, die Dynamics 365-App für Outlook zu verwenden, wird der folgende Fehler angezeigt:

"Die Dynamics 365-App für Outlook wurde nicht vollständig geladen. Stellen Sie sicher, dass Sie mit dem Internet verbunden sind, und starten Sie das Add-in neu. "

Wenn Sie auf den Link "mehr anzeigen" klicken, enthält die zusätzlichen Details die folgende Fehlermeldung:

"Fehler: Fenster. Office nicht verfügbar "

Ursache

Beim Laden der Dynamics 365-App für Outlook kann das externe Skript Office. js möglicherweise nicht geladen werden. Da Office. js eine erforderliche Abhängigkeit ist, kann die Dynamics 365-App für Outlook nicht gestartet werden, und es wird ein Fehler angezeigt.

Fehlerbehebung

  1. Überprüfen Sie, ob Ihr Computer eine Verbindung zum Internet hat.

  2. Wenn Sie die Outlook-Desktop-App verwenden, folgen Sie diesem Leitfaden, um sicherzustellen, dass Sie Online https://support.Office.com/article/Switch-from-Working-Offline-to-Online-2460e4a8-16c7-47fc-B204-b1549275aac9

  3. Laden Sie die Dynamics 365-App für Outlook neu.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×