Email wird in Microsoft Dynamics CRM nicht nachverfolgt, wenn mehrere Organisationen für einen Benutzer konfiguriert sind.

Dieser Artikel hilft Ihnen, das Problem zu beheben, das auftritt, wenn mehrere Organisationen für einen Benutzer konfiguriert sind.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2505366

Problembeschreibung

Stellen Sie sich folgendes Szenario vor:

  • Benutzer A hat Zugriff auf Organisation Y und Organisation Z in Microsoft Dynamics CRM.
  • Benutzer A konfiguriert Microsoft Dynamics CRM für Microsoft Office Outlook für Organisation Y und Organisation Z.
  • Email für Organisation Z wird nicht auf dem Microsoft Dynamics CRM Server nachverfolgt.

Ursache

Sie können nur eine Synchronisierungsorganisation verwenden. Die zweite organization ist eine sekundäre organization. Sie können die Microsoft Dynamics CRM Daten anzeigen, aber Sie können nicht offline gehen, Daten synchronisieren oder E-Mails für die sekundäre organization markieren.

Lösung

Wenn beide Organisationen organisationen synchronisieren müssen, müssen Sie für jede organization ein separates Microsoft Exchange-Konto verwenden.