Ein Benutzer kann keine neuen Regeln in Outlook oder Outlook im Web

Symptome

Ein Benutzer kann keine neuen Regeln in Microsoft Outlook oder in Outlook im Web (OWA) erstellen. Darüber hinaus erhält der Benutzer die folgende Fehlermeldung:

Mindestens eine Regel kann nicht in Microsoft Exchange hochgeladen werden und wurde deaktiviert. Dies kann daran liegen, dass einige der Parameter nicht unterstützt werden oder nicht genügend Speicherplatz zum Speichern aller Regeln vorhanden ist.

Ursache

Dieses Problem tritt auf, weil die Größenbeschränkung der Regeln im Postfach standardmäßig auf 64 KB festgelegt ist. Wenn die Größe der Regeln diesen Grenzwert erreicht, erhält der Benutzer eine Fehlermeldung.

Lösung

Um dieses Problem zu beheben, erhöhen Sie die Größenbeschränkung für Regeln im Postfach. Gehen Sie dazu wie folgt vor:

  1. Führen Sie den folgenden Befehl in der Exchange-Verwaltungsshell aus, um die Größenbeschränkung für Regeln in einem Postfach zu bestimmen:

    get-mailbox -identity <mailbox> | fl *rulesquota*  
    
  2. Wenn die aktuelle Größenbeschränkung kleiner als 256 KB ist, führen Sie den folgenden Befehl aus, um das Größenlimit auf 256 KB zu erhöhen:

    set-mailbox -identity <mailbox> -RulesQuota 256kb
    

Hinweis

Dies ist ein zwischengespeichertes Active Directory-Attribut, dessen Änderung bis zu zwei Stunden dauern kann, bis es wirksam wird.

Weitere Informationen

Mandantenadministratoren können auch die Größenbeschränkung der Regeln für ihre Benutzer in einer Microsoft 365-Umgebung erhöhen. Weitere Informationen finden Sie unter Fragen an die Microsoft Community.

Wenn Sie sich in einer dedizierten oder ITAR-Microsoft 365-Umgebung befinden und dieses Problem auftritt, können Mitglieder der Self-Service-Gruppe "Eingeschränkte Empfängerverwaltung" das Regelkontingent mithilfe der Befehle im Abschnitt "Lösung" (Version 12.3 des Diensts und höher) erhöhen. Sie können auch an den Microsoft Online Services-Support eskalieren.