Beim Speichern eines Termins [Terminantragstellers] aus Exchange in Microsoft Dynamics 365

Dieser Artikel hilft Ihnen, das Problem zu beheben, das auftritt, wenn Sie einen Termin [Terminantragsteller] aus Exchange in Microsoft Dynamics 365 speichern.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4340070

Symptome

Beim Anzeigen der Warnungen für einen Postfachdatensatz in Dynamics 365 wird die folgende Fehlerwarnung angezeigt:

Beim Speichern des Termins [Terminantragstellers] aus Exchange in Microsoft Dynamics 365 wurde ein Terminkonflikt festgestellt, da [Benutzer] zu diesem Zeitpunkt nicht verfügbar ist. Möchten Sie den Konflikt ignorieren und trotzdem speichern?

Email Server-Fehlercode: ExchangeSyncSchedulingConflictsError

Wenn Sie die Server-Side Synchronisierungsfehler Dashboard anzeigen, wird im Abschnitt Termine, Kontakte und Aufgaben, die nicht synchronisiert werden konnten, möglicherweise ein Termin mit dem Wert Synchronisierungsfehler angezeigtExchangeSyncSchedulingConflictsError.

Ursache

Dieser Fehler wird protokolliert, wenn Sie einen Outlook-Termin in Dynamics 365 nachverfolgen, aber Server-Side Synchronization einen Terminkonflikt mit einem anderen Termin erkennt, den Sie gleichzeitig haben.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

  1. Navigieren Sie in der Dynamics 365-Webanwendung zu Einstellungen, und klicken Sie auf Email Konfiguration.
  2. Klicken Sie auf Postfächer.
  3. Öffnen Sie Ihren Postfachdatensatz.
  4. Klicken Sie auf der linken Seite des Formulars auf den Abschnitt Warnungen .
  5. Suchen Sie die warnung im Abschnitt Symptome dieses Artikels.
  6. Bewegen Sie die Maus über die Warnung. Daraufhin sollten Optionen für Ja oder Nein angezeigt werden.
  7. Wenn der Termin in Dynamics 365 erstellt werden soll, klicken Sie auf Ja.
  8. Wenn Server-Side Synchronization Ihr Postfach das nächste Mal verarbeitet, sollte der Termin in Dynamics 365 erstellt werden. Dies kann bis zu 15 Minuten dauern.