Eine E-Mail kann nicht in Microsoft Dynamics 365 mit einem NoCorrelationMatch-Synchronisierungsfehler erstellt werden.

Dieser Artikel bietet eine Lösung für das Problem, dass eine E-Mail-Nachricht in Microsoft Dynamics 365 mit einem NoCorrelationMatch-Synchronisierungsfehler nicht erstellt werden kann.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4339713

Symptome

Wenn Sie E-Mail-Nachrichten überprüfen, die von Microsoft Dynamics 365 für die automatische Höherstufung analysiert wurden, wird eine E-Mail-Nachricht angezeigt, die in Microsoft Dynamics 365 mit einem NoCorrelationMatch-Synchronisierungsfehler nicht erstellt werden konnte.

Ursache

Wenn Microsoft Dynamics 365 eine E-Mail in Ihrem Postfach auswertet, werden mehrere Bedingungen ausgewertet, um zu bestimmen, ob die Nachricht automatisch als E-Mail-Aktivität in Microsoft Dynamics 365 erstellt werden soll. Einige der bedingungen, die ausgewertet werden, basieren auf den Merkmalen der E-Mail, z. B. den E-Mail-Adressen auf den Von-, An- und Cc-Adressen und , wenn die E-Mail eine Antwort auf eine E-Mail ist, die ursprünglich von Microsoft Dynamics 365 gesendet wurde. Ihre persönliche Option für die E-Mail-Nachverfolgung wirkt sich auch auf die automatisch nachverfolgten E-Mails aus. Wenn die Auswertung zu einem NoCorrelationMatch-Fehler führt, gibt dies an, dass keine Benutzer oder Warteschlangen für die automatische Heraufstufen dieser E-Mail konfiguriert wurden.

Beispiel: Eine E-Mail erhält der Benutzer Christoper Reed von einem der Kontakte von Christoper. Wenn die persönlichen Optionen von Christoper in Microsoft Dynamics 365 mit der Standardeinstellung konfiguriert sind, dass nur Email Nachrichten als Reaktion auf Microsoft Dynamics 365 E-Mail nachverfolgt werden, wird die E-Mail nur dann automatisch nachverfolgt, wenn es sich bei der E-Mail um eine Antwort auf eine E-Mail handelt, die von Microsoft Dynamics 365 gesendet wurde.

Lösung

Überprüfen Sie die Merkmale der E-Mail und welche Option Sie in Ihren persönlichen Optionen für die E-Mail-Nachverfolgung konfiguriert haben. So zeigen Sie ihre Einstellung für die E-Mail-Nachverfolgung an oder ändern sie:

  1. Greifen Sie auf Ihre persönlichen Optionen in Microsoft Dynamics 365 zu, indem Sie Einstellungen (das Zahnradsymbol in der oberen rechten Ecke) und dann Optionen auswählen.
  2. Wählen Sie die Registerkarte Email aus.
  3. Suchen Sie im Abschnitt Wählen Sie die E-Mail-Nachrichten aus, die in Microsoft Dynamics 365 nachverfolgt werden sollen die Einstellung Nachverfolgen.
  4. Passen Sie die Option nach Bedarf an, um zu steuern, welche E-Mails automatisch in Microsoft Dynamics 365 nachverfolgt werden sollen.

Beispiel: Wenn Sie alle von Ihren Leads, Kontakten oder Konten gesendeten E-Mails automatisch nachverfolgen möchten, wählen Sie die Option Email Nachrichten von Microsoft Dynamics 365 Leads, Kontakte und Konten aus. Wenn jede empfangene E-Mail unabhängig vom Absender automatisch als E-Mail-Aktivität in Microsoft Dynamics 365 erstellt werden soll, wählen Sie die Option Alle E-Mail-Nachrichten aus.

Hinweis

Ein NoCorrelationMatch-Ergebnis kann auch dadurch verursacht werden, dass die Option Korrelation zum Nachverfolgen von E-Mail-Unterhaltungen verwenden deaktiviert ist. Sie können diese Einstellung auf der Registerkarte Email in den Systemeinstellungen anzeigen.

Weitere Informationen zur E-Mail-Korrelation finden Sie unter Email Nachrichtenfilterung und -korrelation.