Fehler "OM funktioniert nicht mehr" beim Versuch, den Bildschirm "Sales Order Entry" in Microsoft Dynamics SL zu öffnen

Dieser Artikel bietet eine Lösung für einen Fehler, der auftritt, wenn Sie versuchen, den Bildschirm Sales Order Entry in Microsoft Dynamics SL zu öffnen.

Gilt für: Microsoft Dynamics SL
Ursprüngliche KB-Nummer: 2028195

Problembeschreibung

Betrachten Sie das folgende Szenario in Microsoft Dynamics SL:

  • Sie installieren Microsoft Dynamics SL und Microsoft Visual Studio-Tools für Anwendungen auf demselben Computer.
  • Sie versuchen, den Bildschirm Verkaufsaufträge (40.100.00) zu öffnen.

Wenn Sie dies tun, erhalten Sie die folgende Fehlermeldung:

"OM funktioniert nicht mehr."

Ursache

Dieses Problem tritt auf, wenn Microsoft Visual Studio-Tools für Anwendungen auf demselben Computer wie Microsoft Dynamics SL installiert ist.

Lösung

Um dieses Problem zu beheben, deinstallieren Sie Microsoft Visual Studio-Tools für Anwendungen von der Arbeitsstation.