PROBLEM
Sie können keine TLS-Verbindung (Transport Layer Security) mit einem Remote-Mail-Server herstellen, indem Sie die folgenden Dienste und Anwendungen verwenden:
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Microsoft Exchange Online
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Microsoft Exchange Server 2016
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Microsoft Exchange Server 2013
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Microsoft Exchange Server 2010
In Exchange Server werden beispielsweise Nachrichten in der Nachrichtenwarteschlange angezeigt, die sich im Wiederholungszustand befinden.
URSACHE
Dieses Problem tritt auf, wenn ein unsicherer Signaturalgorithmus in der Zertifikatkette des Remotemailservers verwendet wird. Wenn TLS 1.2 auf Servern aktiviert ist, auf denen Exchange Server ausgeführt wird, werden während einer TLS-Aushandlung zusätzliche Sicherheitsüberprüfungen eingeführt. Dies bedeutet, dass die Zertifizierungskette des Remotemailservers auf unsichere Signaturalgorithmen überprüft wird. Wenn ein Zertifikat in der Zertifikatkette MD5- oder MD2-Hashalgorithmen verwendet, schlägt die TLS-Aushandlung fehl. Die Analyse der Vom Remote-Mailserver gesendeten Zertifikatkette zeigt, dass ein unsicherer Algorithmus verwendet wird.
LÖSUNG
Aktualisieren Sie das Zertifikat auf dem Remote-Mail-Server, um dieses Problem zu beheben.
WEITERE INFORMATIONEN
Um dieses Problem zu umgehen, können Sie den Remoteserver so konfigurieren, dass er erst ankündigt, wenn das Zertifikat aktualisiert werden kann. In dieser Konfiguration wird jedoch keine Verbindung zum Server verschlüsselt. Brauchen Sie noch Hilfe? Wechseln Sie zur Microsoft Community oder den Exchange TechNet-Foren.