PROBLEM
Wenn Sie versuchen, mithilfe eines SMTP-Clients (Simple Mail Transfer Protocol) eine Verbindung mit Microsoft Exchange Online herzustellen, wird eine Fehlermeldung angezeigt, die besagt, dass der Exchange Online-Server unbekannt ist, nicht gefunden werden kann oder falsch konfiguriert ist. Der Text der Fehlermeldung variiert je nach Art des verwendeten Clients oder der verwendeten Verbindung. Hier ist ein Beispiel für eine Fehlermeldung, die Sie möglicherweise erhalten:
Das Senden der Nachricht ist fehlgeschlagen. Beim Senden von E-Mails ist ein Fehler aufgetreten: <SMTPLocation>.outlook.com ist unbekannt. Der Server ist möglicherweise falsch konfiguriert. Überprüfen Sie, ob die SMTP-Servereinstellungen korrekt sind, und versuchen Sie es erneut.
URSACHE
Dieses Problem kann auftreten, wenn der SMTP-Client versucht, eine Verbindung mit einem der folgenden regionalen Exchange Online SMTP-Server herzustellen:
-
smtp-apacnorth.outlook.com
-
smtp-apacsouth.outlook.com
-
smtp-emea.outlook.com
-
smtp-emeacenter.outlook.com
-
smtp-emeacentral.outlook.com
-
smtp-emeaeast.outlook.com
-
smtp-emeasouth.outlook.com
-
smtp-emeawest.outlook.com
-
smtp-latam.outlook.com
-
smtp-nameast.outlook.com
-
smtp-namnorth.outlook.com
-
smtp-namsouth.outlook.com
-
smtp-namwest.outlook.com
-
smtp-unisa.outlook.com
LÖSUNG
Stellen Sie sicher, dass SMTP-Clients eine Verbindung mit smtp.outlook.com anstelle einer der regionalen SMTP-Adressen herstellen. Weitere Informationen finden Sie auf den folgenden Webseiten:
WEITERE INFORMATIONEN
Die regionalen SMTP-Endpunkte wurden in früheren Versionen von Exchange Online verwendet. Sie werden durch den smtp.outlook.com Endpunkt in der aktuellen Version von Exchange Online ersetzt.
Weitere Hilfe erforderlich? Besuchen Sie die Microsoft Community.