Fehler "Kultur wird nicht unterstützt" tritt beim Versuch auf Microsoft Dynamics CRM für Microsoft Office Outlook konfigurieren

Symptom

Beim Verbinden von Microsoft Dynamics CRM für Microsoft Office Outlook wird die folgende Fehlermeldung auftreten:

Gibt es ein Problem mit dem Microsoft Dynamics CRM-Server kommunizieren. Der Server möglicherweise nicht verfügbar. Versuchen Sie es später erneut. Besteht das Problem weiterhin, wenden Sie sich an den Systemadministrator.

Kultur wird nicht unterstützt.
Parametername: Kultur
0 (0 x 0000) ist ein ungültiger Kulturbezeichner.
am Microsoft.Crm.MapiStore.DataStore.WaitInitialized()
am Microsoft.Crm.Application.Outlook.Config.OutlookConfigurator.InitializeMapiStoreForFirstTime()
bei Microsoft.Crm.Application.Outlook.Config.OutlookConfigurator.Configure (IProgressEventHandler ProgressEventHandler)
bei Microsoft.Crm.Application.Outlook.Config.ConfigEngine.Configure (Objekt StateInfo)

Ursache

Die Sprache konnte nicht auf Benutzerebene in CRM aufgrund unzureichender Benutzerrechte einrichten. Sicherheitsrolle des Benutzers fehlen möglicherweise die Schreibberechtigung für die Entität User Settings.

Problemlösung

1. Melden Sie sich bei Microsoft Dynamics CRM-Webanwendungsprojekt als Benutzer mit der Systemadministratorrolle.

2. Navigieren zu Systemeinstellungen > Sicherheit > Sicherheitsrollen.

HINWEIS: Wenn Sie nicht Microsoft Dynamics CRM 2015 oder höher verwenden, Sicherheitsrollen Verwaltung anstelle der Sicherheit finden Sie unter.

3. Öffnen Sie 3. die Rolle, die diesem Benutzer zugewiesen ist.

4. Klicken Sie auf die Registerkarte Unternehmensmanagement und gewähren Sie die Berechtigung "Schreiben" für die Entität User Settings . Zugriff auf Benutzer Ebene ist die Mindestanforderung.

5 Klicken Sie auf Speichern.

6. Microsoft Dynamics CRM für Microsoft Office Outlook erneut versuchen.

Wenn Sie weiterhin Probleme mit CRM für Outlook Ihr CRM Online-Organisation auftritt, ist ein Diagnosetool zur diagnose des Problems helfen:

CRM für Outlook-Konfigurations-Diagnose

Weitere Informationen

Wenn Sie nicht sicher sind, welche Rolle dem Benutzer zugewiesen ist, gehen Sie folgendermaßen vor:

1 navigieren Sie zu Einstellungen > Sicherheit > Benutzer.

HINWEIS: Wenn Sie nicht Microsoft Dynamics CRM 2015 oder höher verwenden, Benutzer befindet sich unter Verwaltung anstelle der Sicherheit.

2. Öffnen Sie den Benutzerdatensatz, der dieses Problem.

3. der Befehlsleiste in der Benutzerdatensatz klicken Sie auf Rollen verwalten.

4. Suchen Sie die Sicherheitsrolle mit einem Häkchen. Verwenden Sie die Schritten im Abschnitt "Lösung" erteilen Sie die Berechtigung Schreiben für die Entität User Settings .

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