Problembeschreibung
Wenn Sie in Microsoft Outlook 2016 für Mac auf Kategorisieren und dann auf Kategorien bearbeiten klicken, wird die folgende Fehlermeldung angezeigt:
Outlook kann den Server nicht erreichen, um die Kategorien abzurufen.Überprüfen Sie Ihre Netzwerkverbindung, und versuchen Sie es erneut.
Sie überprüfen, ob Outlook erfolgreich mit dem Server kommuniziert. Dies geschieht z. B. durch Senden und Empfangen von E-Mails. Dieser Fehler wird jedoch weiterhin angezeigt.
Ursache
Dieses Problem tritt auf, wenn die Master Category List (MCL) beschädigt ist. Die MCL wird in einem ausgeblendeten Element im Postfach auf dem Exchange-Server gespeichert.
Lösung
Um dieses Problem zu beheben, setzen Sie die beschädigte MCL zurück. Führen Sie dazu die folgenden Schritte aus:Hinweis Wenn Sie diese Schritte ausführen, können Ihre Kategorien auf ihre Standardwerte zurückgesetzt werden. Daher verlieren Sie möglicherweise Ihre benutzerdefinierten Kategorien. Aus diesem Grund wird empfohlen, die Kategorien zur späteren Referenz zu dokumentieren, damit Sie sie neu erstellen können.
Schritt 1: Dokumentieren der aktuellen Kategorien
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Klicken Sie auf Kategorisieren, klicken Sie auf Kategorien bearbeiten, und klicken Sie dann auf OK, wenn die Fehlermeldung angezeigt wird. Sie können nun die Kategorien anzeigen.
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Erstellen Sie einen Screenshot der Kategorien, indem Sie BEFEHL+UMSCHALT+3 auf der Tastatur drücken. Der Screenshot wird auf dem Desktop gespeichert.
Schritt 2: Zurücksetzen der beschädigten Masterkategorieliste
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Melden Sie sich bei Outlook Web App an.
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Klicken Sie mit der rechten Maustaste auf eine beliebige E-Mail-Nachricht, klicken Sie auf Kategorisieren, und klicken Sie dann auf Kategorien verwalten.
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Ändern Sie die Farbe einer kategorie, indem Sie auf den Pfeil links neben dem Farbblock klicken und dann auf eine andere Farbe klicken.
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Klicken Sie auf OK.
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Ändern Sie die Kategoriefarbe, die Sie in Schritt 3 geändert haben, wieder in die ursprüngliche Farbe, indem Sie die Schritte 2 bis 4 erneut ausführen.Hinweis Wenn Sie die Kategorien erneut verwalten, stellen Sie möglicherweise fest, dass benutzerdefinierte Kategorien in der Kategorieliste fehlen.
Schritt 3: Wiederherstellen fehlender benutzerdefinierter Kategorien
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Klicken Sie auf Kategorisieren, und klicken Sie dann auf Kategorien bearbeiten.
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Klicken Sie auf das Pluszeichen (+).
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Geben Sie den genauen Namen der fehlenden benutzerdefinierten Kategorie ein, und verweisen Sie auf den Screenshot, den Sie in Schritt 1b erstellt haben.
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Klicken Sie auf den Farbblock, und wählen Sie dann die Farbe für diese Kategorie aus.
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Klicken Sie auf Hinzufügen.
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Wiederholen Sie die Schritte 2 bis 4, bis Sie alle fehlenden Kategorien hinzugefügt haben.
Weitere Informationen
Allen Elementen in Ihrem Postfach, denen benutzerdefinierte Kategorien zugewiesen wurden, sind weiterhin die Kategorienamen zugewiesen. Wenn Sie sie der MCL hinzufügen und ihnen eine Farbe zuweisen, indem Sie die folgenden Schritte ausführen, zeigen die Elemente auch die Farbe an.