Wir können keine Verbindung mit Ihrem Microsoft Dynamics 365 Server herstellen Fehler tritt auf, wenn Microsoft Dynamics 365 App für Outlook verwendet wird.

Dieser Artikel bietet eine Lösung für einen Fehler, der auftritt, wenn Sie Microsoft Dynamics 365 App für Outlook verwenden.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 3124910

Symptome

Wenn Sie versuchen, die Dynamics 365 App für Outlook zu verwenden, erhalten Sie die folgende Meldung:

"Wir können keine Verbindung mit Ihrem Microsoft Dynamics 365-Server herstellen. Versuchen Sie, die App zu schließen und erneut zu öffnen."

Ursache

Dieser Fehler kann aus einem der folgenden Gründe auftreten:

Ursache 1: Ein Problem wird von Ihrem Webbrowser zwischengespeichert.

Ursache 2: Ihrer Dynamics 365 Sicherheitsrolle fehlt mindestens eine erforderliche Berechtigung.

Ursache 3: Die Dynamics 365-App für Outlook erhält keine Antwort, wenn eine Seite vom Dynamics 365-Server angefordert wird.

Lösung

Lösung 1: Löschen Sie den Cache Ihres Webbrowsers.

Wenn Sie Outlook Desktop verwenden, verwendet Outlook internet Explorer, um die Webseiten anzuzeigen. Weitere Informationen zum Löschen des Internet-Explorer Verlaufs und Caches finden Sie unter Anzeigen und Löschen des Browserverlaufs in Internet Explorer.

Wichtig

Wenn dieser Fehler nach dem Löschen Ihres Webbrowsercaches behoben zu sein scheint, aber schließlich zurückgegeben wird, finden Sie unter Fehler "Wir können keine Verbindung mit Ihrem Microsoft Dynamics 365-Server herstellen" bei Verwendung von Dynamics 365 App für Outlook eine mögliche Lösung.

Lösung 2: Überprüfen Sie, ob Ihre Dynamics 365 Sicherheitsrolle alle erforderlichen Berechtigungen unter Erforderliche Berechtigungen für Dynamics 365 App für Outlook enthält.

Lösung 3: Überprüfen Sie, ob Ihre Dynamics 365 (online) organization nicht verfügbar ist oder etwas die Kommunikation mit Dynamics 365 (online) blockiert. Vergewissern Sie sich, dass Sie über Ihren Webbrowser auf Ihre Dynamics 365 organization zugreifen können. Wenn Sie nicht über Ihren Webbrowser auf Ihre Dynamics 365 organization zugreifen können, kann die Dynamics 365-App für Outlook auch nicht auf Ihre organization zugreifen. Wenn Sie nicht über Ihren Webbrowser auf Ihre Dynamics 365 organization zugreifen können, wenden Sie sich an den Dynamics 365 Administrator.

Weitere Informationen

Weitere Informationen zu URLs, die für den Zugriff auf Dynamics 365 (online) erforderlich sind, finden Sie unter Problembehandlung: Aufheben der Blockierung von URLs, die für Dynamics 365 (online) erforderlich sind.