Problembeschreibung
Beim Dynamics 365 App für Outlook verwenden Sie die folgende Meldung: "wir keine Verbindung zum Server Microsoft Dynamics 365. Bitte schließen und erneutes Öffnen der Anwendung."
Ursache
Dieser Fehler kann aus einem der folgenden Gründe auftreten:
Ursache 1:Ein Problem vom Webbrowser zwischengespeichert.
Ursache 2: Die Dynamics 365-Sicherheitsrolle fehlt mindestens erforderliche Berechtigungen.
Ursache 3: Dynamics 365 App für Outlook wird beim Anfordern einer Seite von Dynamics 365 Server keine Antwort erhalten.
Lösung
Lösung 1: Löschen Sie den Web-Browser-cache
Bei Verwendung von Outlook Desktop verwendet Outlook Internet Explorer Webseiten angezeigt. Weitere Informationen über das Internet Explorer-Verlauf und Cache löschen anzeigen und Löschen des Browserverlaufs in Internet Explorer.
Wichtig: Wenn dieser Fehler gelöst nach dem Löschen des Web-Browser-Caches wird jedoch schließlich gibt, finden Sie im folgenden Artikel eine mögliche Lösung:
https://support.microsoft.com/help/4341413
Lösung 2: Überprüfen Sie, ob Ihre Sicherheitsrolle Dynamics 365 enthält alle erforderlichen Berechtigungen in dem folgenden Artikel:
Erforderliche Berechtigungen für Dynamics 365 App
Lösung 3: Überprüfen Sie, ob Ihre Organisation Dynamics 365 (online) nicht verfügbar ist oder etwas Kommunikation mit Dynamics 365 (online blockiert). Überprüfen Sie, ob Ihre Organisation Dynamics 365 über Webbrowser zugreifen können. Wenn Ihre Organisation Dynamics 365 über Ihren Webbrowser zugreifen können, können Dynamics 365 App für Outlook nicht auf Ihrer Organisation zugreifen. Wenn Sie nicht auf Ihre Organisation Dynamics 365 Webbrowser zugreifen können, Systemadministrator Dynamics 365.
Weitere Informationen
Für Informationen über URLs auf Dynamics 365 (online), finden Sie im folgenden Artikel:Problembehandlung: zulassen URLs erforderlich für Dynamics 365 (online)https://technet.microsoft.com/en-us/library/f2c4534a-2185-4404-b31a-8c61a9873285.aspx