Problembeschreibung

Wenn Sie eine Integration der Auftragsverarbeitung ausführen, die ein Kit-Element enthält, wird die folgende Fehlermeldung angezeigt:

Schließen des Fensters "Sales Kit-Optionen" vor dem Ändern der Transaktion

Sie erhalten diese Fehlermeldung in Integration Manager für Microsoft Dynamics GP 9,0 und für Microsoft Business Solutions – Great Plains 8,0.

Ursache

Dieses Problem tritt auf, wenn das Feld " Qty to Back Order " und das Feld " Menge erfüllt " auf " 0" gesetzt sind.

Fehlerbehebung

Microsoft Dynamics GP 9,0

Um dieses Problem zu beheben, besorgen Sie sich das neueste Service Pack für Integration Manager für Microsoft Dynamics GP 9,0. Weitere Informationen finden Sie auf einer der folgenden Microsoft-Websites, je nachdem, ob Sie ein Partner oder Kunde sind.Partner

https://mbs.microsoft.com/partnersource/downloads/releases/integration+manager+9.0+downloads.htmKunden

https://mbs.microsoft.com/customersource/support/downloads/servicepacks/Integration+Manager+9.0+Downloads.htm

Microsoft Great Plains 8,0

Um dieses Problem zu beheben, besorgen Sie sich das neueste Service Pack für Integration Manager für Microsoft Great Plains 8,0. Weitere Informationen finden Sie auf einer der folgenden Microsoft-Websites, je nachdem, ob Sie ein Partner oder Kunde sind.Partner

https://mbs.microsoft.com/partnersource/downloads/releases/integrationmanager8.0.htm?printpage=falseKunden

https://mbs.microsoft.com/customersource/support/downloads/servicepacks/IntegrationManager8.0.htm

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.Dieses Problem wurde in Service Pack 1 für Integration Manager für Microsoft Dynamics GP 9,0 und in Service Pack 4 für Integration Manager für Microsoft Great Plains 8,0 behoben.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×