Fehlermeldung "Der Objektverweis nicht auf eine Objektinstanz festgelegt" bei Microsoft Dynamics CRM für Outlook-Client konfigurieren

Problembeschreibung

Beim Konfigurieren von Microsoft Dynamics CRM 2011 und CRM 2013 für Outlook-Client Microsoft Dynamics CRM Online-Instanz tritt Fehlermeldung "Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt" nach Anmeldeinformationen Ihrer Organisation auswählen, und klicken Sie auf OK:


Gibt es ein Problem mit dem Microsoft Dynamics CRM-Server kommunizieren. Der Server möglicherweise nicht verfügbar. Versuchen Sie es später erneut. Besteht das Problem weiterhin, wenden Sie sich an den Systemadministrator.


Verweis auf nicht auf eine Instanz eines Objekts.


bei Microsoft.Crm.Passport.IdCrl.OnlineServicesFederationLogOnManager.GetBrowserClientAuthInfo (RedirectEndpoint Zeichenfolge, Zeichenfolge Partner, Richtlinie Zeichenfolge String & PostData)


am Microsoft.Crm.Outlook.ClientAuth.PassportAuthProvider'1.SignIn()


bei Microsoft.Crm.Outlook.ClientAuth.ClientAuthProvidersFactory'1.SignIn (Uri Endpunkt Anmeldeinformationen AuthUIMode UiMode, IClientOrganizationContext Rahmen, Form ParentWindow, boolesche RetryOnError)


bei Microsoft.Crm.Outlook.ClientAuth.ClientAuthProvidersFactory'1.GetAuthProvider (Uri Endpunkt Anmeldeinformationen AuthUIMode UiMode, Uri-WebEndPoint, IClientOrganizationContext Kontext, ParentWindow-Formular)


am Microsoft.Crm.Application.Outlook.Config.ServerInfo.LoadUserId()


bei Microsoft.Crm.Application.Outlook.Config.ServerInfo.Initialize (Uri-DiscoveryUri OrganizationDetail SelectedOrg Zeichenfolge DisplayName, booleschen IsPrimary)


am Microsoft.Crm.Application.Outlook.Config.ServerForm.LoadDataToServerInfo()


am Microsoft.Crm.Application.Outlook.Config.ServerForm. < InitializeBackgroundWorkers > b__2 (Objektsender, DoWorkEventArgs e)


Bei System.ComponentModel.BackgroundWorker.OnDoWork (DoWorkEventArgs e)


Bei System.ComponentModel.BackgroundWorker.WorkerThreadStart (Objektargument)

Ursache

Dieses Problem tritt auf, wenn Sie eine Version der Microsoft Online Services-Assistenten verwenden, die mit Microsoft Dynamics CRM 2011 oder Microsoft Dynamics CRM 2013. Beim Konfigurieren von Microsoft Dynamics CRM für Outlook-Client und eine Verbindung zu Microsoft Dynamics CRM Online-Instanz werden nur die unterstützten Versionen der Microsoft Online Services-Anmeldeassistenten 7.250.4259.0, 7.250.4287.0und 7.250.4303.0.

Problemlösung

Um dieses Problem zu beheben, führen Sie die folgenden Schritte aus:

1 Klicken Sie auf Start, geben Sie appwiz.cpl einund drücken Sie auf Programme und Funktionen im Bedienfeld.

2. Deinstallieren Sie den Microsoft Online Services-Assistenten entspricht die Version nicht 7.250.4259.0, 7.250.4287.0oder 7.250.4303.0.

3. downloaden und installieren Sie Version 7.250.4303.0 der Microsoft Online Services-Anmeldeassistenten.

4. Starten Sie die Arbeitsstation neu und konfigurieren Sie Microsoft Dynamics CRM für Outlook-Client überprüfen, ob das Problem behoben ist.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×