Fehlermeldung "Problem bei der Kommunikation mit Microsoft Dynamics CRM Server", wenn Sie den Dynamics CRM-Client für Outlook konfigurieren

Problembeschreibung

Wenn ein Benutzer versucht, Microsoft Dynamics CRM Client für Outlook mithilfe des Konfigurations-Assistenten zu konfigurieren, erhält der Benutzer die folgende Fehlermeldung:

Bei der Kommunikation mit dem Microsoft Dynamics CRM Server ist ein Problem aufgetreten. Der Server ist möglicherweise nicht verfügbar. Versuchen Sie es später erneut. Wenn das Problem weiterhin besteht, wenden Sie sich an Ihren Administrator.

Ursache

Dieses Problem kann aus einer der folgenden Ursachen auftreten:

  1. Das Betriebssystemdatum auf dem Clientcomputer ist nicht auf das richtige Datum festgelegt.

  2. Die Betriebssystemzeit auf dem Clientcomputer ist nicht auf die richtige Zeit eingestellt.

  3. Die Zeitzone des Betriebssystems auf dem Clientcomputer ist nicht auf die richtige Zeitzone festgelegt.

  4. Es gibt mehrere HTTP-Bindungen auf der Microsoft Dynamics CRM-Website in Internet Information Services (IIS).

Fehlerbehebung

Für Ursachen 1, 2 und 3

  1. Beenden Sie den CRM-Konfigurations-Assistenten.

  2. Ändern Sie das Datum und die Uhrzeit des Betriebssystems. Verwenden Sie dazu eine der folgenden Methoden. Methode 1: Manuelle Änderung der BetriebssystemzeitHinweis Die folgenden Schritte sind für Windows 7- oder Windows Server 2008-Betriebssysteme. Informationen zum manuellen Ändern von Datum und Uhrzeit in Windows XP finden Sie im Hilfehandbuch von Windows XP.

    1. Klicken Sie auf Start, klicken Sie auf Systemsteuerung, klicken Sie auf Uhr, Sprache und Region, und klicken Sie dann auf Datum und Uhrzeit.

    2. Klicken Sie im Dialogfeld Datum und Uhrzeit auf Datum und Uhrzeit ändern, um die Datums- und Uhrzeiteinstellungen zu ändern. Klicken Sie beispielsweise im Kalender auf ein Datum wie den 1. Februar 2011, und ändern Sie die Uhrzeit.

    3. Klicken Sie auf OK.

    4. Klicken Sie auf Zeitzone ändern, und wählen Sie dann Die Zeitzone aus.

    5. Klicken Sie auf OK.

    Methode 2: Konfigurieren der Betriebssystemzeit für die Synchronisierung mit einem Internetzeitserver

    1. Klicken Sie auf Start, klicken Sie auf Systemsteuerung, klicken Sie auf Uhr, Sprache und Region, und klicken Sie dann auf Datum und Uhrzeit.

    2. Klicken Sie im Dialogfeld Datum und Uhrzeit auf die Registerkarte Internetzeit, und klicken Sie dann auf Einstellungen ändern.

    3. Klicken Sie hierauf, um das Kontrollkästchen Mit einem Internetzeitserver synchronisieren auszuwählen, wählen Sie einen Zeitserver aus, klicken Sie auf Jetzt aktualisieren, und klicken Sie dann auf OK.

    Methode 3: Verwenden eines Befehls zum Synchronisieren der Zeit mit der Domäne, wenn der Computer Mitglied einer Domäne ist

    1. Klicken Sie auf Starten, klicken Sie auf Alle Programme, klicken Sie auf Zubehör, klicken Sie mit der rechten Maustaste auf Eingabeaufforderung, und klicken Sie dann auf Als Administrator ausführen.

    2. Geben Sie an der Eingabeaufforderung den folgenden Text ein, und drücken Sie dann die Eingabetaste:

      Nettozeit[Computername | /domain[:DomainName] | /rtsdomain[:DomainName]'] [/set]Wenn Sie den Computernamen oder den Domänennamennicht kennen, versuchen Sie den folgenden einfachen Befehl:

      Nettozeit /setGeben Sie dann Y ein, um die Änderung abzuschließen:alternate text

    Weitere Informationen zum Befehl "Nettozeit" finden Sie auf der folgenden Microsoft-Website:

    Nettozeit

Methode 4: Erzwingen einer Synchronisierung des NTP-Clients (Network Time Protocol), wenn der Computer einen NTP-Client verwendet, um mit einem NTP-Serverfür Ursache 4auf dem Microsoft Dynamics CRM 2011-Webserver zu synchronisieren, Öffnen Sie Den IIS-Manager, und beschränken Sie die CRM-Website auf eine http-Bindung oder eine https-Bindung oder beides. Führen Sie hierzu die folgenden Schritte aus:

  1. Klicken Sie auf Starten, klicken Sie auf Ausführen, und geben Sie inetmgr in das Feld Öffnen ein.

  2. Erweitern Sie Sites, und klicken Sie dann auf die Microsoft Dynamics CRM-Website.

  3. Klicken Sie im Aktionsbereichauf Bindungen.

  4. Stellen Sie im Fenster Sitebindungen fest, dass Sie nur über einen http-Bindungstyp oder nur einen https-Bindungstyp oder beides verfügen. Wenn Sie über mehrere http-Bindungen oder mehrere https-Bindungen oder beides verfügen, müssen die mehrfachen Bindungen entfernt werden.

Hinweis Die Bindung, die bleiben soll, ist die Bindung, die im Bereitstellungs-Manager definiert ist. Um nach den richtigen URLs zu suchen, öffnen Sie den Bereitstellungs-Manager, klicken Sie mit der rechten Maustaste auf Microsoft Dynamics CRM, wählen Sie Eigenschaftenaus, und klicken Sie dann auf die Registerkarte Webadresse.Hinweis: Wenn Internet Facing Deployment (IFD) verwendet wird, sollte das Zertifikat, das Ihren IFD-Einstellungen entspricht, beibehalten werden.

Weitere Informationen

Outlook-Konfigurationsablaufverfolgung (Bei Fehler) für Ursache 1, 2 und 3

Ausnahme bei [0] erneut ausgelöst: bei System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg) unter System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type) unter Microsoft.Xrm.Sdk.Discovery.IDiscoveryService.Execute(DiscoveryRequest request) unter Microsoft.Xrm.Sdk.Client.DiscoveryServiceProxy.Execute(DiscoveryRequest request) at Microsoft.Crm.Application.Outlook.Config.DeploymentsInfo.DeploymentInfo.LoadOrganizations(AuthUIMode uiMode) unter Microsoft.Crm.Application.Outlook.Config.DeploymentsInfo.LoadOrganizations(AuthUIMode uiMode)02:45:29| Fehler| Fehler beim Herstellen einer Verbindung mit der URL: https://dev.crm5.dynamics.com/XRMServices/2011/Discovery.svcAusnahme: System.ServiceModel.Security.MessageSecurityException: Ein ungesicherter oder falsch gesicherter Fehler wurde von der anderen Partei empfangen. Siehe die innere FaultException für den Fehlercode und die Details. ---> System.ServiceModel.FaultException: Bei der Überprüfung der Sicherheit für die Nachricht ist ein Fehler aufgetreten. --- Ende der inneren AusnahmestapelablaufverfolgungMicrosoft CRM Server-Plattformablaufverfolgung (Bei Fehler) für Ursache 4

Fehler: Der Dienst '/XRMServices/2011/Discovery.svc' kann aufgrund einer Ausnahme während der Kompilierung nicht aktiviert werden. Die Ausnahmemeldung lautet: Diese Auflistung enthält bereits eine Adresse mit Schema http. Es kann höchstens eine Adresse pro Schema in dieser Auflistung vorhanden sein. Wenn Ihr Dienst in IIS gehostet wird, können Sie das Problem beheben, indem Sie 'system.serviceModel/serviceHostingEnvironment/multipleSiteBindingsEnabled' auf true oder 'system.serviceModel/serviceHostingEnvironment/baseAddressPrefixFilters' festlegen. Parametername: Element.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×