PROBLEM
Wenn Sie versuchen, eine Übernahme Migration von einer lokalen Exchange-Organisation durchzuführen, die Outlook Anywhere (auch als "RPC über http" bezeichnet) für Exchange Online verwendet, erstellt das Migrationsmodul keinen Migrations Endpunkt. Darüber hinaus wird eine Fehlermeldung etwa folgenden Inhalts angezeigt:
Microsoft. Exchange. Data. Storage. Management. MigrationTransientException: Es konnte keine Verbindung mit dem Remoteserver hergestellt werden. Stellen Sie sicher, dass die Einstellungen für den Migrations Endpunkt richtig sind und Ihr Zertifikat gültig ist, und versuchen Sie es dann erneut. Verwenden Sie die Exchange Remote Connectivity Analyzer (https://testexchangeconnectivity.com), um die Verbindungsprobleme zu diagnostizieren. ---> Microsoft. Exchange. RPC. ServerUnavailableException: Fehler 0x6ba (der RPC-Server ist nicht verfügbar) von cli_NspiBind
URSACHE
Dieses Problem kann auftreten, wenn eine oder beide der folgenden Bedingungen für Outlook Anywhere zutreffen:
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Authentifizierungseinstellungen für Outlook Anywhere sind falsch.
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Die RPC-Proxykonfigurationseinstellungen für Outlook Anywhere sind falsch.
LÖSUNG
Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
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Stellen Sie sicher, dass die lokale Outlook Anywhere-Clientauthentifizierungsmethode auf Standardauthentifizierungfestgesetzt ist. Weitere Informationen finden Sie in einem der folgenden Artikel, je nachdem, welche Version von Exchange Server Sie gerade ausführen:
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Für Exchange Server 2013: Outlook Anywhere
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Für Exchange Server 2010: Aktivieren von Outlook Anywhere
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Exchange Server 2007: Enable Outlook Anywhere-Assistent #a0 Aktivieren von Outlook Anywhere-Seite
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Exchange Server 2003: Konfigurieren von Outlook Anywhere mit Exchange 2003
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Stellen Sie sicher, dass der RPC-Proxy Server ordnungsgemäß eingerichtet ist, um bestimmte Ports für die Kommunikation mit Outlook Anywhere zu verwenden, und dass die lokalen Domänencontroller Port 6004 überwachen. Weitere Informationen finden Sie unter wie funktioniert Outlook Anywhere (und funktioniert nicht)?
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Überprüfen Sie die Outlook Anywhere-Konnektivität mit dem lokalen Exchange-Server. Gehen Sie hierzu wie folgt vor:
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Stellen Sie mit PowerShell eine Remoteverbindung zu Exchange Online her. Weitere Informationen hierzu finden Sie unter Herstellen einer Verbindung mit Exchange Online mithilfe der Remote-PowerShell.
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Führen Sie die folgenden PowerShell-Befehle aus:
$pscred=Get-Credential
Test-MigrationServerAvailability -Credentials $pscred -ExchangeOutlookAnywhere -ExchangeServer <Internal FQDN of the Exchange server> -RPCProxyServer <FQDN of the proxyserver> -Authentication Basic -EmailAddress <AdminEmail>
Wenn die Überprüfung erfolgreich ist, können Sie einen Migrations Endpunkt in Office 365 erstellen.
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WEITERE INFORMATIONEN
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