Internet Explorer-Fehlermeldung "Connection Timeout" Wenn der Server nicht antwortet

Problembeschreibung

Beim Verbinden zu einer Website, die eine Weile ausgeführt wird, bevor sie Informationen an Internet Explorer zurückgibt, erhalten Sie eine der folgenden Fehlermeldungen angezeigt.Fehlermeldung 1

Microsoft Internet Explorer Zeitlimit Fehler 10060.

Fehlermeldung 2

Internet Explorer kann die Internetsite < Webadresse > nicht öffnen. Der Vorgang hat das Zeitlimit überschritten.

Fehlermeldung 3

Die Seite kann nicht angezeigt werden. Fehler: Server oder DNS kann nicht gefunden werden.

Ursache

Internet Explorer stellt ein Zeitlimit für den Server zurückzugebenden Daten. Standardmäßig lautet dieses Zeitlimit:

InternetExplorer 4.0 und InternetExplorer 4.01

5 Minuten

InternetExplorer 5.X und InternetExplorer 6.x

60 Minuten

InternetExplorer 7 und Internet Explorer 8

60 Minuten

Wenn der Server ein Problem aufgetreten ist, wartet Internet Explorer nicht endlos für den Server zurückzugebenden Daten. Programme, die WinINet-API direkt verwenden treten folgende ReceiveTimeout:

WinINet.dll Version 4.x

5 Minuten

WinINet.dll Version 5.X und 6.x

60 Minuten

WinINet.dll Versionen 7.x und 8.x

30 Sekunden

Die Version der Datei "Wininet.dll" finden im Verzeichnis %windir%\system32.

Lösung

Wenn eine Seite nicht innerhalb weniger Minuten zurückgegeben, sehen viele Benutzer Fehler und beendet den Prozess. Daher sollten Sie Daten innerhalb von fünf Minuten zurückgegeben, so dass Benutzer nicht lange warten Serverprozessen entwerfen. Sie können normalerweise längere Prozesse in kleinere Stücke aufteilen. Oder der Server kann Daten zum Benutzer dabei zurück. Darüber hinaus können Sie einen langer Prozess erstellen, die Nachrichten-basierte oder asynchronen Ansatz, damit unverzüglich an den Benutzer zurückgegeben nach gesendet wird, und dann der Benutzer benachrichtigt, nachdem die lange abgeschlossen ist.

Weitere Informationen

Wichtig: Dieser Abschnitt bzw. die Methoden- oder Aufgabenbeschreibung enthält Hinweise zum Ändern der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung der Registrierung eine Sicherungskopie erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen und Wiederherstellen einer Sicherungskopie der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:

Sichern und Wiederherstellen der Registrierung in Windows Obwohl Microsoft diese Vorgehensweise nicht empfiehlt, können Sie das Standardzeitlimit für Internet Explorer ändern. Um uns das Standardzeitlimit für Internet Explorer 5 Minuten ändern, gehen Sie zum Abschnitt "hier ist eine einfache Lösung". Wenn Sie dieses Problem manuell beheben möchten, lesen Sie den Abschnitt "Problem manuell beheben".

Hier ist eine einfache Lösung

Um das Problem automatisch beheben zu lassen, klicken Sie auf die Schaltfläche Download. Klicken Sie im Dialogfeld Dateidownload auf Ausführen oder Öffnen, und führen Sie dann die Schritte in diesem Assistenten aus.

  • Dieses automatische Fix wird das Standardzeitlimit für Internet Explorer 5 Minuten ändern.

  • Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.

  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die "Einfache Lösung" auf einem Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.'

Problem manuell beheben

Einfache Lösung 50600 Ändern Sie das Standardzeitlimit für Internet Explorer in Service Pack 1 (SP1) für Internet Explorer 4.0 oder höher gehen Sie folgendermaßen vor:

  1. Starten Sie den Registrierungs-Editor.

  2. Suchen Sie den folgenden Unterschlüssel:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings

  3. Fügen Sie in diesem Unterschlüssel ReceiveTimeout DWORD-Eintrag mit dem Wert (< Anzahl Sekunden >) * 1000. Beispielsweise soll Timeout Dauer von 8 Minuten legen den Wert des Eintrags ReceiveTimeout auf 480000 (< 480 > * 1000).

  4. Starten Sie den Computer neu.

Hinweis Diese Einstellung wird der neue globale Timeout, der für Internet Explorer und alle WinINet-Anwendung gilt.

Wurde das Problem behoben?

Testen Sie, ob das Problem behoben ist. Wenn das Problem beseitigt ist, sind Sie mit diesem Abschnitt fertig. , falls das Problem noch nicht behoben ist.

Informationsquellen

Weitere Informationen zu Web-basierten Lösungen für Internet Explorer finden Sie auf folgender Microsoft-Website:

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×