Integration von Yammer in Microsoft Dynamics CRM 2011 Online nicht möglich

Dieser Artikel hilft Ihnen, das Problem zu beheben, bei dem Sie Yammer nicht in Microsoft Dynamics CRM 2011 Online integrieren können.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2852087

Problembeschreibung

Während der Integrationseinrichtung führt ein Benutzer die folgenden Schritte aus:

  1. Klicken Sie in CRM Online auf die Registerkarte Verwaltung .

  2. Klicken Sie auf Yammer Konfiguration.

  3. Stimmen Sie den Geschäftsbedingungen zu.

  4. Sobald die Geschäftsbedingungen akzeptiert wurden, wird der Benutzer aufgefordert, sein Yammer Konto zu autorisieren.

  5. Nachdem Sie auf Microsoft Dynamics CRM Online autorisieren geklickt haben, um eine Verbindung mit Yammer herzustellen, erhält der Benutzer die folgende Fehlermeldung:

    Es ist ein Fehler aufgetreten. Versuchen Sie diese Aktion erneut. Wenn das Problem weiterhin besteht, überprüfen Sie die Microsoft Dynamics CRM Community auf Lösungen, oder wenden Sie sich an den Microsoft Dynamics CRM Administrator Ihres organization. Schließlich können Sie sich an Microsoft-Support

Ursache

Im Yammer-Portal wurde das Kontrollkästchen Drittanbieteranwendungen im Bereich Aktivierte Features der Registerkarte Admin deaktiviert.

Lösung

  1. Melden Sie sich beim Yammer-Portal als Yammer Netzwerkadministrator an.
  2. Klicken Sie auf die Registerkarte Admin.
  3. Wählen Sie unter Aktivierte Features die Option Drittanbieteranwendungen aus.
  4. Aktivieren Sie das Kontrollkästchen für Drittanbieteranwendungen.
  5. Speichern Sie die Einstellungen.

Weitere Informationen

Selbst der Systemadministrator von CRM Online erhält dieselbe Fehlermeldung, wenn diese nicht markiert ist.