Problembeschreibung
Wenn Microsoft Dynamics CRM Server hinter einem Lastenausgleich konfiguriert sind, das Cookie basierend Persistenz-Affinität Einstellungen, Verbindung und Authentifizierungsprobleme auftreten beim Herstellen einer Verbindung mit CRM für Outlook-Client oder den e-Mail-Router
Fehler wie die folgenden auftreten:
" Ein nicht gesicherter oder fehlerhaft gesicherter Fehler wurde von der anderen Partei "
"Kontext Ausnahme"
Ursache
Dies tritt auf, weil der CRM für Outlook-Client und der e-Mail-Router keinen Authentifizierungscookies in der WCF-Ebene lesen und an einen Server verursacht Fehler bei der Authentifizierung schlägt.
Problemlösung
IP-basierte Sessions müssen Clients verwendet werden. Je nach Load Balancer Modellvarianten IP-basierte Persistenz/Affinität für diese Clients verwenden unterschiedliche Profile konfigurieren möglicherweise.