Microsoft Dynamics CRM 2011 Aktivitätsfeeds (1.0.1.20302) funktioniert in Internet Explorer 10 nicht

Dieser Artikel bietet eine Lösung für ein Problem, bei dem Microsoft Dynamics CRM 2011 Aktivitätsfeeds (1.0.1.20302) in Internet Explorer 10 nicht funktioniert.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2863227

Problembeschreibung

Wenn Sie Internet Explorer 10 verwenden und unter Workplace in Microsoft Dynamics CRM 2011 Rollup 12 oder höher den Abschnitt Neuerungen auswählen, bleibt die Seite im Ladezustand und wird nie abgeschlossen.

Ursache

Die falsche Version der Aktivitätsfeeds Lösung ist installiert. Um Internet Explorer 10 mit Aktivitätsfeeds verwenden zu können, darf die Version nicht niedriger als 1.0.3.21214 sein.

Lösung

Führen Sie ein Upgrade auf die neueste Version der Aktivitätsfeeds Lösung durch. Die neueste Version von Aktivitätsfeeds finden Sie in den CRM-Programmdateien unter C:\Program Files\Microsoft Dynamics CRM\Setup\Serviceability\Latest\Actions_Org\Install\Solutions\. Der Dateiname lautet ActivityFeeds.cab.