Problembeschreibung

Der Vorschaufenster von Microsoft Dynamics CRM 2011 wird nicht angezeigt. Dieses Problem tritt auf, wenn die Microsoft Dynamics CRM für den Outlook-Client beschädigte oder falsche Werte für Registrierungsschlüssel auf dem Clientcomputer hat.

Beachten Sie das folgende Szenario: Im Outlook-Client in der Ansicht "Aktivitäten" wird im Vorschaufenster anstelle des FORMULARs "CRM-Aktivität" das standardmäßige Outlook-Kontaktformular angezeigt. In den Zeilen in der Rasteransicht wird möglicherweise auch das falsche Symbol angezeigt.

Ursache

Der reguläre Schlüssel "DisableFormRegions" auf dem Clientcomputer wird auf 2 statt auf 0 festgelegt. Microsoft Dynamics CRM diesen Schlüssel nicht geändert. Wenn dieser Schlüssel geändert wurde, wurde er möglicherweise von einem Drittanbieterprogramm durchgeführt, das auf den Schlüssel zu zugegriffen hat, oder durch eine Gruppenrichtlinienänderung für den Schlüssel.

Fehlerbehebung

Damit wir dieses Problem für Sie beheben können, wechseln Sie zum Abschnitt"Fix it for me". Wechseln Sie zum Abschnitt Problem manuell beheben, falls Sie dieses Problem selbst beheben möchten.

Problem automatisch beheben



Um dieses Problem automatisch zu beheben, klicken Sie auf die Schaltfläche oder den Link zum Beheben des Problems. Klicken Sie dann im Dialogfeld "Dateidownload" auf "Ausführen", und führen Sie die Schritte im Assistenten zum Beheben der Fehlerkorrektur aus.




Notizen

  • Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.

  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Fix it-Lösung auf einem USB-Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.


Wechseln Sie dann zum Abschnitt "Wurde das Problemdadurch behoben?"



Problem manuell beheben

So beheben Sie dieses Problem:

1. Zeigen Sie auf dem Clientcomputer auf das Startmenü,klicken Sie auf "Ausführen",und geben Sie "Regedit" ein.

2. Suchen Sie den Schlüssel "DisableFormRegions", und ändern Sie, falls vorhanden, den Wert in "0". Auf diese Weise können Formularbereiche für CRM-Erweiterungen ordnungsgemäß funktionieren.

Für Outlook 2007:
HKCU\Software\Microsoft\Office\12.0\Outlook\Addins

für Outlook 2010:
HKCU\Software\Microsoft\Office\14.0\Outlook\Addins
HKCU\Software\Wow6432Node\Microsoft
HKCU\Software\Office\Outlook\FormRegions Die Registrierung kann auch von oben nach unten durchsucht werden, indem Sie STRG+f auf der Tastatur drücken und nach

DisableFormRegions suchen.

Wurde das Problem behoben?

  • Testen Sie, ob das Problem behoben ist. Wenn das Problem beseitigt ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support.

  • Ihr Feedback ist uns wichtig. Wenn Sie Feedback geben oder Probleme mit dieser Lösung melden möchten, hinterlassen Sie bitte einen Kommentar im Blog "Fixit for me",oder senden Sie uns eine E-Mail.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Übersetzungsqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×