Microsoft Dynamics CRM für Telefon und Tablets Verbindung keine mit Dynamics CRM-Organisation aufgrund von TokenLifetime

Problembeschreibung

Beim setup von Microsoft Dynamics CRM-Organisation in einem Dynamics CRM mobile-Clientanwendungen Authentifizierung gibt eine unendliche Schleife scheint die Anwendung versuchen durchzuführen einige authentifiziert jedoch nicht abgeschlossen.

Ursache

Größer als Standardwerte für die TokenLifetime-Eigenschaft in AD FS Relying Party Authentifizierung Schleife verursachen können.

Problemlösung

Der empfohlene Wert der TokenLifetime auf den Standardwert 0 fest 600 Minuten und 10 Stunden. Mit der Option SSOLifetime in der Verbunddienst kann stattdessen die verhindern ihre Anmeldeinformationen oft in diese Dynamics CRM mobilen Clientanwendungen einzuführen. Der Standardwert von SSOLifetime ist 480 Minuten bzw. 8 Stunden.

Weitere Informationen

Ändern der Eigenschaft SSO-Lebensdauer von der ADFS: https://technet.microsoft.com/en-us/library/ee892317.aspx

Die TokenLifetime-Eigenschaft des ADFS Relying Party durch Powershell ändern: https://technet.microsoft.com/en-us/library/gg188586(v=crm.6).aspx

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