Outlook wird beim Start mit installiertem Microsoft Dynamics CRM 2011-Client unerwartet mit dem Fehler geschlossen (Microsoft Outlook funktioniert nicht mehr).

Dieser Artikel hilft Ihnen, ein Problem zu beheben, bei dem beim Starten von Outlook mit installiertem Microsoft Dynamics CRM 2011-Client der Fehler "Microsoft Outlook funktioniert nicht mehr funktioniert" angezeigt wird.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2821083

Problembeschreibung

Das Starten von Microsoft Office Outlook, das für ein Microsoft Exchange Online Postfach mit installiertem Microsoft Dynamics CRM 2011-Client konfiguriert ist, führt zu folgendem Fehler:

Microsoft Outlook funktioniert nicht mehr
Windows sammelt weitere Informationen zu dem Problem. Dies kann einige Minuten dauern.

Darüber hinaus wird auch die folgende Meldung angezeigt:

Möchten Sie weitere Informationen zu dem Problem senden?
Weitere Details dazu, was schiefgelaufen ist, können Microsoft beim Erstellen einer Lösung helfen.

Außerdem wird der folgende Fehler im Anwendungsereignisprotokoll auf dem betroffenen Computer protokolliert:

Protokollname: Anwendung
Quelle: Anwendungsfehler
Datum: 25.02.2013 13:48:54 Uhr
Ereignis-ID: 1000
Aufgabenkategorie: (100)
Ebene: Fehler
Schlüsselwörter: Klassisch
Benutzer: Nicht zutreffend
Computer: computer.domain.local
Beschreibung:
Name der fehlerhaften Anwendung: OUTLOOK.EXE, Version: 14.0.4760.1000, Zeitstempel: 0x4ba8fefd Name des fehlerhaften Moduls: System.DirectoryServices.AccountManagement.ni.dll, Version: 4.0.30319.1, Zeitstempel: 0x4ba1e39f
Exception code: 0xc0000005
Fehleroffset: 0x000b145a
Fehlerprozess-ID: 0xf40
Startzeit der fehlerhaften Anwendung: 0x01ce1388bca5f53f
Fehlerhafter Anwendungspfad: C:\Programme (x86)\Microsoft Office\Office14\OUTLOOK.EXE
Fehler beim Modulpfad: C:\Windows\assembly\NativeImages_v4.0.30319_32\System.DirectorySer#\<ID>\System.DirectoryServices.AccountManagement.ni.dll
Berichts-ID: <ID>

Ursache

Dieses Problem kann auftreten, wenn das Kennwort des Microsoft Outlook-Benutzers für Microsoft Exchange Online kürzlich geändert wurde (oder ein temporäres Kennwort ist) und der Benutzer das Kennwort im Anmeldeinformations-Manager-Applet innerhalb des Systemsteuerung nicht aktualisiert hat.

Lösung

Aktualisieren Sie das Kennwort des Benutzers im Anmeldeinformations-Manager.

Hinweis

Wenn das Kennwort des Benutzers nur ein temporäres Kennwort ist, muss er es zuerst ändern, indem er sich bei Office 365 Portal anmeldet.

  1. Öffnen Sie auf dem betroffenen Computer die Systemsteuerung.
  2. Wählen Sie Benutzerkonten aus.
  3. Wählen Sie Anmeldeinformationen verwalten aus.
  4. Suchen Sie das betroffene Benutzerkonto, das für Exchange Online konfiguriert ist, und wählen Sie es aus.
  5. Klicken Sie auf Bearbeiten.
  6. Geben Sie das neue Kennwort in das Feld Kennwort ein .
  7. Klicken Sie auf die Schaltfläche Speichern .
  8. Schließen Sie den Anmeldeinformations-Manager.