Mindestens eine doppelte Datensätze in Microsoft Dynamics 365 gefunden beim Speichern von Element von Exchange in Microsoft Dynamics 365

Symptom

Verfolgen ein Kontakts in Microsoft Outlook der Kontakt nicht in Dynamics 365 erstellt, aber die folgende Warnung im postfachdatensatz angemeldet:

"Mindestens eine doppelte Datensätze in Microsoft Dynamics 365 gefunden beim Speichern von Element"< Contact Name >"von Exchange in Microsoft Dynamics 365. Möchten Sie fortfahren und trotzdem einen doppelten Datensatz erstellen?

E-Mail-Server-Fehlercode: ExchangeSyncDuplicateRecordsError "

Wenn Sie auf Details klicken, werden die folgenden zusätzlichen Details angezeigt:

"T:420
ActivityId: < GUID >
> Ausnahme: Nicht behandelte Ausnahme: Microsoft.Crm.Asynchronous.EmailConnector.ExchangeSyncException: Fehler beim Synchronisieren der Artikel mit dem CRM-Server Fehlercode: 102 an Microsoft.Crm.Asynchronous.EmailConnector.CrmItem.PerformActionBasedOnUserDecision (Int32 ErrorCode, SyncItemChangeType ChangeType) am Microsoft.Crm.Asynchronous.EmailConnector.CrmItem.UpdateItem() an Microsoft.Crm.Asynchronous.EmailConnector.ExchangeSyncSteps.WriteToCrmStep.UpdateInCrm (IEnumerable'1 SyncItems)"
 

Ursache

Dies geschieht, wenn Duplikaterkennungsregeln in Dynamics 365 aktiviert und der Kontakt in Outlook verfolgt einen vorhandenen Datensatz in Dynamics 365 entspricht.

Beispiel: Sie haben eine Duplikaterkennungsregel konfiguriert Grundlage nur Vornamen und Nachnamen Regelname und gibt ein vorhandener Datensatz in Dynamics 365 namens Nancy Anderson. Wenn einen Kontakt mit demselben Namen in Outlook haben und diesen Kontakt in Dynamics 365 verfolgen Duplikaterkennungsregel erkennt eine Übereinstimmung und Datensatz ohne Bestätigung erstellt nicht.

Problemlösung

Bestimmen Sie der Kontakt in Outlook verfolgt in Microsoft Dynamics 365 erstellt werden oder ist ein Duplikat eines vorhandenen Datensatzes. Wenn der Datensatz in Microsoft Dynamics 365 erstellt werden soll, klicken Sie auf die Option Ja in der Meldung.

1. Öffnen Sie Ihre Organisation Microsoft Dynamics 365 in einem Webbrowser.

2. Einstellungen navigieren Sie, und klicken Sie dann auf E-Mail-Konfiguration.

3. Klicken Sie auf Postfächer.

4. Öffnen Sie Ihr postfachdatensatz und dann auf Abschnitt Alerts auf der linken Seite der Seite.

5. Suchen Sie die Warnung für den Kontaktdatensatz, der nicht erstellt wurde, weil ein potenzielles Duplikat gefunden wurde.

6. beim Bewegen des Mauszeigers über die Warnung über, sollte ein Ja und Nein in der oberen rechten Ecke angezeigt werden. Klicken Sie auf " Ja", um den Kontakt in Microsoft Dynamics 365 erstellen.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×